Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Saeco Odea Go - wylewa wodę

Bob271 31 Sty 2014 13:03 16425 58
  • #32
    Bob271
    Poziom 9  
    Wygląda na to, że woda wycieka przy złączce rurki trzpienia bojlera, tam gdzie wchodzi zawór który idzie później do bloku, tylko jak ją stamtąd wydłubać...?
  • #33
    Bob271
    Poziom 9  
    W końcu zlokalizowałem wyciek, złączka rurki trzpienia bojlera rozdzielająca wodę idącą do bloku lub kranu gorącej wody jest pęknięta. Jak zdobędę tę złączkę i wymienię to zobaczymy co dalej.
  • #34
    cafedomino
    Poziom 19  
    Cieknie w miejscu połączenia przewodu silikonowego (czerwonego) z bojlerem czy przewodu z zaworem który dostarcza wode do bloku zaparzającego. Jeśli możesz zrób fotke tego miejsca. Co do sprawdzenia czy tam cieknie oraz czy układ jest drożny: ekspres wyłączony, zbiornik z wodą napęłniony i włożony do ekspresu, przekręć zawór wodno-parowy ten na górze na otwarty, podłącz przewód do pompy i kabelek do gniazdka. I albo pompa zacznie przepychać wode przez rurke od wody albo będzie cisza to znak że gdzieś jest czop.
  • #35
    Bob271
    Poziom 9  
    Wydłubałem tę złączkę (jest trójdrożna, wchodzi tam silikonowy przewód z bojlera, wychodzi silikonowy na kran z wodą i jest otwór w który wchodzi palec zaparzacza. Część idąca do kranu z wodą jest pęknięta. Jak się włącza pompę to tamtędy wywala wodę. Udało mi się zamówić, na środę mam mieć, złożę i zobaczymy co dalej.
    Saeco Odea Go - wylewa wodę
    Czym przesmarować blok zaparzający? Nie mogę u nas kupić oryginalnego smarowidła, a pewnie nie jest to żaden cudowny wynalazek.
  • #36
    cafedomino
    Poziom 19  
    To dobrze że grzałka nie jest zapchana duży wydatek. Pamiętaj że przy wymianie złączki musisz mieć dwie nowe opaski zaciskowe rozmiar 9,5, stare nie zawsze trzymają a szkoda Twojej roboty. Co do smaru jest to smar sikikonowy zakres temperatury (ja taki używam) -50 do +250 stopni z atestem do żywności. Z racji tego że używam go dużo w serwisie więc kupuje puszke 250g koszt koło 40zł, w Twoim przypadku lepiej kupić tupke gdzieś w sklepie Euro AGD. lub Allegro i raz na miesiąc smarować trzpień bloku.
  • #37
    Bob271
    Poziom 9  
    Nie wiem co prawda, czy bojler działa, ale chyba bez szczelności układu nie mam jak tego sprawdzić?
  • #38
    cafedomino
    Poziom 19  
    Sposobem o którym pisałem sprawdzisz czy grzałka nie jest zapchana, a czy jest sprawna to zobacz czy zabezpieczenia temiczne które są na grzałce mają przejście najlepiej miernikiem(brązwe dwa cylindry, dochodzą do każdego 2 kable). Na zabezpieczeniach pomiędzy kablami są wystające prostokątne przyciski, spróbuj je docisnąć czasami zdarza się że jak wywalą zabezpieczenia to prąd nie dochodzi do grzałki i po jakiś czasie ekspres sygnalizuje błąd. Jak wymienisz trójnik załóż prawą strone obudowy ekspreu, włóż blok, szuflade z zbiornikiem na fusy zamknij drzwiczki. Pamiętaj o przystawieniu do czujnika od klapki kawy magnesu jak jakiś masz jak nie rzyklej taśmą czujnik do magnesu w klapce. Zbiornik z wodą na miejce pompa podłączona z elektroniką pokrętło zamknięte i włączasz ekspres. Wtedy wróżka prawde Ci powie :D Zobaczysz czy nie cieknie, bojler się nagrzewa i tak dalej. Powodzenia.
  • #39
    Bob271
    Poziom 9  
    U mnie na zabezpieczeniach nie ma przycisków, pewnie są automatyczne? Jak jest na nich przejście to są sprawne?
  • #40
    cafedomino
    Poziom 19  
    Tak. W starszych typach jak wywaliło zabezpieczenie wciskałęś i dalej działało, teraz w nowych tylko wymiana.
  • #41
    Bob271
    Poziom 9  
    Saeco Odea Go - wylewa wodę
    Na bojlerze są dwa zabezpieczenia, na tym po prawej miernik sygnalizuje przejście między kablami, na tym po lewej milczy. Czy to oznacza, że zabezpieczenie padło i trzeba je wymienić?
  • #42
    cafedomino
    Poziom 19  
    Dokładnie to znak że jest uszkodzony. Zdemontuj go na dolnym rancie jest wytłoczona temperatura jego pracy. W dobrym sklepie elektronicznym kupisz zabezpieczenie bez problemu. Starej szkoły mój znajomy czasami takie zabezpieczenie wkładał do zamrażalki i na drugi dzień czasami bimetal odkształcał sie i działał nigdy tego sposobu nie testowałem ale co Ci szkodz. Pytanie jest dlaczego została przekroczona temperatura? Ale to będziemy drążyć jak wymienisz zabezpieczenie.
  • #43
    Bob271
    Poziom 9  
    No więc części przyszły, wymieniłem trójnik, zabezpieczenie, poskręcałem, włączyłem, wszystko działa!!! Nawet byłem w lekkim szoku i pełen dumy...... ale chwilę później emocje mi opadły. Ekspres kawę robi, nawet niezłą, tylko...... bardzo małą, regulacja działa, bo na max. robi ponad 2 razy większą niż na min. ale ilość kawy jest śmieszna, poniżej poglądowe zdjęcia przy ustawieniu min. i max. ilości zrobionej kawy. Zaznaczę, że ekspres na wszelki wypadek odkamieniłem i wszystko oprócz tego drobnego szczegółu wydaje się być ok. Można to jakoś regulować?
    Saeco Odea Go - wylewa wodę
  • #44
    cafedomino
    Poziom 19  
    Fakt emocje nie trwały długo :cry: Wyregulować ilość wody nie da rady (ilość zmielenia kawy tak) ilość impulsów odpowiadających za ustawienie na pokrętle jest wpisana w procesor (nowy soft-jeśli to coś zmieni) Zakładam że przepływomierz jest sprawny ale gdy by był uszkodzony to albo by płyta nie dostawała impulsów wtedy zapala się wykrzyknik, lub by lał i lał wode. Co do wurzucania bloku gdy idzie do góry to może być uszkodzony mikrowyłącznik na kole -jeśli są dwa to górny. Tak jak pisałem wcześniej "dlaczego wywaliło bezpiecznik termiczny" nie chce krakać ale chyba płyta jest walnięta. Niestety bez uruchomienia ekspresu nie dało się tego stwierdzić. Co by Cię nie ładować w następne koszta zamień czujniki na kołach jeśli są dwa wtedy zobaczysz czy przestanie wywalać blok. Nie wiele pomoge ale tylko to możesz sprawdzić.
  • #45
    Bob271
    Poziom 9  
    Problem z wywalaniem bloku okazał się moją winą, przy wkładaniu bloku zamiast włączyć i wyłączyć ekspres w celu ustawienia się kół, naciskałem przycisk "push" i coś się blokowało.
    A przepływomierz? Nie reguluje ilości podawanej wody?
    Po zrobieniu kawy okolice palca zaparzającego są lekko "zapocone", czy tak ma być? Czy może blok jest lekko przytkany gdzieś między miejscem, w które wchodzi palec a wyjściem kawy?
    Jaka pojemność kawy powinna być podana przy ustawieniu regulatora na max?
  • #46
    cafedomino
    Poziom 19  
    Przepływomierz daje tylko impulsy (w stałych odstępach) płyta na podstawie ustawień przerywa proces nalewania. Czyli np. 100ml wody w filiżance płyta ma otrzymać np. 400 impulsów. To że palec jest "zapocony" standart tamtędy płynie woda do bloku. Pytanie czy wymiana przepływomierza coś da ale jak pisałem następna 100 bez gwarancji że coś zmieni. Z tego co pamiętam ustawienie pokrętła na mxa to jakieś 160-170ml. tak jak filiżanka.
  • #47
    Bob271
    Poziom 9  
    Rozumiem, a nie ma możliwości resetu elektroniki? Na youtube znalazłem, że w Odea Giro jest taka możliwość, nie wiem jak tutaj.
    Coś z elektroniką jest chyba nie tak, bo w trybie testowym niezależnie od położenia pokrętła od dozowania wielkości kawy przy naciśnięciu przycisku pary uruchamia się młynek. W serwisówce jest też coś takiego jak "tryb funkcji specjalnych", u mnie ekspres wcale nie wchodzi w ten tryb.
    Nie może być tak, że pompa nie jest całkowicie odkamieniona i podaje za mało wody? Niby woda z kranu gorącej wody leci, ale jakimś takim słabym strumieniem.
  • #48
    cafedomino
    Poziom 19  
    W serwisówce ustawienie pokrętła jest elementem sprawdzającym jakiś mechanizm np. pokrętł na minimum i para=młynek , za mało jest przycisków w ekspresie w stosunku do funkcji które trzeba sprawdzić. więc stosuje się kombinacje tych przycisków. Co do resetu nie wiem poszukaj nigdy tego nie robiłem a jeśli pompa jest zakamieniona lub uszkodzona to elektronika tak jak pisałem do tąd będzie podawała prąd na pompe aż otrzyma żądaną ilość (zaprogramowaną) impulsów o przepływomierza płyta steruje treszta tylko wykonuje.
  • #49
    Bob271
    Poziom 9  
    Ok, tylko u mnie w trybie testowym w każdym położeniu pokrętła przy naciśnięciu przycisku pary zawsze włącza się młynek, dlatego pomyślałem, że może da się zresetować elektronikę, płyty wymieniał nie będę, za droga impreza, już wolę go wystawić na allegro i sprzedać na części.
    Pozostaje jeszcze robić espresso i dolewać wody :), ale trochę to irytujące.
    Poszukam jeszcze o tym resecie.
    Dzięki za pomoc.
  • #50
    cafedomino
    Poziom 19  
    W serwisówce: pokrętło w lewo-przycisk kawy-zawór elektrmagnetyczny, pokrętło w lewo -przycisk pary-silnik młynka, pokrętło na środku-przycisk kawy-ogrzewanie, przycisk pary-blok w dół(zapala się odkamienianie), pokrętło w prawo-przycisk kawy-impulsy przepływomierza pompy(zapala się zielone), przycisk pary-blok w góre(zapala się kontrolka fusów) W serwisach centralnych mają SSC (Saeco Service Center) programator do programowania i diagnostyki więc może wystarczy nowy soft. W poniedziałek będe zamawiał części to się dowiwm jak cenowo to wygląda i dam znać. Narazie sprawdz czy ekspres działa poprawnie w serwisówce.
  • #51
    Bob271
    Poziom 9  
    cafedomino napisał:
    W serwisówce: pokrętło w lewo-przycisk kawy-zawór elektrmagnetyczny, pokrętło w lewo -przycisk pary-silnik młynka, pokrętło na środku-przycisk kawy-ogrzewanie, przycisk pary-blok w dół(zapala się odkamienianie), pokrętło w prawo-przycisk kawy-impulsy przepływomierza pompy(zapala się zielone), przycisk pary-blok w góre(zapala się kontrolka fusów) W serwisach centralnych mają SSC (Saeco Service Center) programator do programowania i diagnostyki więc może wystarczy nowy soft. W poniedziałek będe zamawiał części to się dowiwm jak cenowo to wygląda i dam znać. Narazie sprawdz czy ekspres działa poprawnie w serwisówce.

    No więc właśnie, coś jest nie tak z elektroniką, u mnie w trybie testowym w każdej pozycji pokrętła przycisk pary wyzwala młynek, a przycisk kawy jest w ogóle nieaktywny. Jak masz możliwość to może zapytaj czy da się zrobić jakiś reset elektroniki. Znalazłem, że w Odea Giro jest to możliwe.
  • #52
    cafedomino
    Poziom 19  
    Niestety nie mam dobrych wiadomości. Wgranie nowego softu to wydatek 60-70zł/netto i rzadko kiedy się udawało do tego nalerzy dostarczyć cały ekspres a nie tylko płyte. Co do resetu tylko wgranie lub(pewniejsze-tak twierdzą nowa płyta lub używka)
  • #53
    Bob271
    Poziom 9  
    Dzięki za informację. No to wożenie do serwisu chyba nie ma sensu, tym bardziej, że nie ma gwarancji, że po tym będzie ok., trzeba się pogodzić z faktem dolewania gorącej wody do każdej kawy albo kupić nowy ekspres.
  • #54
    Bob271
    Poziom 9  
    Interesująca rzecz, po miesiącu używania ekspres się namyślił i zaczął robić kawę normalnej wielkości, tak po prostu z dnia na dzień, nic nie zmieniałem, nie resetowałem itd....?????????
  • #55
    arcadiuszbr
    Poziom 11  
    Witam Mam Odea Giro
    1. Problem gdy jest włączony i działa podgrzewanie ekspressu przez ten zawór co wchodzi do bloku kapie woda, wcześniej słychać syczenie ekspessu tak jakby dzieś przepuszczał parę wodną, ktora się pozniej skrapla, przez co zbiorniczek na odpady szybko wypełnia się wodą. Gdzie sprawdzić co może być. Już kiedyś wymieiałem uszczelki na zaworze który wchodzi do bloku zaparzającego, ale teraz jakby przepuszczał na bojlerze, jak wyciągne blok i zostawie włączony to jak bojler podgrzea wodę to slychać własnie syczenie a poźniej widać kapiącą wodę z tego białego zaworka?

    2. czy to normalne że w bloku tam gdzie jest przy tym tłoku pozostaja resztki zmieloej kawy, czy jest to związane z uszczelkami, może wilkością zmielenia kawy lub jakością kawy, a może poprostu tak jest i trzeba to myś co jakiś czas.??
  • #56
    cafedomino
    Poziom 19  
    1) Zakamieniony zawór, kup dobry odkamieniacz i zrób na nim pare kaw. Powinno pomóc. 2) To normalne chyba że zaczyna robić się kopiec to oznzcza że nie zaparza kawy tylko ją wyrzuca.
  • #57
    Matjano
    Poziom 1  
    Witam, mój ekspres wylewa wodę z tylu w okolicach wejścia kabla zasilającego podczas próby zrobienia kawy. Kawa zostaje zmielona, trochę poszumi (jednak całość działa trochę inaczej niż zazwyczaj) i koniec, po chwili z tylu wylewa się woda.
    Po rozkręceniu znalazłem pęknięty przewód ze sprężynką, który jest podłączony do silikonowej formy zaraz nad zbiornikiem z wodą, skleiłem go prowizorycznie taśmą, na próbę, cieknie dopiero po dłuższym czasie, lecz to nie naprawiło problemu. Proszę o pomoc
  • #58
    Silnik
    Poziom 12  
    Wymień wężyk i będzie OK. Pamiętaj że tam jest duże ciśnienie i musi być dobry wężyk i opaska.
  • #59
    Bob271
    Poziom 9  
    Witam ponownie,
    Po kilku latach bezproblemowego działania Odea Go pojawił się problem.Miga kontrolka wykrzyknika tak jakby ekspres byl zapowietrzony, przy próbie odpowietrzenia, czyli odkręceniu pokrętła wody/pary, gorąca woda leci z dyszy (ok 100 ml) i przestaje lecieć. Po zakręceniu i odkręceniu pokrętła wody znowu leci jakieś 100 ml wody i stop. Ekspres się nie odpowietrza, kontrolka ciągle miga. Co to może być?