Elektroda.pl
Elektroda.pl
X
Deimic Smart Home
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS X57V - znikające połączenie z siecią bezprzewodową

przemas19694 27 Sty 2014 13:46 2181 18
  • #1 27 Sty 2014 13:46
    przemas19694
    Poziom 14  

    Witam. W moim laptopie ASUS X57V pojawił się się problem. Gdy go uruchamiam, ikonka połączenia sieci bezprzewodowej u dołu z prawej informuje, że jest połączenie z siecią (dwa monitorki z błękitną kulką;). Po chwili, gdy komputer jest już gotowy do pracy (ok.30 sekund) połączenie zostaje zerwane i muszę je ręcznie uruchomić. W innych laptopach czy telefonach w domu tego problemu nie ma. Sieć w domu bezprzewodowa LIVEBOX Neostrady. Kiedyś połączenie następowało bez problemu automatycznie.Może jakieś podpowiedzi?

    0 18
  • Deimic Smart Home
  • #2 28 Sty 2014 13:36
    przemas19694
    Poziom 14  

    Witam. Ponawiam pytanie : w moim laptopie ASUS X57V pojawił się się problem. Gdy go uruchamiam, ikonka połączenia sieci bezprzewodowej u dołu z prawej informuje, że jest połączenie z siecią (dwa monitorki z błękitną kulkąWink. Po chwili, gdy komputer jest już gotowy do pracy (ok.30 sekund) połączenie zostaje zerwane i muszę je ręcznie uruchomić. W innych laptopach czy telefonach w domu tego problemu nie ma. Sieć w domu bezprzewodowa LIVEBOX Neostrady. Kiedyś połączenie następowało bez problemu automatycznie.Może jakieś podpowiedzi?

    0
  • #3 28 Sty 2014 15:05
    GrzegorzWsparcieAsus
    Poziom 14  

    1) Jaki jest na komputerze zainstalowany system operacyjny?
    2) Na spodzie komputera będzie taka informacja jak MB ver. > proszę o podanie
    3) Proszę o informacje co do karty sieci bezprzewodowej, można to sprawdzić w menedżerze urządzeń
    4) W tym modelu jest za równo przełącznik mechaniczny jak i możliwość wyłączenia obsługi sieci WLAN przez klawisze Fn+F2 . Proszę sprawdzić czy po uruchomieniu komputera przełączenie tą kombinacją klawiszy nie powoduje włączenia obsługi sieci.

    0
  • Deimic Smart Home
  • #4 28 Sty 2014 16:28
    przemas19694
    Poziom 14  

    Witam. System to Vista HP. Karta to Atheros AR928X (Jeszcze widzę w kartach sieciowych Realtek PCIe GBE Family). To MB ver.>. Nie mogę dosłownie tego znaleźć na spodzie. Jest naklejka z napisem "WLAN mini card module AW-NE771, model number AR5B91". Gdy uruchamiam komputer i wyświetla się pulpit, wi-fi widoczne jest jako włączone. Na ekranie pojawia się komunikat z TP mówiący o tym, że tryp GPSR ORANGE urządzenia HUAWEI jest niedostępny ( nie powiem teraz dokładnie tego komunikatu) Gdy córka była kiedyś w szpitalu, pożyczyłem od kolegi modem, aby mogła się uczyć. Ale jak dobrze pamiętam, wi-fi rozłączało się wcześniej. Po tym komunikacie wi-fi rozłącza się. Muszę uruchomić połączenie przez centrum sieci. Mogę też poczekać około 5 minut, wtedy czasami połączenie następuje automatycznie. Ale nie zawsze. Twój punkt nr 4 sprawdzę przy następnym uruchomieniu komputera.

    Dodano po 20 [minuty]:

    Włączanie karty wi-fi klawiszami nic nie daje. Tu chodzi połączenie z neostrada. Sprawdzałem w konfiguracji Livebox, połączenie powinno nastąpić automatycznie. Raczej przyczyna leży po stronie laptopa. Wspominałem, że inne urządzenia nawiązują połączenie automatycznie bez problemu.

    0
  • #6 28 Sty 2014 22:29
    przemas19694
    Poziom 14  

    Witam. Oprogramowanie usuwam zawsze, gdy jest niepotrzebne. Ta było z Huawei. Dwa lata temu. Zainstalowałem sterowniki jakie wskazałeś. Zdążyłem zauważyć, że są dla Windows 7 64 bity. Ale poszły. I przy uruchomieniu zamiast komunikatu TP " modem huawei niedostępny itd. " był komunikat TP " wybierz kartę " atheros... nieobecny" lub " atheros... obecny ". Wybrałem obecny.I tak po tym komunikacie połączenie wi-fi znikło i musiałem uruchomić je ręcznie. Pomysły, sugestie?

    0
  • #7 29 Sty 2014 08:24
    GrzegorzWsparcieAsus
    Poziom 14  

    Czy ten komuniakt o niedostępnym modemie jest z samego systemu Windows? Proszę dodaj screeny. Wygląda jeszcze na to, że może być jeszcze jakieś oprogramowanie doinstalowane.

    0
  • #8 29 Sty 2014 10:06
    przemas19694
    Poziom 14  

    Wygląda jak komunikat z oprogramowania LIVEBOXA. Ciężko zrobić screena, bo komunikat o modemie huawei pojawia dosłownie na 2 sekundy, potem połączenie zostaje zerwane. Ale spróbuję zrobić za chwilę zdjęcie.

    Dodano po 19 [minuty]:

    Pierwsze zdjęcie to komunikat:ASUS X57V - znikające połączenie z siecią bezprzewodową
    Po nim następuję rozłączenie połączenia bezprzewodowego - zdjęcie drugie:ASUS X57V - znikające połączenie z siecią bezprzewodową

    0
  • #9 29 Sty 2014 15:27
    GrzegorzWsparcieAsus
    Poziom 14  

    W takim razie na pewno jest zainstalowane dodatkowe oprogramowanie. Proponuję popatrzyć w Panelu sterowania. Najprawdopodobniej to oprogramowanie przejmuje kontrolę nad obsługą połączeń bezprzewodowych.

    0
  • #10 29 Sty 2014 15:36
    przemas19694
    Poziom 14  

    Wszystko, co było związane z modemem Huawei zostało usunięte i z programów w panelu sterowania i wszystkie pliki powiązane w programach.

    0
  • #11 29 Sty 2014 15:40
    tronic1
    Spec od komputerów

    Zainstaluj CCleaner'a, uruchom program, wybierz zakładkę - narzędzia - autostart i przejrzyj co się uruchamia razem z systemem. Jak masz wątpliwości to wklej screena z tej zakładki.

    0
  • #12 29 Sty 2014 16:07
    przemas19694
    Poziom 14  

    Bardzo dobry pomysł. Ale za Chiny Ludowe nie mogę znaleźć żadnego pliku mającego coś wspólnego z modemem Huawei.

    0
  • #13 29 Sty 2014 17:19
    tronic1
    Spec od komputerów

    A są pozycje których nie jesteś pewien co to jest ? Może wklej screena.

    0
  • #14 29 Sty 2014 18:41
    przemas19694
    Poziom 14  

    Metodą prób i błędów będę wyłączał programy, które są dla mnie trochę dziwne. Jest ich trochę. Może trafię...

    0
  • #15 30 Sty 2014 09:03
    GrzegorzWsparcieAsus
    Poziom 14  

    W górny lewym rogu screena nr 1 opisany program nosi nazwę "TP". Proszę może poszukać takiego oprogramowaniu lub np z nazwą operatorów dostarczających usługi telekomunikacyjne /internetowe.

    0
  • #16 30 Sty 2014 10:33
    przemas19694
    Poziom 14  

    Takie oprogramowanie jest zainstalowane - LIVEBOX Neostrady. Ale nie mogę go usunąć, bo stracę kontrolę nad LB.

    Dodano po 37 [minuty]:

    W panelu sterowania LB wszystko wygląda bez zastrzeżeń. Nie ma zainstalowanych innych modemów oprócz LB. LB powinien łączyć się automatycznie.ASUS X57V - znikające połączenie z siecią bezprzewodową,ASUS X57V - znikające połączenie z siecią bezprzewodową,ASUS X57V - znikające połączenie z siecią bezprzewodową

    Dodano po 15 [minuty]:

    W CCLeanerze w narzędziach>autostart>windows możecie zobaczyć programy, które uruchamiają się przy starcie. Może Wy zobaczycie coś, co pozwoli na usunięcie usterki. Ja jestem takim trochę lepszym laikiem i nie wszystko rozumiem;)ASUS X57V - znikające połączenie z siecią bezprzewodową, cd ekranu:ASUS X57V - znikające połączenie z siecią bezprzewodową. Gdyby wg Was coś można niepotrzebnego wyłączyć, usunąć śmiało informujcie.

    Dodano po 2 [minuty]:

    I jeszcze taka sugestia. Być może to tylko taki zbieg okoliczności, że po tym komunikacie o Huawei następuje rozłączenie połączenia. Może nie ma to żadnego związku.

    0
  • Pomocny post
    #17 30 Sty 2014 18:46
    MiruK1
    Poziom 11  

    przemas19694 napisał:
    Takie oprogramowanie jest zainstalowane - LIVEBOX Neostrady. Ale nie mogę go usunąć, bo stracę kontrolę nad LB.

    A co tam takiego kontrolujesz w tym LiveBoxie? Odinstaluj go chociaż na próbę i będziesz wiedział czy to jego sprawka

    0
  • #18 30 Sty 2014 20:01
    przemas19694
    Poziom 14  

    Kolego MiruK1. Wygrałeś nagrodę. Mój uśmiech odciśnięty w betonie. Tak prosta rzecz i pomogła. Odinstalowałem LB z komputera i już dwa razy uruchomiłem komputer. Komunikatu o modemie Huawei nie ma, internet łączy przy starcie, bez problemu. Dzięki. Poczekam jeszcze na jakieś pytania i sugestie do jutra i zamknę temat. Dziękuję wszystkim.

    0
  • #19 31 Sty 2014 12:08
    przemas19694
    Poziom 14  

    Ponawiam prośbę, abyście spojrzeli, co można wyłączyć w CCleanerze.

    0