Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell D810 - Nie wyświetla obrazu

27 Sty 2014 15:11 1566 11
  • Poziom 11  
    Na laptopie po uruchomieniu pokazuje się na chwilkę obraz zabarwiony na czerwono słychać jakby szelest na płycie głównej i ekran robi się czarny, podpięty monitor zewnętrzny też się nie włącza, słychać że system się ładuje.
    Po odpięciu matrycy od płyty głównej zewnętrzny monitor wyświetla obraz, system się ładuje i laptop działa normalnie. Czy to padnięta matryca czy raczej grafika? Gdzie szukać przyczyny?


    Link
    [/youtube][/film]

    EDIT:
    Po dokładniejszych oględzinach zauważyłem że monitor zewnętrzny wyświetla również z podpiętą matrycą, tylko obraz pojawia się na nim dopiero po załadowaniu się systemu, a matryca w laptopie wyświetla obraz tylko brak jest podświetlenia, podczas zmiany rozdzielczości na chwilkę się zaświeca z czerwonym zabarwieniem i wtedy coś w niej syczy... szeleści
  • Poziom 16  
    Do wymiany inwenter lub świetlówki w matrycy. Tylko ostrożnie z inwerterem, bo to delikatne ustrojstwo i nawet nowy może nie działać.
  • Poziom 11  
    Właśnie w momencie gdy pojawia się obraz na matrycy, inwerter zaczyna syczeć, po czym ekran się wyłącza. Z tego co poczytałem na forum, jak obraz jest czerwony to padło podświetlenie, kupie gdzieś takie świetlówki czy raczej szukać całej matrycy?
  • Poziom 12  
    witaj, na początek, myśle że jak czerwony obraz to napewno świetlówka, czerwona jest już pod koniec swojego żywota, z inverterem bym sie wstrzymał, a dla pewności wpiął inna matryce do testu, o ile pamieć mnie nie myli to 30 pinowa matryca, prawie każda matryca zadziała, jeżeli oczywiście masz możliwośc zrobienia testu, jeżeli jesteś użytkownikiem domowym, i pierwszy raz sie za to zabierasz to najlepszym rozwiązaniem jest kupienie nie świetlówki a matrycy, gdyż wymiana świetlowki, jest trudna, i łatwo o zniszczenie matrycy a tymbardziej o kiepski efekt, powodzenia :)
    dodam ze w dellu niestety trzeba kupić matrycę dellowa, bo obraz ci wyswietlać będzie, ale często rozjaśnianie i ściemnianie nie działa prawidłowo :cry:
  • Poziom 11  
    Wyciągnąłem tą świetlówkę, przy starcie laptopa miga na czerwono i gaśnie, potem jak w nią stukam to też miga, matryca raczej jest ok, jak ją podświetlam telefonem to jest obraz, żadnych kresek,plam itp. nie ma.
    Czy są różne rodzaje tych świetlówek, czy pierwsza lepsza do 15,4 cala będzie ?
  • Poziom 12  
    szczerze mówiąc to sa różnice, ja jak miałem przekładać świetlówkę, to szukałem podobnego modelu lub najlepiej identycznego, i wolałem w identycznym przekładać matryce z elektronika niz swietlówkę, niestety ale różnią sie czasami niewielkimi długościami itp, ja przekładałem z reguły 14,1 z delli d610 ale to było hmmm ze 3 lata temu, więc słabo ci już pomogę, udało się ja wyjąc bez połamania ramki plastikowej matrycy??
  • Poziom 11  
    z jednej strony przy samym końcu świetlówki troszkę ramki zostało na świetlówce ale to się da złożyć i nie wpływa na pracę, poza tym ładnie wyszła i z montażem nie będzie problemu (rozbieranie telefonów jest dużo gorsze), chodzi tylko o to czy jak kupię jakąś na alledrogo żeby działała i mi nie uwaliła inwertera
  • Pomocny post
    Poziom 12  
    więc, podłączałem do różnych inverterów różne matryce testując, nawet do tych co pracowały z 14,1 podłaczałem matryce 17 calowe i działało do testów, czyli okreslenia stanu matrycy, natomiast nie wiem na co trafisz... mi sie nie zdażyło zebym uwalił inverter
  • Poziom 11  
    zamówiłem świetlówkę, sprzedawca niby pisze że podchodzi do mojej matrycy, jak złożę to dam znać czy działa :)
  • Poziom 11  
    Zmiana świetlówki pomogła, laptop znów działa :D dzięki wszystkim za pomoc
  • Poziom 12  
    Jeszcze kolego powiedz jak świetlówkę dobrałeś, pod model, czy kupiłeś na oko?
  • Poziom 11  
    świetlówka pod model kupiona na alle...drogo (choć droga nie była;) , dla pewności jeszcze zmierzyłem i z opisem się zgadzało więc zamówiłem, nawet kabli nie musiałem lutować bo wtyczka pasowała