Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

UPS Active Power 600 - Wyłącza się w nieprzewdziany sposób

kortyleski 27 Jan 2014 22:04 3018 7
  • #1
    kortyleski
    Level 43  
    Mimo że zadałem sobie trud szukania nie odnalazłem odpowiedzi na moje pytania...

    posiadłem UPSA z tematu, nie jest to model easy.

    oryginalna bateria była na tyle padnięta że nie podtrzymywał niczego a samego siebie kilkanaście sekund.

    Dopiąłem mu na uczciwych kablach akumulator samochodowy, 60Ah.

    Bez względu na obciążenie - silnik indukcyjny 250W, wiertarka komutatorowa 350W czy też żarówka 80w, bydlę wyłącza sie po kilku minutach. Docelowo ma służyć do podtrzymywania pieca CO ( koło 100W).

    napięcie na akumulatorze nie spada poniżej 12,3v.

    Czy ups jest uszkodzony czy też wymaga jakiejś kalibracji?

    Jeśli tak to jak go skalibrować?

    Pozdrawiam
  • #2
    Olek II
    Moderator
    kortyleski wrote:
    Dopiąłem mu na uczciwych kablach akumulator samochodowy, 60Ah.


    Błąd, nie będzie prawidłowo ładowany.

    kortyleski wrote:
    Czy ups jest uszkodzony czy też wymaga jakiejś kalibracji?


    Nie, nie wymaga żadnej kalibracji, producent założył, że UPS ma pracować do zamknięcia systemu. Radiatory na tranzystorach wykonawczych mają małe wymiary, pozwalające na krótką pracę. Nie ma tak, by załączyć akumulator dużo większej pojemności, by UPS pracował np. 6-7 godzin. Coś musi się uszkodzić, lub w Twoim przypadku, by nie doszło do dymu i uszkodzenia, wyłącza się. Inną sprawą jest obciążenie.
    UPS-y, są przystosowane do odbiorników impulsowych, żadne wiertarki, czy nawet odbiorniki TV, które w zasilaniu mają transformator na wejściu, nie będą prawidłowo z UPS-em pracowały.

    Do zasilania pomp CO, oraz wiertarek są innej budowy zasilacze awaryjne.
  • #3
    kortyleski
    Level 43  
    Dzieki z odpowiedż. jednak jest to przetwornica która zasila silnik indukcyjny o mocy 250W więc mój piec
    ( 20W elektroniki plus pompka poniżej 100W) spokojnie ogarnie. Radiatory się powiększy, to nie kłopot. Czy jest możliwość zablokowania tego "TIMERA" ?
  • #4
    wiksol
    Level 2  
    czasami pomaga dołączenie kondensatora (nie biegunowego) równolegle z obciążeniem.
  • #5
    kortyleski
    Level 43  
    Testuję rownież na żarówce wiec nie o kondensator uchodzi...
  • #6
    bestboy21
    Level 39  
    Sprawdź jakie napięcie dochodzi do samej płytki, nie wiem jakie długie i grube masz te kable... , druga sprawa, ten UPS ma zabezpieczenie termiczne bez zmiany radiatora (a raczej jego imitacji) i wymuszonego chłodzenia nie popracuje dłużej jak kilka minut.
    Miałem takiego UPSa i radził sobie z akumulatorem 20Ah, radiator był tylko zmieniony i bardziej podziurawiona obudowa, ładować będzie , tam jest źródło napięciowe z ograniczeniem prądowym naładuje nawet i 100Ah... tyle że w miesiąc ;)
  • #7
    belfegor1988
    Level 17  
    Witam, ja mam podobne już 2 upsy i każdy z nich ma jakieś zabezpieczenie czasowe - działa tylko 5 minut z zegarkiem w ręku. jeden to active jet 600va, a drugi jakiś stary z napisem koloru zielonego active power i oba pracują tak samo. Tu jest link do forum na którym jest opis jak to usunąć http://majsterkowo.pl/przetwornica-12-230v-z-ups-active-power-600/
    Wiem, wiem, że nie wolno dawać linków do stron które mogą stracić ważność.
  • #8
    kortyleski
    Level 43  
    Na razie zawiesiłem temat na święty nigdy. Zimy ciepłe, prądu nie wyłączają.