Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Satel Versa 10 - Awaria po podłączeniu czujki

blady2000 27 Jan 2014 23:42 3549 5
Optex
  • #1
    blady2000
    Level 12  
    Właśnie jestem na ukończeniu programowania swojej pierwszej instalacji satelowskiej i napotkałem na pewien problem.
    Instalacja jest bardzo prosta: centrala versa 10, dwie czujki PIR boscha, jeden kontaktron i dwie syreny . Problem polega na tym, że po podpięciu czujek i ustawieniu ich w dloadx na typ linii: "2EOL/NC" i typ reakcji: "natychmiastowa" lub "wejścia/wyjścia" czujka bez uzbrojenia sygnalizuje ruch na manipulatorze i syrena zewnętrzna w tym czasie błyska. Dodam, że wcześniej miałem źle podłączone dwa kabelki w czujkach (zamieniony TMP z NC) i wtedy dostawałem informację podczas sprawdzenia przed uzbrajaniem alarmu, że czujki sygnalizują sabotaż. Teraz natomiast podczas sprawdzania LCD nie informuje o jakichkolwiek błędach lecz świeci się jedynie "trójkąt z wykrzyknikiem" na manipulatorze. Oczywiście po wyłączeniu czujek alarm uzbraja się prawidłowo. Kabelki podłączeniowe do czujek sprawdzałem jeszcze dwa razy wg schematu, rezystancje na obu opornikach mam ustawioną na 1.1 kOhma.
  • Optex
  • #2
    alster1
    CCTV and Stationary Alarms specialist
    Może wypadało by sprawdzić co to jest za awaria.
  • Optex
  • #3
    blady2000
    Level 12  
    A czy ma znaczenie do którego wejścia COM na płycie głównej jest podłączone zasilanie czujki, bo aktualnie zasilanie czujki mam podpięte pod ten sam COM co linie sabotażową.
  • #6
    blady2000
    Level 12  
    Wszystko działa. Wina leżała jednak w złych rezystorach były zamontowane 2.2 kOhma, teraz jest ok.
    Jeszcze raz dzięki i pozdrawiam!