Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba C660D - Czarny ekran, Brak reakcji

signumserwis.pl 28 Sty 2014 18:02 1332 5
  • #1 28 Sty 2014 18:02
    signumserwis.pl
    Poziom 14  

    Witam. Koledzy potrzebuję pomocy z laptopem Toshiba C660D-135 Płyta na AMD LA-6843P Rev 1.0

    Posiadam jeszcze jedna taka samą płytę na części

    Laptop po włączeniu uruchomi się lecz cały czas jest czarny ekran. Co ciekawe zachowuje się tak samo z procesorem jak i bez.

    Pomiary: (dam wszystkie by czegoś nie pominąć)
    PL1 - VIN - 19,38V
    PL2 - Batt+ - 0,77V
    PL6 - +3VALWP - 3,3V
    PL7 - +5VALWP - 5,21V
    PL9 - +1,1VALWP - 1,1V
    PL11 - +1,5VP - 1,5V
    PL12 - B+ -18,6V
    PL13 - +VDDNBP - 0,95V
    PL14 - +CPU_CORE - 0,95V
    PL15 - +CPU_CORE - 0,95V

    Nie startuje w ogóle dysk,

    Po podpięciu pod zasilacz w stanie spoczynku, podświetla się dioda od zasilania, pobór prądu 0,015A. Nie rozumiem dlaczego niektórych laptopów nie mogę uruchomić za pomocą zasilacza serwisowego tak jak w tej sytuacji. Pstrykam włącznik i tylko piknie i się wyłącza, pod zasilaczem normalnym płyta się uruchamia, wentylator kręci, rdzenie procka i gpu się grzeją. Zasilacz KORAD KA3005D.

    Dodaje schemat płyty:

  • #2 28 Sty 2014 18:31
    lisek
    Spec od monitorów

    Cytat:
    PL2 - Batt+ - 0,77V
    (':?:')
    * isl 6265c

    Jesli masz st-by 3.3V i 5V z TPS51125, co sie z nimi dzieje kiedy naciskasz Power On?
    Co z napieciami kiedy naciskasz Power On
    Cytat:
    PL11 (+CPU_B+)= +1.5VP, +2.5VSP, +1.05VS, +1.8Vs , +0.75VSP
    +3VALWP, +1.1VALWP (zasilanie South), +3VLP, +5VAL

  • #3 28 Sty 2014 18:33
    signumserwis.pl
    Poziom 14  

    Pomiary robione były gdy płyta pracuje.

    Batt+ rozumiem że jest od ładowania baterii. A ja mam samą płytę z prockiem i pamięcią. Więc napięcie Batt+ chyba nie jest złe? Dobrze rozumiem?

  • #4 28 Sty 2014 18:46
    lisek
    Spec od monitorów

    Co z napięciem 1.05VS na PU6 ?
    PU6 G5603= RT8209BGQW i w Toshibie naszej = TPS51117 Link

  • #5 28 Sty 2014 19:01
    signumserwis.pl
    Poziom 14  

    Na podpiętym zasilaczu na 9nodze 0,032V. Gdy włączę płytę mam 4,79V, 13 - 1,39V, 12 - 1,1V, 14-5,69V

    Rozumiem że wszędzie powinno być 1,1V?

    Wymieniłem PU6 i jest dokładnie to samo.

  • #6 29 Sty 2014 10:00
    signumserwis.pl
    Poziom 14  

    Koledzy czy ktoś pomógłby jeszcze w temacie?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME