Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell Studio 1749 - Nie ładuje baterii, ogólne problemy z zasilaniem

pietrusznik007 28 Sty 2014 22:51 2940 13
  • #1 28 Sty 2014 22:51
    pietrusznik007
    Poziom 8  

    Witam serdecznie!

    Dziś rano dopadł mnie następujący problem: włączyłem komputer i widzę, że pomimo podpięcia kabla od ładowarki bateria (oryginalna powiększona bateria della) nie jest ładowana. Odszukałem starą baterię oryginalną podpiąłem i rozpoczęło się ładowanie. Pomyślałem wszystko ok, lecz po zmianie baterii na pojemniejszą dalej nie jest ładowana.

    Pierwszym co mi przyszło do głowy to uszkodzona ładowarka, więc podjechałem do znajomego, lecz jego ładowarka tez nie ładuje większej baterii. Starą ładuje (naturalnie podłączoną do mojego komputera).

    Zdiagnozowałem także problem, że komputer nie działa bez baterii wcale. Podziała 1-2 sek po odłączeniu i wyłącza się. Podobnie jeśli chodzi o włączenie komputera, zapalają się diody, wentylator zaczyna pracować i w momencie kiedy powinien zapalić się ekran komputer się wyłącza.

    Teraz kiedy próbowałem popracować trochę na komputerze (poza problemami opisanymi powyżej działa poprawnie), stara bateria została naładowana do 100% i zaczęła się rozładowywać, pomimo wpiętego kabla. Sytuację ratuje restart laptopa i ponowne włączenie wtedy naładuje się do 100% i znów to samo, jakby nie było ładowarki.

    Domyślam się, że to jakiś problem z układem zasilania płyty, wtyczką lub też kablem łączącym tą wtyczkę z płytą. Sam nie znam się na elektronice ale chciałbym wiedzieć, czy jest sens wyjmować płytę i zanieść ją do elektronika, czy szykować się na zmianę płyty/laptopa.

    Dziękuję za każde zainteresowanie i pozdrawiam

    0 13
  • #2 29 Sty 2014 07:38
    boro1234567
    Spec od komputerów

    pietrusznik007 napisał:
    mputera).
    Sam nie znam się na elektronice ale chciałbym wiedzieć, czy jest sens wyjmować płytę i zanieść ją do elektronika, czy szykować się na zmianę płyty/laptopa.


    Jest sens, jeśli płyta trafi w odpowiednie ręce nie ma problemu z naprawą.

    0
  • #3 29 Sty 2014 08:58
    Ghost.S
    Poziom 8  

    Jakiej mocy masz zasilacz ? Jaki czas laptop normalnie pracowal z oryginalna , powiekszona bateria ?

    0
  • #4 29 Sty 2014 10:37
    pietrusznik007
    Poziom 8  

    Zasilacz jest oryginalny od Dell-a, seria PA-3E czyli moc 90W. Pracował już jakiś rok na powiększonej baterii i w sumie poza długim ładowaniem nie zauważyłem żadnych różnic pomiędzy standardową baterią.

    A może ktoś podsunąć jakiś pomysł, co może być przyczyną takich "cyrków" z ładowaniem? Bardziej płyta czy kabelki, gniazda?

    0
  • #5 29 Sty 2014 12:14
    Ghost.S
    Poziom 8  

    Jesli juz to plyta głowna , z kablem jesli byloby coś nie tak to nie ladowałby w ogóle baterii a laptop normalnie by dzialal . To ze bez baterii po chwili sie wylacza tez raczej nie jest wina kabla/zasilacza , bo laptop w ogóle by sie nie uruchamial . Jakbys potrzebował to moge Ci przeslać wskazówki jak rozebrac takiego laptopa , mam takze kilka plyt głownych , kabli zasilajacych , zasilaczy itp. Najlepiej byloby sprawdzic jeszcze czy baterie bedzie ladował na samej plycie głownej z podlaczonym tylko zasilaczem , bez ramu , kart wifi , touchpada , Lcd itp. Juz różne przypadki widziałem w tych dellach , np. nie ladowal baterii bo bylo zwarcie na klawiszach od touchpada :) Pozdrawiam .

    0
  • #6 29 Sty 2014 16:39
    pietrusznik007
    Poziom 8  

    Znaczy jak rozkręcić takiego laptopa to wiem, ponieważ komputerami interesuję się nie od dziś i wymieniałem w nim choćby pastę termoprzewodzącą a także czyściłem chłodzenie, czyli musiałem rozebrać go na części pierwsze. Wczoraj w nocy rozkręciłem go właśnie i czyściłem wszelkie możliwe styki alkoholem, ale sytuacja nie uległa jakiejkolwiek zmianie.

    Postaram się jeszcze raz napisać po kolei co wiem (wszystko opisuję na małej baterii bo tej powiększonej szkoda mi katować takim ciągłym doładowywaniem):

    1. Jeśli komputer ma włożoną baterię a jest wyłączony, to zawsze rozpoczyna jej ładowanie.
    2. Jeśli rozpoczął jej ładowanie to można włączyć system i bateria jest ładowana.
    3. Jeśli system jest włączony i pracuje na baterii nie da się rozpocząć ładowania (tak jakby nie widział wcale kabla od ładowarki)
    4. Jeśli przed włączeniem systemu bateria jest ładowana to w czasie dopóki nie zostanie naładowana można odłączyć kabel i podłączyć z powrotem i ładuje się dalej...
    5. ...aż do momentu kiedy nie naładuje się do 100% ponieważ wtedy zachowuje się jakby odpiąć od razu kabel od ładowarki.

    Chyba to wszystko, co mogę wymienić. Problemem jest to, że ciężko sprawdzić, samą płytę jak działa w systemie, chyba że macie jakieś sposoby to będę próbował ustalić coś więcej

    0
  • #7 29 Sty 2014 17:54
    Ghost.S
    Poziom 8  

    To zacznijmy od najwazniejszej kwestji co do punktu nr.3 , jak juz laptop jest wlaczony i podlaczą Pan kabel i nie laduje to czy przy ikonce baterii na pasku pokazuje ze zasilacz podlaczony , czy caly czas sama bateria ? Po wszystkich objawach jakie piszesz wynikaloby ze to niestety uklad ladowania na plycie głownej uległ uszkodzeniu , zdaza sie to nawet w fabrycznie nowych laptopach . Sama plyte mozesz sprawdzic z podlaczonymi tylko zasialczem , wlacznikiem , wentylatorem i kablem matrycy(bez kamerki) .

    0
  • #8 29 Sty 2014 22:51
    pietrusznik007
    Poziom 8  

    Jeśli o podpunkcie 3 mowa, to zachowuje się jakby kabla nie było. Nie zaświeca się dioda ładowanie, po naciśnięciu ikony baterii jest tylko wartość w % nie ma nic o ładowaniu lub nie ładowaniu. Jeśli mam sprawdzić gołą płytę to będę mógł to uczynić najwcześniej w piątek.

    0
  • #9 29 Sty 2014 23:09
    Ghost.S
    Poziom 8  

    Okey to jesli , jakis element typu karta wifi itp. nie blokuje ladowania to pozostawać bedzie serwis plyty głownej , bądz wymiana na nowa . Tak jak wczesniej wspominałem mam kilka od modelu 1749 ( La-5154p) i 1749 (La-5153p) , moge Ci po dobrej cenie sprzedac w razie co , ale najpierw dobrze byloby zasięgnąc w serwisie informacji jaki bylby ewenualny koszt naprawy żebys kasy w bloto nie wyrzucał . Pozdrawiam Sebastian.

    0
  • #10 30 Sty 2014 07:42
    pietrusznik007
    Poziom 8  

    Ok rozumiem, to w piątek rozkręcę całość i sprawdzę jak się zachowa "na stole". A jaki koszt u Ciebie takich płyt i czym one się różnią?

    0
  • #11 30 Sty 2014 15:27
    pietrusznik007
    Poziom 8  

    Zauważyłem jeszcze dzisiaj fajny myk, może komuś pomoże lub rozjaśni obraz sytuacji. Mianowicie, uruchamiam komputer z baterią i pod ładowarką i jest ok. Wyjmuję baterię to gaśnie od razu, a jeśli podłączę dodatkowy monitor można wyjąć baterię i nic się nie dzieje. Jeśli w tym momencie czyli dodatkowy monitor wyświetla obraz, bateria jest wyjęta a ładowarka naturalnie wpięta i komputer pracuje, jeśli otworzę pokrywę i zaświeci się ekran komputer gaśnie.

    0
  • #12 31 Sty 2014 17:14
    Ghost.S
    Poziom 8  

    Wiec tak , plyta LA-5154P jest od modelu 1749 , ale nie ma wbudowanej dedykowanej grafiki ATI Radeon tylko standardową karte graficzna VGA , zaś plyta LA-5153P jest od modelu 1747 , jej chipset umozliwia prace z procesorami 4-rdzeniowymi typu i7-720qm i7-840qm itp. ale grafika to Ati Radeon 5450 i inaczej zbudowane chlodzenie ( pojednczy radiator na procesor i grafike) , a nie tak jak w przypadku modelu 1749 tylko z 2 rdzeniowymi 4 wątkowymi . Ty w swoim laptopie masz na pewno jeszcze inny model La-5155P pod procesor 2 rdzeniowy , ale masz wbudowana grafike Ati Radeon 5650 , niestety takiej plyty w tej chwili nie mam , ale jest mozliwośc zamowienia jej .

    Ceny:
    La-5154P(dell 1749)--> 250zł
    LA-5155P(dell 1749)--> 400zł( na zamówienie , oczekiwanie ok 2 tygodni)
    La-5153P(dell 1747)-->450zł

    Po objawach które opisujesz wyglada ze na 90% wina plyty głownej . Ale zawsze warto sprawdzic bo byc moze to cos innego .

    0
  • #13 31 Sty 2014 20:34
    lisek
    Spec od monitorów

    Ponieważ Dell jest b.tajemniczy i schematy do tej serii są albo płatne, "tajne" - confidential bo płyta Compal dla Dell lub dostępne po spełnieniu pewnych warunków na innych forach więc w czasie serwisowania laptopów tej firmy albo posługuję się datasheetami IC (MAX, ISL, TPS) montowanych na tych płytach .
    Układy pracy sa standartowe i zgodne w większości z ich przeznaczeniem na płytach innych producentów motherboard.
    Najwazniejsze to znalezć IC odpowiedzialny za napięcia dyzurne : 3.3V i 5V.


    Dell jest tradycyjny i zazwyczaj jest wierny MAX8731.
    Platforma Wistron z Dell 1525 Link jest dobrym przykładem do nauki jak działa układ charger w Dell.

    ,(':idea:')
    Kol. w Twoim przypadku uszkodzenie jest w tej częśći płyty.

    Klucz na polowym tranzystorze , który podłacza baterię do linii zasilania zasilacza powinien być odłaczony!
    Gdzie jest wejscie i wyjście w tym kluczu ?
    Dla tego klucza wej. to AKU (naładowany lub cz. rozładowany), linia zasilania notebooka DC_BATOUT to Wyj.
    Dlaczego twój laptopp z baterią tak sie zachowuje to brak pewnych sygnałów , czyli napięc(uszkodzenie w pewnych elementach)
    Tak jak napisano_ awaria płyty głównej.

    Czy idzie naprawić ? > powiedzą tylko pomiary.
    Wymiana Motherboarda powinna załatwić problem.

    Cytat:
    Sam nie znam się na elektronice ale chciałbym wiedzieć, czy jest sens wyjmować płytę i zanieść ją do elektronika, czy szykować się na zmianę płyty/laptopa.



    _______
    Wszystkie płyty LA-5153P , LA-5154P, LA-5155P maja na pokładzie także inne IC Link_tutaj pokazano dla LA-5155P :
    *brakuje ważnych ostatnich 5-u stron
    Cytat:
    min. układy i klucze wytwarzaja
    PU5TPS51427 ( +5VALW i +3VALW)
    PU6 TPS51117 1.05V_5.7A
    PU7 TPS51117 VS 1.8V _2.5A
    PU8,PU10,PU11 ISL6288 1,1V_VT 10-12A

    0
  • #14 03 Lut 2014 19:05
    Ghost.S
    Poziom 8  

    I jak tam , udalo sie coś z tą plytą zrobić ?

    0