Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

GoClever 515 - GoClever 515 nie działa ...

mag-pol 29 Jan 2014 10:48 6069 8
  • #1
    mag-pol
    Level 9  
    Witam .

    Dzisiaj chciałem uruchomić navi i ... wyświetla się tylko ekran startowy " logo " i dalej nie idzie ... rozładowałem baterię do końca , resetowałem i nic . Myślę że padło oprogramowanie . Jest mozliwość żeby to samemu odratować ?

    Pozdrawiam !
  • #3
    MetOz
    Level 9  
    Odświeżam temat !! Ma ktoś do tego ROM'a ?? bo mam podobny problem, białe tło przy włączeniu nawigacji.
  • #4
    Armorek
    Level 9  
    Witam dołączam się też.
    Wszystko było ok a pewnego pięknego dnia podczas uruchamianie nawigacja zablokowała się na logo GoClever i tyle.
    Co ciekawe jak podłącze do komputera wykryje mi urządzenie na WinCE, pojawia się okienko połączenia z komputerem na nawigacji i niby jakieś pliki Windowsa widzę itd. Czyli tak jakby zawiesił się panel od GoClever a windows startował.

    Czy ktoś może rozwiązał ten problem ?
  • #6
    jacek1973we
    Level 11  
    Soft wgrał sie bez problemu , niestety urzadzenie dalej wisi na logo. Probowałem z innymi softami , wgrywaja sie , po restarcie logo. Jakis pomysł czy rozebrać na czesci ?
  • #7
    japycz321
    Level 26  
    Jeśli soft wgrał sie a efekt dalej taki sam, może to oznaczać uszkodzenie pamięci. Albo rozebrać na części albo kupić taką samą ze zbitym wyświetlaczem.