Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC / Blaupunkt - Trzeszczące głośniki ?

Quavix 29 Sty 2014 12:36 711 1
  • #1 29 Sty 2014 12:36
    Quavix
    Poziom 6  

    Witam,

    Mam taki problem:

    Mam radio JVC KD-G333 i podpięte miałem pod to 4 seryjne głośniki a w bagażniku wzmacniacz Blaupunkt 400W i skrzynka Blaupunkt'a o mocy mi nieznanej (było już zamontowane gdy kupowałem) Wszystko grało pięknie do momentu gdy zabrałem się za wymienianie głośników w boczkach z tyłu. Wyciągnąłem głośniki, podłączyłem nowe - i grało jak marzenie, zdążyłem wrócić do domu, poustawiać sobie wszystko żeby optymalnie grało, pochwaliłem się ojcu... i 15 min później, odpaliłem auto a głośniki zaczęły trzeszczeć okrutnie - przód, tył, skrzynia...

    - Odłączyłem wzmacniacz i skrzynie - Bez zmian.
    - Odłączyłem głośniki z tyłu - Bez zmian.
    - Odłaczyłem przód zostawiłem tył - Bez zmian.
    - Przeczyściłem radio, posprawdzałem kostki - Bez zmian.

    Nie mam już zielonego pojęcia dlaczego tak jest. grają bardzo przeciętnie a skrzyni nie słuchać. przy 18 w skali radia jest jeszcze w miare czysto (ale mega płytko) natomiast przy 19 trzeszczą jak oszalałe.

    0 1
  • #2 05 Lut 2014 19:06
    Quavix
    Poziom 6  

    Miałem dzisiaj trochę czasu i pogrzebałem.
    Wina jest Radia.
    inne bezmarkowe radio za 15zł gra normalnie.

    Pytanie: Dlaczego Radio wypuszcza tak mierny dźwięk, że wszystko trzeszczy i czy da się to naprawić?

    Pyt. nr 2 : Czy nowe głośniki (210W) mogły wykończyć radio?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo