Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Multiroom nc+ - dwie umowy - Rozłączanie połączenia multiroom - wifi

29 Sty 2014 18:01 3747 1
  • Poziom 6  
    Witam wszystkich użytkowników,

    proszę o pomoc, bo problem wydaje się nieco skomplikowany, przetrząsnąłem forum i nie znalazłem takiego przypadku jak mój.

    Multiroom Standard działa, a po kilku godzinach rozłącza się - połączenie przez sieć WI-FI.

    Mam w jednym budynku dwie umowy z multiroomem.

    1. Umowa nr 1 ("z HBO")
    2. Umowa nr 2 ( "bez HBO")

    Umowa nr 1 : dek media box + AP TP_LINK WA701ND + 5 białych + TP linki 702N
    Umowa nr 2: dek. media box + TP LINK 702 N + 2 białe + TP LINKi 702 N

    Wszystkie Tplinki działają w trybie client.
    Dodatkowo ręcznie ponadawałem MACadresy Tp-Linkom z najbliżej położonego AP.
    Router ma wydzielone osobne podsieci dla każdej umowy.
    Ze stałymi IP, bez dhcp.

    Sytuację komplikuje rozległa sieć wi-fi złożona z routera w garażu i 4 AP.

    Przy konfiguracji automatycznej dekodery dodatkowe nawiązują połączenie z internetem i multiroom działa do następnego dnia. Potem kolejne dekodery zaczynają się rozłączać. Niektóre dają się przywrócić restartem prądowym, ale kolejnego dnia i to nie pomaga.
    Pojawia się szara ramka - brak połączenia multiroom itd.


    Zasięg wifi na pewno dobry.

    Podłączać LANem nie próbowałem, mało prawdopodobne, żeby tyle dekoderów było uszkodzonych.

    Podaję obecne ustawienia ręczne:
    1. Umowa nr 1
    dek główny:
    Adres: 192.168.001.010
    Maska: 255.255.255.000
    Brama: 192.168.001.001
    Dns 1: 192.168.001.001

    dek dodatk nr 1 i 2:
    Adresy: 192.168.001.011 i 192.168.001.012
    reszta danych jw.

    2. Umowa nr 2:
    dek główny:
    Adres: 192.168.002.010
    Maska: 255.255.255.000
    Brama: 192.168.002.001
    DNS1: 192.168.002.001

    dek. dodatk nr 1-5
    Adresy: 192.168.002.011 do .015



    Po takiej konfiguracji każdy z dekoderów podłączył się do netu.
    Ale następnego dnia na 3 dekoderach wyświetlił się komunikat o braku połączenia multiroom standart.
    Pozostałe dekodery póki co działają drugi dzień.


    Pomóżcie zanim osiwieję

  • Poziom 30  
    simonm1978 napisał:
    proszę o pomoc, bo problem wydaje się nieco skomplikowany, przetrząsnąłem forum i nie znalazłem takiego przypadku jak mój.


    Przypadek dość nietypowy do zrobienia i pewnie w jakimś hotelu.
    Może poprosisz kogoś o pomoc specjalistę na miejscu do uruchomienia zestawów.

    Za dużo tu może być czynników, które powodują rozłączanie.