Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Epson C80 - przy próbie wydruku zatrzymuje się

-=[OLO]=- 31 Mar 2005 19:46 1172 8
  • #1 31 Mar 2005 19:46
    -=[OLO]=-
    Poziom 24  

    W epsonie C80 założyłem nowe oryginalne tusze, drukarka normalnie je wykryła i pokazuje wszystkie na 100%. Jak tylko sprubuję coś wydrukować zapala się lamka od tuszu i drukarka się zatrzymuje, Włączam status monitor a tam drukarka widzi tylko pojemnik z czarnym tuszem a trzech pozostałych nie widzi wcale, więc robie wymianę pojemników wyciągam i wkładam z powrotem te same. Drukarka znowu je wykrywa i jest wszystko OK. Jak tylko sprubuję coś wydrukować ponownie zapala się czerwona lampka i drukarka nie widzi koloru. Prubowałem też innych pojemników i jest to samo.

    Jaka może być przyczyna???

    Dodano po 6 [minuty]:

    Zauważyłem że nawet nie muszę wyciągać i wkładać pojemników. Jak zapali się czerwona lampka i drukarka nie widzi niebieskiego, czerwonego i żółtego wystarczy że wyłącze drukarkę i włączę z powrotem i już wykrywa pojemniki normalnie niestety tylko do pierwszej próby druku :-(

    zmieniłem temat
    kosmita

    0 8
  • #2 01 Kwi 2005 11:19
    -=[OLO]=-
    Poziom 24  

    Coś dziwnego dzieje się z tą drukarką. Dzisiaj (choć nic w niej nie grzebałem) po włączeniu drukarka ma już tylko kłopot z żółtym pojemnikiem (niebieski i czerwony wykrywa bez kłopotu), po za tym objawy są te same co wczoraj

    Dziwna sprawa :?: :-(

    0
  • #3 02 Kwi 2005 15:54
    -=[OLO]=-
    Poziom 24  

    Ludzie pomocy ! Teraz drukarka nie widzi żółtego i czarnego pojemnika :-( Chyba zwariuję 8O Czy ktoś miał może podobny przypadek ??? Pomocy.

    0
  • #5 02 Kwi 2005 16:58
    -=[OLO]=-
    Poziom 24  

    Czyściłem styki, taśma nie ma żadnych widocznych uszkodzeń mechanicznych i jest dobrze podłączona do karetki i płyty głównej drukarki, sprawdzałem to kilka razy. To chyba jakiś ciężki przypadek. A nie da się jakoś drukarki "oszukać" tak żeby myślała że pojemniki są w drukarce nawet gdy ich nie ma? Wiem że to głupie ale nie wiem co mam z nią zrobić, jeszcze trzy dni temu extra drukowała aż tu nagle coś takiego.

    0
  • #6 02 Kwi 2005 17:09
    marek216

    Poziom 43  

    może to wyda ci sie głupie ale sprwadź czy z innym zasialczem też tak będzie szalała ?

    0
  • #7 03 Kwi 2005 11:27
    -=[OLO]=-
    Poziom 24  

    Podłączyłem zasilacz od C70 i wszystko jest bez zmian. Za to zasilacz od C80 w C70 działa OK więc to napewno nie zasilacz

    0
  • #8 03 Kwi 2005 12:24
    marek216

    Poziom 43  

    więc najprawdopodobniej padła elektronika - jeśli tak to nie ma ratumku dla tego urzadzenia .

    chyba że ktoś ma inne sugestie

    0
  • #9 03 Kwi 2005 20:35
    bodzio1
    Poziom 13  

    Sprubuj wyłaczyc CSIC za pomoca SSC Service może to pomoże. Wtedy drukarka nie patrzy na to czy są kardridze zainstalowane czy nie . Ale jest jeden myk niestety jak wyłączysz CSIC to drukarka nie zlicza ile jest w kardridzy tuszu ,pokazuje cały czas pełny, ale to nie powinno ci przeszkasdzać . A ta funkcja którą wyłączysz CSIC jest w EXTRA -- Disable\Enable CSIC tego programu . Po tym zabiegu trzeba wyłączyć drukarke i poczekać z 1 min. , a potem ją włączyć.

    0