Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung r510 - Nie uruchamia się

robak559 30 Sty 2014 21:30 1245 2
  • #1 30 Sty 2014 21:30
    robak559
    Poziom 5  

    Witam . Jako że to mój pierwszy post na forum chciałbym wszystkich przywitać na początek :) .
    Mój problem polega na tym że zakupiłem zasilacz do laptopa Samsung r510 . Po podłączeniu laptop nie chciał się włączyć i zaczęło czuć jakby spaleniznę . Szybko odłączyłem zasilanie i po jakimś czasie spróbowałem odpalić go na starym zasilaczu na którym prędzej chodził . Jednak bez rezultatu . Po rozebraniu laptopa i podłączeniu jej do zasilania nie ma żadnej reakcji na włączenie jedynie 2 tranzystorki robią się od razu gorące i to tyle . Na płycie są one oznaczone jako U4 i Q4 . Reszta wygląda w porządku . Dołączam zdjęcie zaznaczyłem je w kółeczku . Może ktoś spotkał się z czymś podobnym lub wie czy sama wymiana coś pomoże . Z góry dziękuje :)

  • #2 30 Sty 2014 21:33
    boro1234567
    Spec od komputerów

    robak559 napisał:
    czy sama wymiana coś pomoże

    Nie.
    Nie tu jest problem.

  • #3 30 Sty 2014 21:36
    robak559
    Poziom 5  

    Tzn że to nie wina tych tranzystorów ? Ja jestem zielony jeśli chodzi o takie naprawy . Jeśli można by coś więcej powiedzieć na ten temat to poszukałbym jakiegoś serwisu i przybliżyłbym im chociaż sprawę .

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME