Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peugeot 407 SW 2.0 Hdi słabe ciśnienie paliwa, złe i częste obiawy FAP

Mr_Jacko407SW 31 Sty 2014 15:27 35916 16
  • #1 31 Sty 2014 15:27
    Mr_Jacko407SW
    Poziom 8  

    Witam,

    Mam Peugeot 407 SW, 2.0 Hdi 136 KM, z 2005r. typ RHR, skrzynia 6-biegowa, przejechane ma 210 tys. km. (brak navi, tempomatu, poza tym, chyba ma wszystko z wyposażenia do tego modelu) i jestem nieszczęśliwym właścicielem od połowy grudnia 2013r.

    Poniżej opiszę dwa problemy, które wydaje mi się, mogą być ze sobą jakoś powiązane:
    1.)
    Mam taki problem, tak po 3-4 minutach od włączenia silnika, aż gdy temp. płynu chł. auta urośnie do ok. 70-80 stop., auto ma problemy na niskich obrotach (do 1500) na 1 i 2gim biegu. Zazwyczaj jak wyhamowuje auto przed wejściem w zakręt, lub do zera przed światłami, albo jak próbuję ruszyć, to nagle trzęsie silnikiem, obroty skaczą tylko między 300,a 800 strasznie chaotycznie, auto w ogóle nie reaguje na pedał gazu i po chwili gaśnie. Ja próbuję je odpalić i dopiero za którymś razem (3-6, nie ma reguły), auto zaczyna chodzić normalnie, aż nie dojadę do kolejnych świateł. Obecnie tak było do połowy stycznia, a od niedawna, nie ma już reguły na temperaturę. Po podłączeniu do kompa, wyskoczył błąd „FUEL PRESSURE REGULATOR CONTROL. PRESSURE BELOW REPERENCE VALUE.”, po czym wymieniłem regulator ciśnienia paliwa, skasowałem błąd (przez auto com), ciśnienie na listwie na jałowym biegu ok. 290 bar (czyli prawie książkowo), ale objaw nie minął. Wymieniałem go wczoraj, a dziś rano w ogóle nie chciał odpalić (temp. na zew. -6), dopiero jak odpompowałem ręcznie paliwo pompka koło filtra paliwa (który też wymieniłem w sylwestra).

    Wstępne wnioski/ rozpoznanie problemu:
    Po wczorajszej wymianie regulatora (na oryginał) i skasowaniu błędu, zaraz gdy objaw wrócił to wystarczyło wcisnąć raz pompkę (koło filtra paliwa), by auto wróciło na normalne obroty. Tak więc jest to ściśle związane z słabym dojściem paliwa (do pompy, czy filtra paliwa - nie wiem), układ paliwa był dokładnie odpowietrzony i nie widać, najmniejszych pęcherzyków powietrza (bynajmniej po wczorajszym odpowietrzeniu i dzisiaj rano). Po skasowaniu błędu, nie ma innych błędów. – POMOCY! Co to może być?

    2.)
    Podczas wypalania FAP.
    - Auto szarpie, przy dodawaniu gazu, bez względu na jakim biegu. Słyszę, że jest to spadek/ chwilowe wyłączenie turbo, i po sekundzie wraca do normy i tak z częstotliwością co Kika/kilkanaście sekund. Wypalałem go przez ostatnie 2 tys. km chyba z 3 razy (właśnie wypala się średnio co 400-500km). Wczoraj po wymianie regulatora ciśnienia paliwa i kasowaniu błędu, znowu zaczął się wypalać, ale sam się nie wyłączył, szarpał mnie przez 30-35 km, aż nie zjechałem, odczekałem (lusterka były cały czas ciepłe), aż turbo wystygnie, potem zgasiłem silnik i po 0,5h (temp. spadła do ok. 60 stop.) odpaliłem auto i dalej już jechałem bez problemu. Aha i za każdym razem przy taki zjawisku, nie ma informacji na komp. w samochodzie, że rozpoczyna regenerować się filtr, rozpoznaje jedynie po ciepłych lusterkach bocznych – POMOCY! (EGR zaślepiony, mimo iż nie był tak bardzo zasyfiony, a nalot był suchy w EGR)

    Do tej pory, myślałem, że powodem obydwu problemów, był błąd i usterka regulatora ciśnienia paliwa, ale skoro po wymianie nic się nie zmieniło, poza tym, myślę, że oba problemy nie są ze sobą powiązane.

    POMOCY

    2 16
  • #2 31 Sty 2014 15:57
    Piasek80
    Poziom 28  

    Dwie dobre rady:
    1) sprzedaj to czym prędzej bo cię zrujnuje finansowo a i tak jeździł nie będzie
    2) trzymaj się z daleka od używanych nowoczesnych diesli na CR

    Wracajac do twoich problemów:
    - wywal FAP
    - wyłącz go w programie
    - i można zacząć szukanie prawdziwej przyczyny bo to ustrojstwo w tym samochodzie jest przyczyną połowy problemów z silnikiem (przyczyną drugiej połowy jest EGR ale masz go już wywalonego)

    1
  • #3 01 Lut 2014 09:41
    Mr_Jacko407SW
    Poziom 8  

    Wczoraj przetrzepałem cały układ od zbiornika (razem z zbiorniczkiem dodatku do FAP) do filtra paliwa, filtr również zdemontowałem, osuszyłem, sprawdziłem szczelność i założyłem, jest tyciu, ale odczułem delikatną różnicę na +. Dziś przyjeżdża gościu od usuwania FAP, sprawdzimy jego teorie.... A przy okazji chyba to ostatnie takie auto, choć dalej jestem dobrej nadziei. Aha jak by było wszystkiego mało, to pękła mi szyba. Będe informował na bieżąco, czy udało się rozwiązać, problem i jakie były ustalenia, a jak ktoś ma jakiś pomysł ze swojej strony to proszę pisać.

    2
  • #4 01 Lut 2014 10:00
    Piasek80
    Poziom 28  

    No przykro mi to mówić ale napaśli cię tęgo.
    Miałem do czynienia z kilkoma takimi zaraz po sprowadzeniu, jeszcze z ori przebiegami to 180-240 tyś km jeszcze to w sumie bezproblemowo się zachowywało. Potwierdzają to również użytkownicy np forum Peugeota którzy mają takie z salonów z ori przebiegami że poza duperelami raczej te 180-200tyś km bezawaryjnie przelatują. Jak miały na blacie 280 i ponad 300 to już każdy był "motorschade" (powypalane dziury w tłokach)
    Powyżej przebiegu 200 tyś km zaczynają się dziać cuda a litania awarii i problemów rośnie lawinowo. Zatem przykro to stwierdzić ale Twój ma zapewne sporo więcej niż widnieje na blacie (możesz sprawdzić w ASO bo PSA ma centralny rejestr) i "pocieszę" cię jeszcze bardziej: za niedługo rozleci mu się dwumas...
    2-2,5 tyś z robotą na dzień dobry

    Powtórzę radę: sprzedaj to czym prędzej bo to studnia bez dna.

    0
  • #5 05 Lut 2014 14:48
    Mr_Jacko407SW
    Poziom 8  

    Dziś wróciła pompa, dobra wiadomość - nie regenerowali, sprawdzili i zachowuje się wzorowo/ książkowo; zła - dalej nie wiem co go boli, wracam na warsztat i skręcam, siana na razie wydaje, ze straciłem rachubę. Dziś mają być sprawdzone wtryski, jeśli dalej nic, to sprawdzimy te tłoki, aczkolwiek wątpię, ponieważ auto szalej tak tylko na biegu jałowym, pierwszym i drugim na obrotach do 1500, a wystarczy nacisnąć pompkę i wraca do normy. Pytanie, czy pompka, powinna być cały czas twarda - po odpowietrzeniu i uruchomieniu silnika, czy miętka (daje sie normalnie pompować) i dodam, że pompka sprawna (sprawdzana i dodatkowo wstawiony zawór zwrotny przez pompka) układ też szczelny, bo gdy wyciągneliśmy smoka z baku, to paliwo się nie cofało do zbiornika.

    Sprzedałbym go, ale nie w takim stanie. :(

    Jak ktoś to czyta i ma pomysł to proszę o pomoc.

    1
  • #7 21 Lut 2014 08:57
    Mr_Jacko407SW
    Poziom 8  

    Wymieniony filtr w pierwszej kolejności, następnie zrwc (zawór regulujący wysokie ciśnienie) diagnostyka komputerem cały czas na niego wskazywała, mimo prób kasowania. Następnie regulator wydatku, ponieważ objaw nie znikał, a po naciśnięciu pompki paliwa/dodania ciśnienia do pompy (na pompę niskiego ciśnienia) auto wracało do normy, a na myśl cisnęły się wnioski, że regulator wydatku ”błędnie” steruje/dawkuje ciśnieniem do pompy wysokiego ciśnienia. Ponadto sprawdzona szczelność układu paliwa, sprawdzony bak i wkład, sprawdzone wtryski na przelewach (co ml leja równo i w tempie), sprawdzona pompa wc w specjalistycznym zakładzie, wpięte i czyszczone oraz potraktowane "kontaktem" wtyczki w BSI i dalej nic to nie zmienia!

    2
  • #8 21 Lut 2014 10:09
    szymitsu21
    Moderator Samochody

    Miałem kiedyś bardzo podobny problem, przyczyna był wlasnie filtr ale skoro nowy.
    Spróbuj jeszcze ominąć pompkę ręczna, ona też może być uszkodzona.

    Wydaje mi się ze może tam być jakas blachostka.

    1
  • #9 21 Lut 2014 11:20
    Mr_Jacko407SW
    Poziom 8  

    Dzięki za odpowiedź, z tą błahostką to też mam takie wrażenie, ale pytanie co to? Auto jest w takim stanie, że nie mogę nim jeździć, na mieście dojeżdżam do świateł i szał, blokowanie ruchu itd. generalnie tragedia. Pompkę sprawdzałem i już wykroczyłem, jest ok.

    Jak ktoś ma jakieś pomysły niech piszę - nierówna walka dalej trwa.

    1
  • Pomocny post
    #10 21 Lut 2014 11:39
    szymitsu21
    Moderator Samochody

    Patrzyłeś na ciśnienie na szynie CR, jak to wszystko się dzieje?
    Jeszcze jedna rzecz, jaką bym zrobił to wężyk zasilający pompę CR wsadziłbym do pojemnika z ropą. Tak żeby ominąć cały układ, może coś to zasugeruje?

    1
  • #11 21 Lut 2014 12:03
    Mr_Jacko407SW
    Poziom 8  

    W szynie ciśnienie wzorowe, do momentu aż nie zaczyna szaleć, w tedy spada do ok 120 bar. W planie było zrobienie odrębnego zbiornika. Przyszedł manometr, dziś będę mierzył podciśnienia (układ siemensa nie ma pompki elektrycznej w zbiorniku, paliwo jest zaciągane przez pompę wc) przed i za filtrem, oraz spróbuje z podmienić czujnik ciśnienia paliwa. Następnie będę montował odrębny zbiornik.

    1
  • #12 24 Lut 2014 12:57
    afrikaislam
    Poziom 12  

    Witam. I co tam boli Twojego Peugeota ? Mam podobnie tylko bez takiego szarpania itd. Poprostu tylko sie zapowietrza, regularnie po postoju ponad 20 minut :( Na poczatku stycznie mechanik wymienil caly uklad paliwowy razem z ta " gruszka" i dzisiaj rano to samo co w styczniu :/ Ale jak odpali to wszystko chodzi ok. Auto to Citroen C4 tyle, że 1.6 HDi 109 KM. Opowiadaj o rezultatach Twoich zabiegow bo dzisiaj tez zaczynam walkę

    Dodano po 3 [minuty]:

    A czy jest mozliwosc ze przy niskim napiecu akumulatora takie rzeczy sie dzialy tzn moze jakis zawor nie trzymac itd ? Bo bardzo mnie zadziwilo owe napiecie, przy uruchomionym silniku i wlaczonych swiatlach napiecie na baterii +/- 11.8 V !

    Dodano po 5 [minuty]:

    A kontrolka silnika z podpisem "Depollution System Faulty" wyskakuje czesto przy gwaltownym wcisnieciu pedalu gazu na 4 przelozeniu.

    0
  • #13 24 Lut 2014 19:29
    Mr_Jacko407SW
    Poziom 8  

    Wydaje mi się, że odpowiedziałeś sobie na problem swojego peugeota - "zapowietrza się". Jeśli masz również układ siemens, czyli podciśnienia (pompa wc zasysa paliwo, paliwo nie jest podawane z zbiornik, silniczkiem, tylko zasysane) to na 95% masz nieszczelny układ. Mimo, że mechanik wymieniał, to sprawdź raz jeszcze, i przyjrzyj się bardziej samej obudowie filtra paliwa, jest tam oring uszczelniający na króćcu zasysającym (in) jak na zdjęciu:
    Peugeot 407 SW 2.0 Hdi słabe ciśnienie paliwa, złe i częste obiawy FAP

    Za obudową filtra powinieneś mieć przezroczysty twardy przewód, odpal auto i obserwuj, czy nie ma pęcherzyków powietrza, a nie powinno być najdrobniejszego pęcherzyka. Jeśli będą pęcherzyki to podeślę później zdjęcie, jak zrobiłem obejście, żeby to sprawdzić (puki co jeżdżę tak od soboty i jest ok). Jak dojadę do domu (jestem w pracy) to rozpiszę się dokładniej....

    Dodano po 3 [godziny] 29 [minuty]:

    Peugeot 407 SW 2.0 Hdi słabe ciśnienie paliwa, złe i częste obiawy FAP
    Na załączonym powyższym zdjęciu ilustruje jak, obszedłem filtr Paliwa, wstawiając inny. Dopiero po tej operacji auto jeździ mi ok, jak już pisałem od soboty. Wydaje się, że to była wina obudowy filtra, a dokładniej króćca, który wcześniej zaznaczyłem. Próbowałem go reanimować, ale nie udało mi się znaleźć właściwego oringu. Obecnie, zamiast bawić się w próbę naprawy obudowy filtra, wymienię ją na inną sprawną, gdy już po tej operacji będzie ok, to wydaje mi się, że będę mógł zamknąć ten wątek.
    Ponadto dodam, że na obudowie, którą ominąłem było widać co jakiś czas pęcherzyki powietrza lecące dalej do pompy, a na obecnym "improwizacyjnym" filtrze jest ok. Najczęściej pęcherzyki powietrza było widać przy odpalaniu auta, lub gdy obroty silnika spadały, po wcześniejszym depnięciu w gaz.
    Układy np. Bosch ma pompkę elek. paliwa w baku i np. w tym przypadku, nieszczelność było by widać poprzez wyciek paliwa na zewnątrz (ciśnienie). Natomiast układ siemensa działa na podciśnieniu (pompa wc zasysa paliwo z baku) i oczywiste jest, że Paliwo nie ujdzie na zewnątrz, tylko powietrze zostanie zaciągnięte do wewnątrz.
    To durne niedopatrzenie przeze mnie, co pociągnęło mnie do zbędnych kosztów (sprawdzenie pompy, wymiana regulatora wydatku i wc) oraz poświęcenia dłuższego czasu na rozwiązanie. Plusem jest że jestem bogatszy o nową wiedzę w budowę i działanie układ paliwa w HDi i common rail, oraz konto na elektroda i innych forach.

    "Depollution System Faulty" - to komunikat o "jakimś" błędzie silnika, będziesz znał szczegółowo dopiero jak podłączysz się pod diagnostykę, najlepiej pp2000. PP2000 jest dobry, pomijając już bogate opcje jakie ma, to przedstawia si parametry jakie zanotował, gdy wyskoczył błąd (temp. zasilanie aku, obroty itd. itp.). Jeszcze jedno, programy mogą Ci pokazać błąd regulatora ciśnienia lub regulatora, Ty lub diagnosta dojdzie do wniosku, że jest walnięty regulator i pewnie wymienicie, a w rzeczywistości zaciął się w górnym położeniu z powodu braku dojścia paliwa, co nie wymaga jego wymiany, a szukania przyczyny przed nim (brak odpowiedniego ciśnienia w biegu niskiego ciśnienia).

    Jeśli jednak Twój problem ma inne oblicze, to daj znać, prześlę ci na e-mail, opis, "co jak z czym się je", który mi pomógł o niebo w diagnozowaniu i rozwiązaniu problemu.

    Daj znać jak sprawy się mają.

    Pozdrawiam

    5
  • #14 25 Lut 2014 00:32
    afrikaislam
    Poziom 12  

    Obszerna lektura :) dzieki za objasnienie sprawy. U mnie tez cos w tym krućcu najprawdopodobniej siedzi i tym oringu. Będę próbował zastosowac taki myk jak u Ciebie z tym obejsciem. Dzis odpalilem auto najzwyczajniej pompujac gruszka paliwo i krecac rozrusznikiem. Pecherzyki powietrza widzialem w tym przezroczystym wezyku. A na zgaszonym motorze nawet powiedzialbym, ze widzialem taka "pianę" z tych pecherzykow powietrza. Jutro bede doglebnie badal sprawę dzis pozno sie za to zabralem i tylko chcialem go odpalic. Jutro postawie tezę co i jak w Citroenie HDi boli i opisze

    pozdrawiam

    0
  • #15 27 Lut 2014 09:30
    Mr_Jacko407SW
    Poziom 8  

    Witam,

    Mój problem rozwiązany, układ nie trzymał podciśnienia, przez wyrobiony oring na wlocie paliwa do obudowy filtra paliwa (jak na załączonym wcześniej zdjęciu). Puki co zamówiłem nowy (PURFLUX PX FC582 razem z filtrem za 269 zł +22 zł za pobranie), ale na zrobionym obejściu oryginalnego filtra jeżdżę już ok. tygodnia, jakieś 300km i nic się nie dzieje.

    Kolega jak tam z Citroenem?

    Pozdrawiam

    1
  • #16 27 Lut 2014 09:53
    afrikaislam
    Poziom 12  

    Witam ! To dobrze, ze wszystko wrocilo do normy. Swoje obejscie bedziesz demontowal po wymianie filtra czy cos takiego zostawisz ? No u mnie sprawa stanęła w kropce tzn, zrobilem przeglad calego ukladu paliwowego, podopychalem ze tak powiem wszystkie polaczenia itd i poki co jest wszystko ok :/ Nie wiem czy to radosne czy bolesne bo teraz jest ok a gdy sie wybiore w dluzsza trase niech cos go strzeli i wtedy bedzie znow problem :/ Generalnie auto pali bez problemu. Dziwi mnie jedna rzecz i tez mysle ze to ten oring co opisywales wczesniej i ktorego wymieniasz u mnie szwankuje. Tyle, ze ten nowy filtr paliwa ma miesiac ehh

    0
  • #17 28 Lut 2014 10:02
    Mr_Jacko407SW
    Poziom 8  

    Jak widać na zdjęciu, zrobiłem to na wtyczki (króćce) szybko wymienne, więc porostu zdemontuje to obejście, wyczyszczę, ostreczuję i wrzucę gdzieś w koło zapasowe i będzie tam leżeć jako "zestaw naprawczy" szybkiej wymiany :). Co do filtra mówi się trudno, ja u siebie też nowy montowałem (60zł), a przy nowej obudowie ponownie trzeba nowy filtr, tym razem nie Boscha, a PURFLUX (oryginalny francuski, razem z obudową 280zł). Poza tym, nim doszedłem co jest pięć, wymieniłem regulator wydatku (300zł), regulator wc (400zł), sprawdzenie pompy (100zł) to moje koszta po moich rabatach IC, ASO i innych , jak bym robił u kogoś to jeszcze + sprawdzenie wtrysków, każdorazowa diagnostyka komputerowa, czyszczenie wtyczek, robocizna itd. itp. to bym kosztowało znacznie więcej, chyba, że szybciej by doszli o co chodzi, w co wątpię, bo w kilku miejscach byłem zaciągnąć języka i drapali się po głowie. Chyba mogę zamknąć wątek, jak by był jakiś problem to zaproś na forum, albo napisz na priv, może coś pomogę.

    Pozdrawiam - Jacek

    6
  Szukaj w 5mln produktów