Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool ADG 6442 IX - błąd e1 f4

31 Sty 2014 17:43 2535 5
  • Poziom 10  
    Witam
    Tak jak w temacie mam zmywarkę whirlpool ADG 6442 IX - 6 zmysł. Działała przez ponad rok bez problemu wczoraj przestała grzać wodę. Normalnie chodziła wodę wypompowywała pobierała cale programy przechodziła itd tylko nie grzała, wiec wyjąłem pompę i po zmierzeniu miernikiem grzałki - była przerwa , wiec wymieniłem grzałkę. Po złożeniu pompy zmierzyłem grzałkę jeszcze raz miernikiem i było git. Odpalam zmywarkę zaczyna pracować pompa wypompowująca wodę i po ty przestaje - słychać jakiś cykający przekaźnik kolo diod i wywala błąd e1, i f4. Wziąłem tez wyczyściłem czujnik ten na spodzie który spr czy jest woda (to się zwie chyba OWI) i tez lipa. Myślałem ze to czujnik zalaniowy jest mokry więc poczekałem do dziś ale bez rezultatu.
    Czy po wymianie grzałki trzeba zresetować błędy ?? Jak to się robi , proszę o porady fachowców bo nie uśmiecha mi się mycie garów jak ludzie pierwotni.
    Pozdrawiam
    Paweł P
  • Poziom 10  
    dziś próbowałem odpalić zmywarkę, niestety to samo pompa wypompowuje wodę i nic się nie dzisiaj nawet już błędy się nie pojawiają... Czy to już kres tej zmywarki ??
  • Poziom 13  
    Błąd F4 E1 - nie działa pompa myjaca, prawdopodobnie do wymiany
  • Poziom 39  
    gumasek napisał:
    prawdopodobnie do wymiany
    Szczególnie że akurat "przypadkiem" była odłączana do wymiany grzałki?
    Zanim narazi się kogoś na koszty, warto zalecić sprawdzenie połączeń i wtyków.
  • Poziom 10  
    movzx napisał:
    gumasek napisał:
    prawdopodobnie do wymiany
    Szczególnie że akurat "przypadkiem" była odłączana do wymiany grzałki?
    Zanim narazi się kogoś na koszty, warto zalecić sprawdzenie połączeń i wtyków.



    Ale tzn że co ? Po wyjęciu pompy i podłączeniu jej od razu przestała pracować ?
    Z jakiej przyczyny? Dlaczego sprawdzać mam styki jak pompa działała ?
  • Poziom 11  
    Witam. Mam ten sam problem , po wymianie grzałki zmywarka się zablokowała i wyświetla błąd f4 e1 nie załącza nawet pompy spustowej , czy może ktoś rozwinąć bardziej ten wątek i napisać dlaczego tak się dzieje i ewentualnie potwierdzić czy rzeczywiście konieczna jest wymiana pompy myjącej, z góry dziękuję .