Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fiat Grande Punto 1.3 JTD \'05 - Nie odpala , błąd immo - zakłócenia CAN?

Fazi 01 Lut 2014 13:47 8796 8
  • #1 01 Lut 2014 13:47
    Fazi
    Poziom 17  

    Witam!

    W silniku statyczny błąd U0426 Elektroniczna blokada odjazdu i po chwili U1706 CAN komunikacja z ABS. Auto już u nas drugi raz, poprzednio postało, pokombinowaliśmy i naraz odpaliło. Jednak po tygodniu po wjechaniu na myjnię znów nie odpaliło.

    Błędy w silniku te same, w BODY komputerze U0426 Minicrypt brak sygnału i jakiś błąd przełącznika oświetlenia wnętrza. Inne sterowniki (Airbag, wspomaganie ) brak błędów. Rozrusznik nie kręci, BODY rozpoznaje poprawnie oba kluczyki, antena raczej sprawna (13 Ohm).

    Słyszałem że te auta są wrażliwe na wodę, jednak staram się zlokalizować gdzie może być zakłócenie. Magistrala CAN wg mojego schematu łączy szeregowo ECU - ABS - wspomaganie - kąt skrętu kier - BODY - OBD, tak że odłączenie któregoś sterownika po drodze przerywa obwód. Obecnie jest poprawne przejście (oporność kabli 1 OHM) na obu liniach CAN między ECU a OBD, między liniami 60 Ohm a po wypięciu ECU 120Ohm - czyli ok. Wypinam ABS - nie ma komunikacji z ECU, ABS (ale też co ciekawe z Airbag)

    Wnioski - jeśli problemem byłoby zakłócenie na magistrali CAN - nie byłoby możliwości skomunikowania z ECU. A tu komunikacja jest a BODY nie może przesłać informacji o immo do ECU? Co jest grane? Pewnie znów postoi, obeschnie i zapali :(

    Fiat Grande Punto 1.3 JTD \'05 - Nie odpala , błąd immo - zakłócenia CAN?

    0 8
  • #2 02 Lut 2014 19:48
    wloc
    Spec od samochodów

    Instalacja do sprawdzenia w komorze silnika tam też masz połączenia can

    1
  • #3 02 Lut 2014 23:33
    Fazi
    Poziom 17  

    Witam!
    Dziękuję za odpowiedź, jednak nie do końca jestem w stanie to sobie wytłumaczyć. Jeśli byłoby uszkodzenie, zakłócenie na magistrali CAN to nie byłoby możliwe się skomunikować diagnoskopem z komputerem silnika. Poza tym, nie ma tu typowej magistrali CAN, gdzie od jednej długiej skrętki są odszczepy do poszczególnych komputerów, nie ma połączeń CAN w wiązkach, natomiast środkowe szeregowo połączone komputery mają po cztery piny do magistrali - jak na schemacie. Więc raczej nie może to być problem z połączeniem linii CAN - no chyba że same piny komputerów. Do tego nie za bardzo to widzę żeby od razu rozpruwać wszystkie wiązki w komorze silnika i szukać czegoś czego nie mogę stwierdzić miernikiem...

    0
  • #5 03 Lut 2014 12:16
    Fazi
    Poziom 17  

    Auto oczywiście dziś rano po tym jak postało w ciepłym od soboty to zapaliło od dotknięcia i brak błędów :/ Dzięki za link, przejrzałem odpływy z podszybia i nie są zatkane, nie widać śladów żeby woda ciekła w wiązce. Skrzynka bezpiecznikowa zdemontowana, wygląda czysto. Zresztą CAN nie idzie tamtędy - pod skrzynką są dwie mniejsze kostki które łączą CAN ECU z ABS itd. ale tam też czysto. Nie wiem czy warto dalej rozpruwać wiązkę, skoro w momencie jak był objaw to linie CAN były w porządku. A pewnie jak auto trafi na myjnię albo będzie deszcz to znów nie zapali :/
    Aha, i ponownie jak postał to się całkiem rozładował akumulator, pomimo że nic nie było włączone. Trzeba było go dziś najpierw naładować. Może ma to związek z usterką - poprzednio było tak samo - na drugi dzień aku 3V, po naładowaniu zapalił...

    1
  • Pomocny post
    #6 03 Lut 2014 12:27
    lukash3
    Poziom 15  

    Informacja do weryfikacji, ale: ponoć skrzynka bezpieczników ma kilka warstw i wygląda okej, ale gdzieś pomiędzy się może zielenić, czego na pierwszy rzut oka nie widać.

    1
  • #7 03 Lut 2014 17:00
    Fazi
    Poziom 17  

    A więc rozebrałem skrzynkę na kawałki i faktycznie były tam niewielkie ślady wody i nieco zielonego. Przeczyszczone, zakonserwowane, zobaczymy jak zapali jutro rano :) Póki co dzięki wszystkim :)

    0
  • #8 30 Lis 2017 09:17
    rafson_kg
    Poziom 9  

    i co udało się odpalić bo temat się urwał jakieś wnioski ?

    0
  • #9 30 Lis 2017 14:35
    Fazi
    Poziom 17  

    Niestety, 3,5 roku minęło, nie pamiętam.

    0