Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Miele Softtronic W463, - Miele W463 - mruga 'spulen' (uszkodzony moduł EL150-C)

amajcher 01 Lut 2014 17:26 6282 5
  • #1 01 Lut 2014 17:26
    amajcher
    Poziom 10  

    Pralka Miele Softtronic W463, mruga 'spulen' (uszkodzony moduł EL150-C)

    Jako że na sieci znalazłem więcej nieodpowiedzianych pytań niż odpowiedzi, postanowiłem opisać jak w moim przypadku udało się wykonać naprawę.

    Objawy: Miga kontrolka 'spulen' (płukanie), silnik wtedy kiedy trzeba kręci się, ale od razu na super dużych obrotach.

    Linki:
    Instrukcja serwisowa: elektrotanya.com/?q=showresult&what=W463%20miele&kategoria=&kat2=all
    Instrukcja użytkownika: devicemanuals.com/support/pdf-manual-65505.html
    Propozycja naprawy tej i podobnych płyt: members.home.nl/peter.stuart/miele/en/

    Sprawdziłem 'standardowe' rzeczy jakie udało się znaleźć na forach i www:

    Tacho-prądniczka ma ok 200 ohm i po przekręceniu bębna ręką daje (przy odłączonym module) ok 2 V AC.
    Szczotki silnika głównego - po ściągnięciu dekla z silnika wystają ze szczęko-trzymaczy (wypychane przez sprężynki) na 3cm. Do tego trzeba ściągnąć najpierw poluzować panel przedni (blacha tam gdzie są okrągłe drzwiczki na pranie) i odkręcić ściankę boczną.
    Rezystancja silnika - od kilka do kilkadziesiąt ohmów, w zależności od położenia osi.
    Przekaźniki wydaje się że są sprawne (klikają po przyłożeniu baterii 9V, ma znaczenie +/- czyli w układzie pewnie są diody), choć ten do zmiany kierunku obrotów (założony 12V, podwójny styk 2x8A/250V, ale to nie był oryginał, ktoś go już wcześniej wymieniał) daje dużą iskrę przy przełączaniu.
    bezpiecznik 6.3A OK.
    Trafo sieciowe mierząc oporność uzwojeń OK, dławiki na omomierzu przewodzą OK.

    W moduł EL150-C Wsadzony był IRG4BC30F (F jak Fast), to też chyba nie był oryginał. Miał też przebicie/zwarcie w każdą stronę. Wymieniłem na IRG4BC40S (wolniejszy, ale silniejszy prądowo). Spalił się od razu po włączeniu.

    Czas na "kompleksową" naprawę, ale trochę "w ciemno" (może ktoś ma schemat tej płytki?).

    Po zdjęciu radiatora wymieniłem kondensatory 1uF/600V i 1uF/275V.
    Wymieniłem przekaźnik zmiany kierunku obrotów 12V 2x8A/250V.
    Przy wymianie powyższych zrobiłem drutem przeloki/wzmocnienia pomiędzy stronami druku wzdłuż nóżek elementów, bo jeśli lutowania są tylko od spodu, to duży prąd np do sinika przechodzi pomiędzy warstwami przez krawędzie przelotek (miałem wątpliwość patrząc jak to jest zaprojektowane).
    Wymieniłem elektrolity 47uV/63V i 220uF/35V.
    Jako tranzystor mocy (IGBT) założyłem BUP213 + pastę termiczną, podkładka izolacyjna z folii już tam była.
    Zauważyłem że rezystor SMD wpięty szeregowo z bramką opisany 270 (27 ohm) ma podwyższoną rezystancję do ok 500. Wymieniłem na 27 ohm.

    Po założeniu tego kompletu do pralki zadziałało OK.
    Blacha radiatora w czasie prania ma ok 40'C (wydaje się to być OK).
    Miganie 'spulen' ustąpiło, obroty pralki są już normalne.

    Nie wiem co było główną przyczyną, ale pewnie coś z powyższych ...

    :-)

    PS: czy ktoś ma schemat płytki EL150-C? Tak "w razie czego" ;-)

    0 5
  • #2 01 Lut 2014 18:56
    iskrownik
    VIP Zasłużony dla elektroda

    Schematu nie ma i nie będzie, dostępny jedynie w fabryce modułów.

    amajcher napisał:
    Nie wiem co było główną przyczyną,

    Igbt zapewnie.

    0
  • #3 03 Lut 2014 22:49
    amajcher
    Poziom 10  

    Sam tranzystor i przekaźnik już były poprzednio wymieniane (nieoryginalne lutowanie), również po jego podmianie na podobny (choć fakt: powolniejszy) IGBT uszkodził się on od razu. Dlatego zacząłem szukać w układach filtrujących (przepięcia). Tak więc przypuszczam że sam IGBT raczej był objawem bardziej niż oryginalną przyczyną.

    Jako że EL150-C to produkt (patrząc po sieci wygląda na dość awaryjny, a stosowany w wielu modelach pralek Miele) z 2002r, to pewnie ktoś już zdążył (12 lat :-) ) "ściągnąć go z żywej płytki" i nie ma sensu odkrywać tego koła na nowo ;-)

    0
  • #4 04 Lut 2014 11:45
    bajan
    Poziom 17  

    Kolego też mam problem z tymi modułami.Z tego co wyczytałem w sieci nie ma jednoznacznej odpowiedzi dlaczego pali sie ten tranzystor.Proszę zwrócić uwagę że moduł EL140 nie jest tak awaryjny, a jest on praktycznie identyczny z małymi zmianami.Pytanie czy IGBT uszkadza się od strony kolektora czy bramki.Z tego co zauważyłem to jest w tych modułach zimny lut na rezystorze 27ohm w bramce może to jest przyczyna,lub też zimny lut na diodzie smd w kolektorze IGBT.Pasowało by dojść tak na 100% co jest przyczyną palenia się tego tranzystora w końcu to MIELE.

    0
  • #5 06 Lut 2014 18:32
    bodzior
    Poziom 16  

    Przerabiałem temat w takiej pralce, u mnie powodem były zawieszająca się jedna szczotka na silniku. Zauważyłem to przy drugiej wymianie tranzystora. Teraz jest ok.

    0
  • #6 16 Mar 2014 20:25
    amajcher
    Poziom 10  

    Podsumowanie:

    Zaraz po pierwszej naprawie zauważyłem że 'spulen' wciąż mruga, ale tylko gdy pralka wchodzi w ostatnich 2 minutach programu na pełną prędkość i tylko wtedy gdy obroty są ustawione na większe niż 800/min. Pomyślałem sobie że może mó tranzystor kluczujący (zamiennik) działa tylko na mniejszych obrotach. Na niemiekim blogu AGD znalazłem że oryginałem jest najprawdopodobniej IRG4bc40U ('U' jaki UltraFast). Zmieniłem - dalej mruga gdy obroty > 800.

    Zmierzyłem rezystancję stojana silnika widoczną ze sterownika, i EUREKA :-) :

    Powodem prawdziwej usterki była jej poprzednia "naprawa" (kupiłem ją jako uszkodzoną) - dekiel silnika nie podawał środkowego odczepu z cewki stojana na kabel idący do sterownika. Ten odczep to takie "turbo": wygląda że sterownik używa go tylko na dużych obrotach, a normalnie pracuje na pełnej cewce. Prawdopodobnie też dlatego u poprzedniego właściciela pralka pochodził tak krótko, - wystąpiło kolejne uszkodzenie - sterownik / IGBT próbował sterować uzwojeniem którego nie ma i pewnie po czasie niszczyły go przepięcia od jego cewki, stąd kondensatory i potem sam IGBT ...

    Dekiel na silniku jest u mnie założony chyba od nieco innego modelu, i tylko 2 z 3 'pinów' celowały poprawnie w gniazda cewki stojana. Po podlutowaniu środkowego odczepu pralka dział już LUX przez 1.5 mies (ok 100 prań) - mruganie 'spulen' do końca zniknęło, i wreszcie mogę się cieszyć pełną prędkością 1600 :-) .

    Dziękuję wszystkim dobrym ludziom za wskazówki i pomoc,

    A.

    0