Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Migomat magpower 1801 Nie podaje drutu

01 Feb 2014 17:38 8847 23
  • Level 7  
    Witam. Mam następujący problem, po złym podłączeniu kabla 400 V spalił się warystor v 11 o oznaczeniu 20 431. Wyczytałem na forum, że po usunięciu warystora i założeniu dobrego bezpiecznika powinno chodzić. Uruchamia się normalnie, ale po naciśnięciu przycisku spawu na spluwie w ogóle nie reaguje tzn. nie wysuwa drutu. Pytanie: Czy oprócz warystora i bezpiecznika mogło jeszcze coś się spalić ? Nadmieniam, że na płytce US-71-2 jest wolna wsuwka o oznaczeniu X3 i nie mam pojęcia od czego to może być.
    [30.03.2021, webinar elektroda] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • TermopastyTermopasty
  • Level 22  
    Zapewne uszkodził się tranzystor sterujący silnikiem podajnika.
  • Level 7  
    A gdzie znajduje się ten tranzystor ? Na płytce sterującej, czy obok silnika ?

    Dodano po 2 [godziny] 16 [minuty]:

    Zrobiłem zdjęcie i mam nadzieję, że to ten tranzystor. Szukałem u wujka google, ale nic nie znalazłem na temat tranzystora F540NS, czy istnieje jakiś inny zamiennik ? Nie mam pojęcia jakie on ma parametry. Załączam zdjecie.
  • Level 22  
    Ja znalazłem mosfet HEXFET IRF540NS, sądząc po jego parametrach to on jest tranzystorek kluczujacym, który steruje silnikiem podajnika.
  • TermopastyTermopasty
  • Level 22  
    Można sie upewnić czy to na 100% jego wina jeśli masz miernik.
  • Level 22  
    Bez miernika to trochę jak bez ręki, ale czasami i to można ominąć.
    Trzeba by sprawdzić czy dociera zasilanie do tego tranzystora i czy silnik działa jak się go zasili na krótko.
  • Helpful post
    Welding machines specialist
    Kolego marriacci nie napisałeś, czy po naciśnięciu przycisku działa stycznik i elektrozawór.
    Jeżeli nie, to nie ma sensu wymieniać tranzystora. Naprawiłem już kilkadziesiąt tego typu urządzeń (jeśli nie kilkaset ;) ) po nieprawidłowym podłączeniu kabla zasilającego, nie zdarzyło się, aby był uszkodzony tranzystor...
    No, chyba że, ktoś zaczął dłubać nie tam gdzie trzeba ;)
  • Level 7  
    Nie, nie działa stycznik i elektrozawór. Silnik od posuwu działa jak przycisnę stycznik. Jeżeli nie tranzystor, to co ? Jest jedna wsuwka na płytce o oznaczeniu X3 i kabelek z "samiczka", nie wiem czy on był tam podpięty, bo prawdę mówiąc ja tego nie rozbierałem.
    :
  • Level 22  
    Wystarczy pomierzyć napięcia na tranzystorze lub silniku i bez rozbierania łatwo można się dowiedzieć czy to jego wina czy nie.
  • Level 22  
    Silnik na pewno jest opisany na jakie pracuje napięcie, obejrzyj go dokładnie z każdej strony.
  • Helpful post
    Welding machines specialist
    Tu masz schemat, powinno to pomóc podpiąć ten przewód, który jest niepodłączony.

    Migomat magpower 1801 Nie podaje drutu

    Kolego budiet, jeżeli nie masz pojęcia o spawarkach, to nie mieszaj ludziom w głowach. To forum służy do tego aby ludziom pomagać,a nie nabijać sobie punktów.
  • Level 9  
    witam
    może ktoś pomoże, spaliła się cewka w styczniku (CI-9 cewka 230v) odpowiedzialnym za posuw drutu, dodam, że wcześniej rozsadziło warystor na tym styczniku no i bezpiecznik (migomat bester 1800), co może być przyczyną.
    dziękuję
  • Level 23  
    Podłączyłeś trzy fazy a jest to migomat jedno lub dwu fazowy. Ewentualnie podłączyłeś do siły a przełącznik wewnątrz urządzenia miałeś przekręcony na 230V.
  • Level 9  
    to było tak, najpierw w trakcie spawania raptem wyłączał się (zawsze wcześniej gdy to się działo trzeba było poprawić przewód w gnieździe był obluzowany) i faktycznie przewód w gnieździe ściennym upalił się. ale grzebiąc we wtyczce od migomatu najprawdopodobniej przewód od zera roboczego N podłączyłem pod L3, chodził ale dziwnie buczał no i poszła cewka w styczniku. Moje pytanie czy oprócz stycznika, warystora coś innego mogło pójść. Teraz po przełączeniu przewodu w gnieździe chodzi tak jak dawniej, wentylator ok; tylko lampka przegrzania swieci się od razu po uruchomieniu (stycznika nie ma ponieważ czekam na niego) dzięki
  • Level 23  
    Mogła się jeszcze upalić płytka sterująca tzn na wejściu transformatorek pomocniczy. w takim przypadku nie działał by posuw oraz stycznik. Założony masz tam stycznik danfosa a do nich idzie kupić samą cewkę nie trzeba kupować całego stycznika. Mam takie coś na sprzedaż.
  • Level 9  
    zamontowałem nowy stycznik, warystor; migomat pracuje, spawa, wszystko wydaje się być ok; zastanawia mnie tylko czemu po włączeniu świeci się na żółto lampka przegrzania poniżej włącznika. Mierzyłem omomierzem termik na transformatorze i pokazuje jakiś opór, w każdym razie rozwarcia nie ma
  • Level 1  
    mam podobny problem
    wymieniona nowa płytka, stycznik się włącza, ale nie działa podajnik i elektrozawór po włączeniu, wcześnie po naciśnięciu na krótko stycznika działał podajnik teraz nie działa . wymienić stycznik?
  • Level 25  
    Masz napięcie w przewodach spawalniczych jak stycznik się włączy?