Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

no name - Wzmacniacz antenowy anteny szerokopasmowej

wojtii77 02 Lut 2014 14:59 3603 23
  • #1 02 Lut 2014 14:59
    wojtii77
    Poziom 14  

    Jakiś czas temu zakupiłem nową antenę szerokopasmową wraz z zasilaczem antenowym w zestawie.
    Taka z tańszych około 30-40 pln.
    Zamontowałem na dachu bloku 4 piętra i cieszyłem się świetnej jakości odbiorem syganłu DVB-T. Około 40 km w linii prostej od nadajnika.

    Po około 3 miesiącach sygnał zaczął słabnąć. Kratki na ekranie i cięcie obrazu oraz dźwięku aż do całkowitego zaniku. Wczoraj odłączyłem na noc wzmacniacz antenowy (zasilacz), wymieniłem kabel antenowy na nowy od samej anteny, jej płytki drukowanej do wtyczki antenowej gdzie także znajduje się płytka z której jest wyprowadzenie na zasilacz. Problem rozwiązany. Obraz choć nie do końca powrócił.
    Po 4h problem pozostał.

    Podejrzewam winę zasilacza. Przelutowałem na płytce od strony wtyku antenowego miejsce gdzie są dolutowane przewody ze wzmacniacza aby wyeliminować "zimne luty". Zadbałem aby nie było w żadnym miejscu zwarcia żyły anteny z ekranem.

    Jaki zasilacz, wzamcniacz antenowy zakupić aby problem się nie powtarzał ?

    0 23
  • #5 02 Lut 2014 15:53
    wojtii77
    Poziom 14  

    http://sat-charts.eu/nadajnik,25WroclawZorawina.html

    lub jak wcześniej za czasów sygnału analogowego:

    http://sat-charts.eu/nadajnik,25WroclawSleza.html

    z tym, że zawsze były jeszcze kanały muzyczne i wiele innych po za tymi, które sa wymienione na http://sat-charts.eu/

    Przewód antenowy, koncentryczny 75 ohm.

    0
  • #7 02 Lut 2014 16:51
    mihal2002
    Poziom 43  

    wojtii77 napisał:
    Podejrzewam winę zasilacza
    wojtii77 napisał:

    To go wymień!


    Przelutowałem na płytce od strony wtyku antenowego miejsce gdzie są dolutowane przewody ze wzmacniacza aby wyeliminować "zimne luty"

    Co? Co to za brednie?

    Dodano po 32 [sekundy]:

    wojtii77 napisał:
    Przewód antenowy, koncentryczny 75 ohm.

    Pies to pies. :D

    0
  • #9 02 Lut 2014 17:17
    mihal2002
    Poziom 43  

    wojtii77 napisał:
    Zasilacz z separatorem zamówiłem. Zaraz po otrzymaniu go napiszę czy wszystko wróciło do normy i odbiór kanałów jest bez problemowy.

    To się robi na początku! Potem ewentualnie można założyć temat.

    0
  • #11 02 Lut 2014 20:41
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    wojtii77 napisał:
    średnica rdzenia - 3 mm
    średnica dielektryka - 0,10
    folia aluminiowa - 0, 30
    oplot AL-Mg
    średnica drutu - 0,01

    płaszcz zewnętrzny - PVC

    Nie rób sobie z Nas tzw. "jaj".

    Na wszystkich przewodach koncentrycznych są "wypalane" lub drukowane nazwy takiego kabla koncentrycznego.

    Podając kabel znaczy, że podaj nazwę takiego kabelka.


    Pozdrawiam.

    0
  • #15 15 Lut 2014 12:21
    wojtii77
    Poziom 14  

    Po wymianie zasilacza wszystko wróciło do normy.
    Dziwi mnie tylko fakt iż nie odbieram programów bez włączonego zasilacza.
    Podobno sygnał, który do mnie dociera jest na tyle silny aby odbierać kanały bez potrzeby podłączenia zasilacza pod moją antenę.
    Po za tym czasami zdarza się brak sygnału np na TVP 1 gdzie pozostałe kanały są odbierane przez antenę bez zarzutu. Czy ilość odbiorników tv w okolicy mający włączony ten kanał obniża siłę czy jakość tego sygnału ?

    -1
  • #16 15 Lut 2014 12:35
    niewolno2
    Poziom 39  

    wojtii77 napisał:
    Dziwi mnie tylko fakt iż nie odbieram programów bez włączonego zasilacza.

    Prawidłowy objaw, tak ma być.
    Widział kolega wzmacniacz który będzie działał bez zasilania?
    Skoro nie podajemy zasilania to nie mamy wzmocnienia.

    0
  • #18 15 Lut 2014 16:54
    [QQQ]
    Poziom 17  

    wojtii77 >>> jeśli jak piszą koledzy masz dobry sygnał a nie chce chodzić bez wzmacniacza to znaczy że albo masz byle jaki ( silnie tłumiący kabel ) , albo jakiś problem , zły symetryzator ( zakładany zamiast wzmacniacza ) źle założona wtyczka itp. Skoro po wymianie zasilacza działa jak powinno - po prostu oglądaj ;)

    0
  • #19 24 Lut 2014 22:45
    wojtii77
    Poziom 14  

    Brak kanału TVP 1 występuję również i w przypadku korzystania z anten zbiorczych montowanych na dachach bloków mieszkalnych osiedla. Dopiero po ponownym wyszukaniu automatycznym raz jeszcze kanałów wraca, ale wszystkie trzeba selekcjonować po raz kolejny według uznania z pod menu tunera.

    Czym jest spowodowany ten fakt ?

    0
  • #20 24 Lut 2014 22:58
    mihal2002
    Poziom 43  

    wojtii77 napisał:
    Czym jest spowodowany ten fakt ?

    Brakiem wiedzy.
    wojtii77 napisał:
    Brak kanału TVP 1 występuję również i w przypadku korzystania z anten zbiorczych montowanych na dachach bloków mieszkalnych osiedla.

    To w ilu blokach masz mieszkanie? Wiesz o czym chcesz napisać?

    0
  • #21 24 Lut 2014 23:08
    wojtii77
    Poziom 14  

    dlatego pytam.

    w jednym. wiem.

    W mieszkaniu gdzie wymieniałem zasilacz na nowy jest zastosowana do odbioru TV antena szerokopasmowa. W innym mieszkaniu jest odbiór poprzez antenę tak zwaną zbiorczą.

    W obydwóch przypadkach czasami tuner "gubi" kanał TVP1

    0
  • #22 24 Lut 2014 23:21
    ogromny
    Poziom 10  

    Hm, po za czepianiem sie za słówka i błedów ortograficznych to kolega nic się nie dowie tutaj. Ja mam do Ślęźy 90km i odbieram na samym symetyzatorze, bez zasilacza i na siatce.

    0
  • #23 25 Lut 2014 09:23
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    wojtii77 napisał:
    dlatego pytam.

    Również zapytam - kiedy poprawisz wszystkie wpisy w tym wątku tematycznym aby były zgodne z regulaminem pkt 3.1.13 tego Forum.

    Cytat:
    W mieszkaniu gdzie wymieniałem zasilacz na nowy jest zastosowana do odbioru TV antena szerokopasmowa.

    Ponownie mamy problem o jakiej antenie jest mowa. :?:

    Cytat:
    W obydwóch przypadkach czasami tuner "gubi" kanał TVP1

    Wina tunera i już.


    Pozdrawiam.

    0