Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NCE50N06 czy to jest regulator napięcia ?

DriverWRC 03 Lut 2014 10:39 5286 8
  • #1 03 Lut 2014 10:39
    DriverWRC
    Poziom 9  

    Witam.

    Wczoraj podczas użytkowania szlifierki ParkSide takiej jak na zdjęciu:
    NCE50N06 czy to jest regulator napięcia ?
    Symbol PFBS 9.6 A1.

    Dość szybko się zagrzała i przestała się kręcić. Reaguje na włącznik, nie reaguje na potencjometr i nie uruchamia silnika. Po rozebraniu (brak gwarancji), od strony której się grzała zauważyłem, że jest jakiś mały układ scalony, który się przesunął w stosunku do miejsc na płytce jakie powinien zajmować. Odlutowałem go, wstawiłem w miejsce w którym ma być, ale nic z tego, układ chyba się 'skończył'.

    Wnioskuję, że jest to regulator napięcia, ma po jednej stronie 2 nóżki wąskie i po przeciwnej stronie jedną na całą szerokość, którą jest połączony z przewodem wychodzącym na silnik.

    Ma na sobie oznaczenie NCE50N06. Czym mógłbym go zastąpić ?

    -1 8
  • #3 03 Lut 2014 11:24
    DriverWRC
    Poziom 9  

    To już jest jakiś trop, ale w takim razie pierwszy lepszy pewnie nie zadziała tak samo.

    To wygląda tak samo jak to:
    NCE50N06 czy to jest regulator napięcia ?
    Tylko oznaczenie ma takie jak wcześniej pisałem.

    0
  • #4 03 Lut 2014 11:32
    conan02

    Poziom 29  

    MOSFET N-Mos 50A 60V. Obudowa wygląda mi na TO-252. Jest tego towaru pod dostatkiem w sklepach internetowych, różnych producentów. Tylko pozostaje zagadką w jakim stanie jest sterownik PWM do tego tranzystora, bo to jest tylko element kluczujący mocy, część całego układu regulacji.

    0
  • #5 03 Lut 2014 12:23
    DriverWRC
    Poziom 9  

    conan02 napisał:
    Tylko pozostaje zagadką w jakim stanie jest sterownik PWM

    W tym momencie masz na myśli potencjometr, tak ? Podpinałem się miernikiem do potencjometru i jak nim kręcę to zmieniają się wartości na mierniku, więc chyba z nim wszystko OK. Jedyne co mi się nie spodobało na płytce to właśnie ten element, bo był od strony gdzie obudowa mi się bardzo grzała i grawitacyjnie sobie spłynął ze styków na płytce.

    0
  • #6 03 Lut 2014 13:47
    conan02

    Poziom 29  

    Nie sądzę, żeby ten tranzystor MOS był sterowany wprost z potencjometru, bo wtedy od razu by się przegrzał, po drodze powinien być układ zamieniający napięcie z potencjometru na proporcjonalnie wypełnione impulsy, które dopiero są przekazywane przez ten tranzystor do silnika. Przy rozruchu potencjometrem było słychać piszczenie - to właśnie jest efekt działania modulacji PWM. Przy dłuższym czasie przewodzenia do silnika jest przekazywany proporcjonalnie większy prąd i silnik kręci się szybciej. Jeśli układ modulacji zawiódł i pojawiło się wadliwe sterowanie bramką mosfeta to mamy właśnie powyższy efekt - przegrzanie elementu.

    0
  • #7 03 Lut 2014 14:41
    trymer01
    Moderator Projektowanie

    Na podstawie tego zdjęcia nie ma pewności, że to obudowa TO-252, być może jest to TO-263.
    Tym bardziej że są one podobne i autor się pomylił wstawiając nie to zdjęcie.
    Najlepiej pomierz suwmiarką wymiary korpusu plastikowego.
    Druga sprawa to brak większości parametrów - bo dla cechowania NCE50N06 nie znajduję datasheet.
    Oprócz max napięć i prądu ważne jest Rdson, Vgsth, pojemności.
    Trzecia sprawa - widzę, że się na tym nie znasz, więc radzę oddać do serwisu, abyś nie narobił więcej szkód.

    0
  • #8 28 Paź 2014 12:17
    macia10
    Poziom 10  

    Zaskakujące ale u mnie pojawił się identyczny problem w identycznym sprzęcie :) z tym ze obom była dioda N4007 która pękła i odpadła. U mnie silnik się kreci ale tylko jak potek jest ustawiony na max ale nie ma za dużej siły bo po przyłożeniu do ciętego materiału z łatwością się zatrzymuje :(

    EDIT:
    Zapomniałem dodać iż po wymianie diody wszystko chodzi jak należy :)

    0
  • #9 19 Cze 2015 12:00
    Maniak.M
    Poziom 16  

    Mam taką samą szlifierkę ParkSide. Też przestała działać.
    Najpierw działała tylko na MAX obrotach, a potem już w ogóle przestała.
    U mnie dioda SMD M7 była wyraźnie spalona, a NCE50N06 przesunięty o 2-3 mm względem miejsc lutowniczych na PCB.

    Wymieniłem te części na to co miałem pod ręką.
    Diodę SMD M7 na 1N4007, a NCE50N06 na IRFZ44N.

    Wszystko działa jak powinno :)

    Pozdrawiam
    Robert

    1