Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

sony DSC-H9 - Po upadku nie działa matryca

kortyleski 03 Lut 2014 23:11 2355 19
  • sony DSC-H9 - Po upadku nie działa matryca

    #1
    Poziom 41  

    Witam was

    Aparat z tytułu. Upadł i przestał działać tak jak na aparat przystało. Tzn. cała logika działa, aparat teoretycznie wykonuje całą procedurę robienia zdjęcia. Tylko wynikiem jest cała biała plansza. Na wyświetlaczu widać pełne menu więc to nie on jest winien. Zapis zdjęcia na karcie to też biała kartka. Stąd też przypuszczenie że uszkodziło się "oczko".

    Pytania

    Czy dam radę z Waszą pomocą rozebrać ten aparat i jeszcze go później złożyć? Zdolności manualne i narzędzia posiadam.

    Czy jest szansa że po rozebraniu bydlęcia ukaże się uszkodzony element?

    Czy myślę od d... strony i jest szansa inaczej zdiagnozować usterkę?

    0 19
  • #2
    Poziom 23  

    Z naszą pomocą to pewnie nie, bo nie sądzę żeby ktoś tutaj zawodowo takie cuda naprawiał i jednocześnie był skłonny udzielać darmowej pomocy.
    Jak ze specyfikacji aparatu wynika ma on optyczną stabilizację obrazu, dla ciebie to lepiej bo matryca jest sztywno zamocowana.
    Rozebrać nie zaszkodzi, sprawdzić czy wszystkie taśmy są w swoich gniazdach, czy nic się nie urwało, nie pękło itd.
    Jeżeli nie czujesz się na siłach/nie masz doświadczenia/jesteś emocjonalnie związany z aparatem to tylko serwis.

    0
  • Pomocny post
    #3

    Poziom 43  

    akajarz napisał:

    Z naszą pomocą to pewnie nie, bo nie sądzę żeby ktoś tutaj zawodowo takie cuda naprawiał i jednocześnie był skłonny udzielać darmowej pomocy.


    Z naszą pomocą tak - tylko najpierw musisz go rozebrać i powiedzieć co jest nie tak i co ci się wydaje uszkodzone.
    Nikt za ciebie nie będzie kręcił.

    1
  • #4
    Poziom 41  

    Ok w takim układzie spróbuję toto rozkręcić. Czy na coś poza kondensatorem flesza musze szczególnie uważać?

    0
  • #5
    Poziom 41  

    No więc rozebrałem bydle. widocznych uszkodzeń brak. Ale ... odpaliłem częściowo rozebrany aparat

    ( swiatło miało możliwość dostać się do wnętrza obudowy ) i robi zdjęcie kółka czarnego na szarym tle... Znaczy matryca gania jak trzeba tylko nie otwiera się przysłona lub migawka. Jak patrze w obiektyw to coś się zamyka gdy słyszę "trzask migawki" generowany elektronicznie. czy tak ma być? Cały ten zespół obiektywu wygląda dość poważnie jeśli chodzi o jego demontaż....

    0
  • Pomocny post
    #6
    Poziom 23  

    Gdyby migawka się nie otwierała obraz byłby cały czarny więc wydaje mi się, że to nie to.
    A jak sprawa wygląda przed zrobieniem zdjęcia, widać cokolwiek na podglądzie czy też tylko biel?

    1
  • #7
    Poziom 41  

    Właśnie żle napisałem, nie białe tylko całe czarne... Natomiast menu wyświetla się poprawnie. Generalnie zachowanie aparatu takie jakbym nie zdjął osłony z obiektywu

    0
  • Pomocny post
    #8

    Poziom 43  

    Sprawdź jak zachowują się listki migawki. Wygląda na to, że się nie otwierają.

    1
  • Pomocny post
    #9
    Poziom 23  

    Zdejmij dekielek i podczas włączania aparatu patrz w obiektyw, powinieneś zobaczyć jak się otwiera migawka. Potem patrząc dalej w obiektyw zrób zdjęcie, powinieneś zauważyć jak migawka zamyka się po zrobieniu zdjęcia i otwiera. Jeżeli migawka nie działa to albo jej sterowanie zawiodło /taśmy/gniazda/urwane elementy/ albo mechanicznie się coś uszkodziło/przestawiło podczas uderzenia w samym zespole obiektywu.

    1
  • #10
    Poziom 41  

    No więc tak...
    W obiektywie widać zasłonięte oczko.
    Naciskam "power"
    obiektyw się wysuć?wa, oczko robi się na jakieś 2-3 mm. Coś szemrze i oczko ustawia się na ok 0.5 mm

    Naciskam "zrób zdjęcie"

    Słychać elektroniczny trzask migawki, tuż po nim zamyka się widziane przez obiektyw oczko.

    Teraz spróbuję wydłubać matrycę i popatrzeć pod światło co migawka robi...

    godzinkę póżniej....

    Migawka i przesłony działają prawidłowo. Na matrycy podstawionej pod żarówkę nadal ciemny ekran. A powinna być biała.... Do wyboru mam uwaloną matrycę lub płytę...Co robić?

    0
  • Pomocny post
    #11
    Poziom 23  

    Nie sądzę, żeby to była matryca. Tak jak pisałem wcześniej, szukaj czegoś urwanego wysuniętego pękniętego w taśmach lub elektronice.

    1
  • #12
    Poziom 41  

    Rozłączane i łączone kilkanaście razy. Jak wspomniałem, matryca wyciągnięta poza aparat i naświetlona daje czarny obraz. Z tego co widzę matryca łączy się z jakimś układem na płycie. wszystko niestety w BGA więc nawet pod lupą nie zobaczę czy jakiś lut nie pękł...

    Co robić dalej?

    0
  • #13
    Poziom 23  

    Mi się pomysły skończyły, może inni coś doradzą.

    0
  • #14
    Poziom 41  

    mam do wyboru dwa uszkodzenia. Matryca lub płyta... Myślę że wobec płyty (BGA) zastosuję krytykowane wypiekanie. Mam dwie opcje: albo zadziała i będę wiedział ze to płyta - kupię nową. Albo nie będę wiedział nic..

    0
  • #15

    Poziom 43  

    kortyleski napisał:
    Mam dwie opcje: albo zadziała i będę wiedział ze to płyta - kupię nową.


    Albo zabijesz sprawną płytę, kupisz nową, problem pozostanie.
    Dojdziesz do wniosku: kurde, moja płyta była sprawna :)

    0
  • #16
    Poziom 27  

    Radzę się dobrze przyjrzeć elementom na flexie matrycy.To właśnie tu jest jej słaby punkt.Przy wyginaniu flexa podczas wpinania i wyjmowania z gniazda w płycie często powstają zimne luty, lub przełamanie ścieżek właśnie na flexie,sam przetwornik jest sprawny, a efekt czarny obraz.

    0
  • #17
    Poziom 41  

    Witam ponownie. W aparacie grzebię hobbystycznie więc są przerwy. Płyty nie piekłem, raczej na razie nie będe tego robił. Usterka nie usunięta ale co mnie zastanawia....

    Na płycie jest kila układów BGA, dwa kwarce, garść elementów biernych i DWA MIKROSTYKI!

    Po analizie mechaniki aparatu

    Jeden z nich ( normalnie załączony) może się rozłączyć tylko w przypadku totalnej deformacji obudowy aparatu - przypuszczam że prędzej obudowa ulegnie zniszczeniu niż on się rozłączy, dodam że nacisnąć go ma biała nalepka ( ok 2x3mm ) naklejona na korpus obiektywu. Korpus a nie żaden ruchomy element mechaniki.

    Drugi styk (normalnie otwarty) reaguje tylko na otwarcie obudowy aparatu.

    I teraz kto wie.... czy zadziałanie tych styków to np zabezpieczenie przed ładowaniem flesza po otwarciu obudowy ( bezpieczeństwo) czyli działanie chwilowe czy też zadziałanie każdego z nich ( udar lub otwarcie obudowy) powoduje zapisanie informacji o zdarzeniu gdzieś w pamięci wewnętrznej aparatu - wtedy potrzebny byłby raczej komputer z oprogramowaniem a nie śrubokręt i lupa.

    Co Wy o tym?

    Na upartego mogę fotki zrobić ale tylko telefonem bo... Patrz temat :D
    Pozdrawiam

    0
  • #18

    Poziom 43  

    Po rozbiórce lub uderzeniu nie jest potrzebne "programowanie".
    Rozkładasz, składasz i ma działać.

    0
  • #19
    Poziom 41  

    Więc po co te mikrostyki?

    0
  • #20
    Poziom 22  

    Witam !
    Kolego kortyleski przyjrzyj się dobrze tym elementom , to nie są żadne mikrostyki tylko złocone blaszki masujące elementy aparatu. Jeden łączy masę taśmy matrycy , drugi masuje metalowe części przy wizjerze aparatu. W poprzednich postach kolega pisał że po otwarciu obudowy aparat robił zdjęcia z widocznymi czarnymi kółkami na szarym tle , po wykręceniu matrycy z obiektywu już jest cały czas czarny obraz . Być może że brak było tej masy i dlatego matryca się tak zachowywała.

    0