Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer się uruchamia ale monitor nie reaguje

04 Lut 2014 13:31 1023 7
  • Poziom 6  
    Witam ostatnio złożyłem komputer z różnych części (używanych) wszystko złożyłem i gdy włączam zasilacz komputer sam się uruchamia ale monitor nie reaguje. Części kupiłem takie:
    -Płyta główna HP dc7100 wraz z procesorem intel pentium 3.0 Ghz
    -Zasilacz Chieftec model gps-400aa-101a
    -Karta graficzna Asus EN9500GT 1GB DDR2/128B
    -Obudowa Maxdata
    Jeżeli zły dział to proszę o przeniesienie

    z góry dziękuje!
  • Poziom 43  
    Wszystkie podzespoły sprawne? Działają na innych konfiguracjach?

    Clear CMOS wykonany?
  • Poziom 9  
    Sprawdź:
    - kabel łączący kompa z monitorem czy jest dobry
    - sam monitor czy jest sprawny
    - jeżeli powyższe opcje odpadają to wina karty graficznej (podłącz u znajomego, jeżeli nie będzie działało to karta jest padnięta), dla pewności możesz też pożyczyć od znajomego kartę graficzną i podłączyć u siebie
  • Poziom 6  
    Kabel łączący do monitora jest sprawny sprawdzałem sam monitor też jest sprawny.
    Płyta jest sprawna ale ta karta mnie zastanawia tylko nie rozumiem o co chodzi z tym Clear CMOS i czy działają na innych konfiguracjach?
  • Poziom 6  
    Aha już wiem o co chodzi zrobiłem to. Mam też na płycie przycisk który jest podpisany CMOS i moje pytanie brzmi to resetuje BIOS?
  • Poziom 43  
    Płyta, którą posiadasz posiada wyjście D-Sub aby podłączyć monitor?
    Sprawdź czy na zintegrowanym układzie komputer się uruchomi.

    Zasilanie ATX12V 4pin podłączone?
  • Poziom 6  
    Tak moja płyta ma złącze D-Sub ale to też nie działa. Ta płyta ma 24 pinowe wejście i zasilanie procesora ale to wszystko podłączyłem. Dodam że jak nacisnę przycisk na zasilaczu to wentylator na procesorze i karcie graficznej się uruchamiają.

    Ok problem rozwiązany to była wadliwa kość RAM ale jest drugi problem jak uruchamiam komputer to na ekranie mi się coś ładuje nie wiem co to jest bo ładuje się 20 MB i potem jest czarny ekran