Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

programator Bezerker& Dziwak

01 Kwi 2005 15:25 1326 4
  • Poziom 10  
    Witam

    Kupieł ostatnio na allegro w/w programator i chiałem nim zaprogramować 29F800 AMD więc włożyłem układ z przejściówką do gniazdka w programatorze i podłączyłem 12v.
    uruchomiłem 29p800i i wykryło mi flesza jako AMD 29F800XT (chyba jakoś tak)
    ale programowało tylko do połowy, później test i wszystko na czerwono. oczywiście wczesniej wyczyściłem flesza kilkakrotnie. myślałem, ze napięcie za duże to podłączyłem 5v z zasilacza od kompa jednak po podłączeniu zrobiłem zwarcie 5v+gnd sad.gif

    komp sie zawiesił a z programatorka jakiś dziwny smród. teraz wogóle nie wykrywa flesza, jak to naprawić??
  • Poziom 16  
    opisz dokladnie wktorym miejscu zwarles te 5V,mozliwe jest ze uszkodziles nie tylko kosc,ale i programator:(niestety
  • Poziom 22  
    Sam zrobilem sobie kiedys ten programator i musze przyznac ze jego budowa jest bardzo prosta a za wszystkie czesci do niego ktore mogly sie w twojej sytuacji spalic zaplacisz najwyzej 5 zł. Nie wiem czy stosowales stabilizator do niego ale jezeli nie to na 100% uwaliles sobie flasha 29f800. Ta pamiec jest na 5 V i ma 5% tolerancje. 12 V to dla niej o wiele za duzo i dziwi mnie ze wytrzymala aż tyle. Kiedys uwaliłem jedna taka kostke tym programatorem (Flash byl firmy fujitsu) chociaz dalem jej napiecie okolo 6V.
    A ty dales 2 razy wiecej, wiec to raczej pamiec poszla z dymem a nie programator. Radze ci zakupic nowa pamiec i komplet czesci do programatora. Jako zasilania najlepiej uzyc +5V z zasilacza komputerowego (czerwony kabelek a nie żółty :P ).
    Życze powodzenia z pionkiem 1330 :D (bo zakladam ze do tego ci potrzebny :) )
  • Poziom 10  
    dzieki za odpowiedzi

    mam 2 układy
    1 29f800 amd
    2 29f800 st

    obydwa chodziły na 12v i nie dopuszczam do siebie myślli, że to one padły:)

    zwarcie powstało na kablu od zasilacza komp 5v i - komp sie powiesił, ale wstał:) teraz w ogóle nie wykrywa kości pomóżcie proszę to flash amd jest mój, programator i 2 flash st są porzyczone:( a nie oddam zepsutych. dodam tylko że żadna kość nie smierdzi. śmierdzi do dzisaj tylko programator

    aha

    dodam jeszcze, że na 5v za 1 razem to mi wcale nie wykrywało flesha więc dałem 12v bo tyle pisało na płytce:(

    czy którys z Was podjąłby sie naprawy??

    Przeniesiono z Komputery Hardware ( TJT )
  • Poziom 22  
    3 kostki 74LS164, jedna 74LS245 i ewentualnie jeszcze tranzystorek BC547. To wszystkie polprzewodniki w tym programatorze. Wymień je a bedzie działał na pewno. Jezeli nie masz nigdzie popalonych ścieżek. Mam nadzieje ze scalaki masz w podstawkach, bo jak nie to sobie troche polutujesz :D
    Jeżeli Masz przy programatorze stabilizator 7805 to raczej nie spaliłeś tych kostek, jezeli natomiast go nie masz i zasilałeś je napięciem 12V to już mozesz kupic nowe bo tamte na 99% uległy uszkodzeniu. Do posta załączam notke katalogową tego flasha. Możesz ja tez znaleźć w necie. Pisze tam wyraźnie ze pamiec jest na 5V.