Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

krups xl2000 - źle działa - za krótki czas pracy

05 Lut 2014 17:05 1167 1
  • Poziom 16  
    Witam. Mam owy problem ze spieniaczem do mleka marki "krups"model "xl2000", a mianowicie urządzenie po włączeniu działa na wszystkich trzech programach tak samo - działa mieszadło (obroty na max.) z grzałką przez 7sekund i przechodzi w tryb "czuwania" tzn. wyłącza się i migają (pojedyńczo) na przemian kolejno przyciski. Podejrzewam że może być uszk. wsad w pic-ku (PIC16F616),wszystkie ścieżki i elementy sprawdzałem i są ok. Napięcia (raczej)też są wporządku:
    napięcie na silniku (podczas pracy) - 24-25V
    napięcie na "elektronikę" (zasilanie układu pic itp.) - 4,96V(przy czuwaniu)
    5,01V(podczas pracy)
    - układ pic pracuje od 2V do 5,5V więc nap. wg mnie jest ok
    układ jest synchronizowany z sieci i do picka dochodzą wszystkie impulsy synchronizacji.

    7sekund to o wiele za mało żeby mogła się nagrzać grzałka i by mieszadło mogło spienić mleko - powdarzając (jakiś) program kilka razy pod rząd urządzenie się nagrzewa do właściwej temp. i mieszadło zaczyna spieniać mleko choć bardzo słabo - 7sekund to o wiele za mało. Urządzenie się zachowuje tak jak by nie działał sygnał PWM na silnik(prawidłowo powinny się zwiększać obroty przy wzroście temp. a tak się nie dzieje.)
  • Poziom 16  
    W związku z tym iż nikt nie "posiada" żadnego info na ten temat - temat zamykam.