Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Scania - brak sterowania rozrusznika

lapekm 05 Lut 2014 16:13 4329 17
  • #1 05 Lut 2014 16:13
    lapekm
    Poziom 8  

    Witam wszystkich. Interesuje mnie Kod EMS 26113 z 1788101 Scania 420 2006 r. nie reaguje na kluczyk. Zaczęło się od przetartych kabli zasilających EMS, po naprawie został ten jeden błąd.

    0 17
  • #2 05 Lut 2014 16:35
    daro111
    Poziom 31  

    lapekm napisał:
    Interesuje mnie Kod EMS 26113


    Sterowanie rozrusznikiem
    Usterka
    Napięcie w obwodzie przekroczyło dopuszczalny zakres.
    Przyczyna
    Zwarcie do masy w obwodzie przekaźnika wstępnego rozrusznika.
    Uwagi
    Nie można włączyć rozrusznika.
    Czynności zaradcze
    Sprawdź elementy obwodu, złącza i przewody elektryczne.

    0
  • #3 05 Lut 2014 18:10
    lapekm
    Poziom 8  

    Dzięki. Pewnie od odpalenia na krótko?
    Może ktoś wie dlaczego auto nie reaguje na kluczyk?
    Rozrusznik przez + na przekaźnik kręci, auto odpala. Brak błędów w EMS i COO, komp widzi rozruch stacyjki.
    Myślę że problem w komunikacji COO z EMS Z moich obserwacji wynika, że sygnał idzie po Kanach ale mogę się mylić. (instalacja pod zderzakiem jest mocno łatana).

    Dodano po 8 [minuty]:

    Jednak błąd pojawia się po próbie uruchomienia z kluczyka.

    0
  • #4 05 Lut 2014 19:08
    serwisantscani1
    Moderator Samochody

    lapekm napisał:
    Może ktoś wie dlaczego auto nie reaguje na kluczyk?
    A czytałeś uważnie co podał Kolega Daro111 ???? Możliwe jest również uszkodzenie ECU EMS.

    Sprawdź najpierw dokładnie linię rozrusznika.

    0
  • #5 05 Lut 2014 20:01
    lapekm
    Poziom 8  

    Dzięki wielkie. Pomału się klaruje.
    Pewnie poleciał przy odpaleniu. Auto stanęło na przerwę i już nie zagadało. Żeby je ściągnąć próbowali odpalić na krótko.

    0
  • #6 05 Lut 2014 20:12
    saron22
    Specjalista - Samochody Ciężarowe

    Sprawdź przewód pomiędzy EMS a rozrusznikiem. Czerwony przewód o oznaczeniu EMS27 idzie na EMS na wtyczkę A2 pin 6.

    0
  • #7 05 Lut 2014 20:48
    lapekm
    Poziom 8  

    Dobry. Przez niego sprawdzałem rozrusznik.
    Jutro pewnie wyciągnę EMSa.

    1
  • #8 05 Lut 2014 20:53
    saron22
    Specjalista - Samochody Ciężarowe

    To pewnie faktycznie usmażony EMS :(

    1
  • #10 06 Lut 2014 13:02
    serwisantscani1
    Moderator Samochody

    Przykład dzisiejszego otwarcia EMS-u i w/w kodu usterki.


    Scania - brak sterowania rozrusznika
    Scania - brak sterowania rozrusznika

    1
  • #11 06 Lut 2014 20:26
    lapekm
    Poziom 8  

    Chyba znalazłem przyczynę.
    Ktoś podłączył przewód z EMSa bezpośrednio pod cewkę omijając przekaźnik.
    Odpalenie na krótko załatwiło pewnie resztę.

    Dodano po 15 [minuty]:

    Z rozklejeniem trzeba się pogimnastykować

    0
  • #12 06 Lut 2014 20:33
    serwisantscani1
    Moderator Samochody

    lapekm napisał:
    Ktoś podłączył przewód z EMSa bezpośrednio pod cewkę omijając przekaźnik.
    A całkiem był ominięty ? Czy jednak podłączony EMS 27 pod zacisk 50 a on z kolei pod przekaźnik wstępny ?

    0
  • #13 07 Lut 2014 11:17
    lapekm
    Poziom 8  

    Tak jest. Słabo było widać.
    Przelutowanie diód coś da?

    Dodano po 2 [godziny] 8 [minuty]:

    EMS wyjenty.
    Umnie bezpieczniki całe. Problem leży gdzieś w sterowaniu

    0
  • #14 07 Lut 2014 13:23
    tolo
    Poziom 32  

    To nie są diody tylko rezystory zabezpieczające.

    0
  • #15 07 Lut 2014 13:45
    szaman108
    Poziom 28  

    A próbowałeś może przerobić to na przekaźnik tak jak miała czwórka,osobiście tego nie robiłem ale nie wiem co będzie z błędem gdy silnik odpali.Metoda ta była chyba częściej stosowana w przypadku gdy sterownik silnika wysyłał sygnał na przekaźnik rozrusznika cały czas w tedy omijano go w taki sposób.

    0
  • #16 07 Lut 2014 15:06
    serwisantscani1
    Moderator Samochody

    szaman108 napisał:
    nie wiem co będzie z błędem gdy silnik odpali.
    Po odpaleniu dalej będzie komunikat usterka silnika oraz błąd.

    0
  • #17 12 Lut 2014 13:38
    lapekm
    Poziom 8  

    Zrobiłem sztuczkę z kabelkiem i jest ok. Niema błędu w EMS

    0
  • #18 12 Lut 2014 13:47
    serwisantscani1
    Moderator Samochody

    Wszystko zależy od usterki i uszkodzenia w większości przypadków jest jak pisałem wyżej.
    Dodawanie kabelków ''pajęczyn'' nie jest rozwiązaniem - naprawą.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo