Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

mercedes ml w163 comand 2.0 - wyłącza sie co 30 minut

grzess12321 06 Feb 2014 18:30 3306 3
  • #1
    grzess12321
    Level 2  
    Witam, mercedes ml 270cdi w163 z2003r
    zamontowane radio navi comand 2.0 (a210820568980) po nr wnioskuje ze to jest od w210
    nawigacja łapała sygnał lecz nie pokazywało skokami podłączyłem na kostkę c2 pin6 sygnał prędkości i jest ok, lecz radio dalej się wyłącza co 30minut, jeszcze jeden główny problem to pobór prądu radia. cały czas na postoju po wyłączeniu radia i zamkniecia samochodu pobiera ok 0,25A, po odłączeniu kostki od radia pobór jest ok ok0,01A
    prawdopodobnie było zamontowane oryginalnie aps 30 jedna kostka jest nie podpieta, 10 pinowa do której idą 4 kable biały brązowy niebieski i pomarańczowy
  • Helpful post
    #2
    SZYMON BYDGOSZCZ
    Level 38  
    Radio jest CAN ( w210 lift jest tylko can ) a instalacja w w163 jest analog .

    Trzeba przerobić radio na NO CAN .

    Pewnie nie działa jeszcze oświetlenie klawiszy ( po włączeniu świateł a nie z klawisza ) ?

    Wyłączanie radia na kluczyk działa ?
  • #3
    grzess12321
    Level 2  
    podświetlanie również nie reaguje i wyłączanie tez nie działa...
    jak to przerobić?
  • #4
    SZYMON BYDGOSZCZ
    Level 38  
    Przerobić radio na NO CAN.

    Na Alleg.... są usługi kodowania na NO CAN - koszt 400 zł.