Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Regulator obrotów silnika na LM393, BRAK REGULACJI.

Ju[MB]o 06 Lut 2014 18:53 1782 16
  • #1 06 Lut 2014 18:53
    Ju[MB]o
    Poziom 10  

    Jak w temacie, mam prosty regulator obrotów silnika 28V DC na LM393. Problem wygląda tak, że układ nie reaguje na zmiane położenia potencjometru mimo, że potencjometr jest ok. Na wyjściu mam 28V czyli stale maksymalną prędkość obrotową. Potencjometr, rezystory, diody, trafo sprawdzałem i wszystko jest ok. układ LM393 wymieniłem i problem nie ustąpił. W układzie jest też tranzystor TIP127, którego nie mogłem nigdzie dostać więc wymieniłem dla spokoju ducha na TIP142T z bardzo podobnego układu, też na LM393. Czy ktoś miał może podobny problem z regulatorem obrotów? W czym może tkwić chochlik?

    0 16
  • #2 06 Lut 2014 19:08
    Dziaduszyn
    Poziom 17  

    Jak możesz to wrzuć schemat i jakieś foto twojego regulatora.

    0
  • #5 06 Lut 2014 19:56
    Ju[MB]o
    Poziom 10  

    Na TIP127 i 142T regulator zachowuje sie tak samo czyli nie działa regulacja, a na wyjściu jest stale 28V

    0
  • #6 06 Lut 2014 20:01
    krzychu.m
    Poziom 19  

    Ale jeden to jest tranzystor NPN drugi PNP nie możesz ich zamieniać. Sprawdź TIP 127 testerem diód powinien pokazywać ok 0,6-0,8 V w dwóch miejscach lub sprawdź na nim rezystancje jeśli jest zerowa to jest uszkodzony jeśli dobrze kombinuje.

    0
  • #7 06 Lut 2014 20:13
    Dziaduszyn
    Poziom 17  

    To wygląda na zwarty tranzystor.

    0
  • #9 06 Lut 2014 20:16
    Ju[MB]o
    Poziom 10  

    Faktycznie są inne, moje niedopatrzenie i brak doświadczenia. Pomiar wylutowanego TIP127 wykazał, że między bazą a emiterem jest 0.06 ohm.

    0
  • #11 06 Lut 2014 20:20
    Ju[MB]o
    Poziom 10  

    do dwóch... baza i emiter. Czyli jednoznacznie wywalony tranzystor..? Jaki byłby odpowiedni zamiennik..?

    0
  • #13 06 Lut 2014 20:23
    Ju[MB]o
    Poziom 10  

    to groszowe sprawy, ale bardziej zalezy mi na czasie... Obecnie mieszkam w Bielsku Białej i w sklepie Nowy Elektronik tego niestety nie mają... Czy jest cos co nadałoby sie w zamian tego TIP127...?

    0
  • #15 06 Lut 2014 20:36
    trymer01
    Moderator Projektowanie

    Nowy Elektronik - B.B.
    BDX54C
    BDX34C
    BD912

    0
  • #16 06 Lut 2014 20:44
    Ju[MB]o
    Poziom 10  

    Super, Dziękuje bardzo za pomoc. Jutro kupuje element i dam znać o wynikach.

    0
  • #17 07 Lut 2014 17:27
    Ju[MB]o
    Poziom 10  

    Wstawiłem BDX54C, Usterka ustąpiła. Dziekuje raz jeszcze za pomoc, a temat można zamknąc.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo