Elektroda.pl
Elektroda.pl
X
Tektronix
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Z18XE - P0170, nierówna praca na jałowym

06 Lut 2014 20:14 8331 13
  • Poziom 27  
    Mam kłopot z samochodem Opel Corsa C Z18XE. Na wolnych obrotach samochód nie pracuje równo, a podczas rozpędzania czuć jakby dziurę w obrotach. Sprawdziłem:

    1. Rozrząd - ustawiony prawidłowo
    2. Kompresja - poprawna (po ok. 13 bar na każdym z cylindrów)
    3. Pompa paliwa - sprawna, ciśnienie w porządku.
    4. Błędy - P0170 - Lean exhaust
    5. Skasowane wartości adaptacyjne sterownika silnika
    6. Przepływomierz - raczej dobry - ok. 0,4V na wolnych obrotach
    7. Zasilanie przepływomierza, grzałek sond - poprawne, same grzałki mają 6 i 9ohm
    8. Czujnik temperatury silnika - w porządku
    9. Pomiary z sond - druga - tylna - na oscyloskopie najpierw wartość ok. 0,5V, ale bez próbkowania, po chwili spada do 0.
    10. Sonda w kolektorze - dwie sytuacje:
    a) Silnik pracuje, w momencie jakby wypadnięcia zapłonu pojawia się taki impuls:
    Opel Z18XE - P0170, nierówna praca na jałowym
    b) Silnik pracuje, dłuższy czas rejestracji:
    Opel Z18XE - P0170, nierówna praca na jałowym
    11. Odłączanie przepływomierza, którejkolwiek sond w ogóle nie zmienia pracy silnika.
    12. Elektrozawór oparów paliwa ma poprawną rezystancję (26ohm)
    13. Objaw występuje niezależnie od temperatury silnika.

    Kończą mi się pomysły, a samochód już stoi dość długo.
  • Tektronix
  • Poziom 33  
    Mihó napisał:
    Przepływomierz - raczej dobry - ok. 0,4V na wolnych obrotach


    Podmien bo jestes w błędzie.Jak niemasz przyjedz,mam na półce.
  • Użytkownik usunął konto  
  • Poziom 27  
    Sprawdzę jeszcze raz napięcie, ale przepływ oscylował w przedziale 9-13kg/h

    Dodano po 4 [minuty]:

    Zanim założyłem temat, szukałem na forum. Ktoś sugerował, że błąd )170 może się pojawić przy uszkodzonej grzałce drugiej sondy.

    Napięcia na przepływomierzu - Autodata podaje takie parametry. Dane w kg/h mam odczytane z TECHa.

    Pojęcie mieszanki stechiometrycznej nie jest mi obce
  • Użytkownik usunął konto  
  • Tektronix
  • Poziom 27  
    Nie powinien, ale przy niestabilnych obrotach jest to zrozumiałe.
  • Poziom 33  
    Mihó napisał:
    Napięcia na przepływomierzu - Autodata podaje takie parametry. Dane w kg/h mam odczytane z TECHa.


    Jeszce raz mówię, podmień, bo odczyty z komputera i akurat ten przepływomierz to dwa rożne nieporozumienia.
    Wskazania będą prawidłowe i tak nic z tego, dlatego mam zawsze taki przepływomierz w firmie na podstawkę, bo już nieraz zapędził mnie w ślepą uliczkę.
  • Poziom 27  
    Widziałem, że ktoś już przy tym kombinował, bo przepływka jest z Vectra B X18XE1, ale one pasują wymiennie przecież.

    Druga sprawa - szukałem lewego powietrza. Nie znalazłem nic, ale po zatkaniu dolotu silnik pracuje dalej, co więcej - pracuje równo. Oczywiście na liście diagnostycznej przepływomierz pokazuje 0kg/h
  • Użytkownik usunął konto  
  • Poziom 35  
    Zatkaj w końcu podciśnienia , wszystkie.
    Pomiar z przepływomierza oscyluje bo sterownik próbuje ustalić bieg jałowy
    EGR działa prawidłowo?
  • Poziom 27  
    Ściągam z filtra. Spróbuję jeszcze zatkać podciśnienia, może po prostu gdzieś się dostaje lewe powietrze, podmienię też przepływkę

    Nie ma EGR w tym silniku.
  • Użytkownik usunął konto  
  • Poziom 27  
    rura się skraca, silnik ją ściąga. Pędzelkiem z benzyną szukam, czy tam gdzieś nie ciągnie lewego powietrza, ale nie widzę nic
  • Poziom 27  
    Nie śledziłem co się działo z samochodem, a temat wrócił. Podobno uszczelniono już cały dolot, wymienili wszystkie uszczelki po stronie dolotu i dalej nic. Podmianka przepływomierza ostatecznie rozwiała wątpliwości. Na pożyczonym pracuje o wiele lepiej, a "dawca" na tym z "chorego" samochodu sam nabiera objawów nierównomiernej pracy