Elektroda.pl
Elektroda.pl
X
Deimic Smart Home
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SAMSUNG, S4 mini LTE, nie laduje, nie moge zrobic hard reset

kris84pl 07 Lut 2014 07:28 4872 3
  • #1 07 Lut 2014 07:28
    kris84pl
    Poziom 2  

    Witam. Mam drobny problem. Mianowicie wczoraj gdy bylem w pracy rozladowal mi sie telefon i wylaczyl. Dodam tutaj co moze byc przydatne ze zauwazylem ze nie laduje baterji a mialem go podlaczonego do ladowarki samochodowej. Po powrocie do domu podlaczylem go do ladowarki, pojawila sie ikona rozladowanej baterii ktora migala w krotkich odstepach czasu. Nacisnalem przycisk zasilania po okolo minucie i wlaczyl sie ekran startowy ( logo ). Po okolo 5 minutach chcialem zadzwonic. Chcac odblokowac telefonzauwazylem ze nie moge bo jest wylaczony wiec raz jeszcze wcisnalem przycisk zasilania. Ponownie wystartowal i po pokazaniu loga ekran zgasl. potem przestal reagowac i ladowac. mam ladowarke dwu czesciowa. Osobno kabel i koncowka do gniazdka. Posiadam inna koncowke od IP4 ale nic to nie dalo. Kabla nie wymienialem bo drugiego nie mam, ale podejzewam ze to tez nie to bo jak juz wspomnialem wczesniej gdy bylem w pracy zauwazylem ze nie laduje mi na ladowarce samochodowej. Wyciagalem juz baterie i probowalem ponownie uruchomic ale bez efektu. Po 5 godzinach podlaczylem raz jeszcze do ladowania i o dziwo ponownie pojawila sie ta migajaca bateri o ktorej wspmnialem ale zaraz poznie telefon zgasl. Dzisiaj chcialem wykonac hard reset no ale troche to utrudnione gdy ma sie calkowicie rozladowana baterie. Bez efektu. co robic? wyczytalem gdzies ze podobno byl problem z bateriami w tych modelach i w serwisie samsunga mozna wymienic. A moze to przez aktualizacje opragramowania ktora sciagnal mi automatycznie telefon gdy bylo podlaczone Wi-fi ? Tak mam ustawione pobieranie aktualizacji. zawsze odrzucalem ta aktualizacje a tu pech chcial ze akurat bylem w domu. Moze moge jakos wgrac nowe oprogramowanie przez USB. Na KIES-ie nie rozpoznaje telefonu. Telefon ma 2 miesiace / T-mobile / UK. od poczatku nie instalowalem zaqdnych zbwednych aplikacji. Tylko najwazniejsze jak poczta, dostep do konta itp. dzieki za porady

    0 3
  • Deimic Smart Home
  • #2 07 Lut 2014 08:27
    Fallouciarz
    Poziom 19  

    Najlepiej w obecnej chwili podejdź do jakiegoś salonu/serwisu/komisu z telefonami i poproś o pożyczenie naładowanej baterii, wsadź ją i telefon powinien odpalić bez żadnych problemów, podaj jeszcze napięcia ładowarki samochodowej gdyż to ona jest najprawdopodobniej winowajcą całej sytuacji.


    Kies'a sobie odpuść, ogólnie troszkę dziwie się ludziom że używają tego gówna do czegokolwiek.

    0
  • Deimic Smart Home
  • #3 07 Lut 2014 09:39
    arem
    Poziom 39  

    Podejdź do jakiegoś serwisu i poproś o sprawdzenie ładowania w Twoim telefonie. Jeśli powiedzą że nie ma ładowania lub jest uszkodzona bateria , to oddaj na naprawę gwarancyjną - chyba że naprawią Ci to zaraz. :).

    0
  • #4 16 Lis 2014 01:43
    kris84pl
    Poziom 2  

    Bateria jest ok. Ladowarka tez. Nowy port USB. I dalej nie laduje.

    0