Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt - Renault Laguna - Stuki w głośnikach

01 Kwi 2005 22:57 1584 3
  • Poziom 10  
    Bardzo proszę o pomoc !
    Podłączyłem "firmowego" blaupunkta G5 do renaulta laguna i w momencie włączania i wyłączania słychać głośny "stuk" w głośnikach. Tak jakby na chwilę głośniki podłączyć bezpośrednio do akumulatora :-)
    Czy to prawidłowe ??
    Poprzednie radio (kenwood) zachowywało się normalnie tzn. nie "pykało" w głośnikach

    Co może być tego przyczyną ??

    Dodano po 56 [minuty]:

    Tak sobie myślę, czy może być uszkodzona końcówka mocy i dawać stałą składową na głośniki ?

    Bardzo proszę o pomoc !
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 24  
    Miedzy innymi moga byc uszkodzone kondensatory elektrolityczne w radiu , ktore wlasnie sa odpowiedzialne za odseparowanie stalej od zmiennej . Ponadto mysle ze taki efekt moglby sie tez pojawic przy skrajnie zlej impedancji instalacji glosnikowej , co prawda nie spotkalenm sie z tym ale to mozliwe .
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 10  
    Dzięki wielkie za odpowiedź :) Potestuję woltomierzem - może coś wymacam. Głośniki raczej są ok. Takie jak być powinny. Raczej te kondensatory może. Zobaczę czy w momencie załączania coś "wali" stałego na głośnik
  • Poziom 11  
    też miałem taki w przypadek w R19 - padło sterowanie miękkim startem (mute/standby) końcówek mocy (jakiś tranzystor smd), dodatkowo wyłączone radio pobierało dużo prądu (ok. 0.2 A)
    pzdr