Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Yamaha RX-V471 - Nagle daje więcej dudniących basów.

Tomasz M. 07 Lut 2014 17:11 1734 0
  • #1
    Tomasz M.
    Poziom 11  
    Witam,

    Jest sobie amplituner kina domowego Yamaha RX-V471 Natural Sound AV Receiver, do którego podłączony jest zestaw 5 kolumn JAMO. We wrześniu ubiegłego roku upłynął termin gwarancji. W konfiguracji wyłączono subwoofer i niskie tony przenoszą kolumny podłogowe JAMO S506 - te dwie ustawione są jako "large". Kolumny centralna i tylne satelity ustawione są jako "small" i nie przenoszą niskich tonów. Sprzęt zarówno pod dekoderem Vectry, pod tunerem jak i pod podłączonym komputerem działał idealnie, ale do czasu. Pewnego dnia zauważyłem, że audio odtwarzane z kompa (i nie tylko) zawiera znaczną i uciążliwą domieszkę dudniących basów. Dzieje się tak zarówno przy transmisji analogowej jak i cyfrowej. Myślałem, że jest to wina zwrotnicy w jednej, bliższej, kolumnie podłogowej. Jednak zwrotnica nie wygląda na uszkodzoną, a i druga kolumna dudni basami. Oczywiście zmniejszenie ich w menu i kombinacje EQ pomagają, ale jako że stało się to praktycznie z dnia na dzień, to szukam przyczyny. Może jakieś elektrolity w ampli padły? Sprzęt ma w szafce trochę ciepło, choć na pewno się nie gotuje. Myślę o przywróceniu ustawień fabrycznych, ale potem to całe ustawianie...

    Będę wdzięczny za wszelkie sugestie.