Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

B5/VW/AWT - błąd P0341, za późny zapłon

07 Lut 2014 19:29 2661 2
  • Poziom 9  
    Witam.

    Vw Passat B5 2001r 1.8T-AWT, padła turbina przy wymianie turbiny ściągnąłem też pokrywę od klawiatury okazało się że ślizgi napinacza łańcucha rozrządu są wydarte, tzn wydarły się rowy prawie do gołej blachy, więc wymieniłem na dobre używane co by nie zakładać podrobionej nówki. Rozrząd ustawiony na znaki, sprawdzałem go kilka razy, po odpaleniu auto jest mułowate, wyskakuje błąd P0341 + błąd sondy lambda.
    Zanim zabrałem się za wymianę turbiny błędów nie sprawdzałem, wymieniona została turbina+ślizgi napinacza łańcucha rozrządu, rozrząd ustawiony na znaki a mimo to na vagu w 10grupie okno 4 pokazuje mi zapłon 19-21°BTDC i skacze.
    Podmieniłem:
    -czujnik halla
    -czujnik wału korbowego
    Sprawdziłem napięcie we wtyczce do czujnika Halla i jest 5V, przewody bez przetarć i innych usterek typu zwarcie itd.
    Wydaje mi się że błąd P0341 spowodowany jest wyciągniętym łańcuchem napinacza rozrządu lub sam napinacz nie domaga, co Wy myślicie? co mogę jeszcze sprawdzić?
  • Poziom 24  
    kredens007 napisał:
    Wydaje mi się że błąd P0341 spowodowany jest wyciągniętym łańcuchem napinacza rozrządu lub sam napinacz nie domaga, co Wy myślicie? co mogę jeszcze sprawdzić?
    Fazy rozrządu właśnie.
  • Poziom 9  
    Temat zamykam. Problemem był źle ustawiony rozrząd na łańcuszku.