Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Dv5 1020ew - Czarny ekran i wielokrotne miganie diodami caps lock i scroll

brayanek7 07 Lut 2014 20:11 2850 33
  • #1 07 Lut 2014 20:11
    brayanek7
    Poziom 17  

    Witam
    Mam problem z laptopem opisany w temacie.
    Co to może być?
    Możliwości jest wiele jak wyeliminować większość?
    Diody migają nie sześć razy ale kilkadziesiąt.
    Czy ktoś ma jakiś pomysł?

    0 29
  • #2 09 Lut 2014 07:38
    boro1234567
    Spec od komputerów

    Trzeba wykonać diagnostykę płyty, pomiary, wykluczyć podejżane podzespoły, ustalić przyczynę usterki.

    0
  • #3 09 Lut 2014 13:22
    brayanek7
    Poziom 17  

    Jakie pomiary na początek?
    Oznaczenie płyty głównej : Hannstar J MV-4 94V-0 0839
    Jeżeli nałożę za dużo pasty termo na procek to się nie odpali?

    0
  • #4 09 Lut 2014 13:53
    kozakbga
    Poziom 11  

    Na początek prawidłowe oznaczenie płyty DA...

    0
  • #5 09 Lut 2014 13:58
    brayanek7
    Poziom 17  

    Przepraszam DA0Qt8mb6G0 rev:G

    0
  • #6 09 Lut 2014 14:05
    kozakbga
    Poziom 11  

    Na początek podmień procek, ram, reset biosu. Podaj napięcia przetwornic.
    Jednak standardowa usterka w tym modelu to mostek północny.

    0
  • #7 09 Lut 2014 14:14
    brayanek7
    Poziom 17  

    Niestety procka nie mam z czym podmienić.
    Reset bios był już wykonywany i nic to nie dało.
    Ram również podmieniałem i nic to nie zmieniło.
    Których przetwornic?:)

    0
  • #8 09 Lut 2014 14:24
    kozakbga
    Poziom 11  

    Wykonaj pomiary na cewkach (szare kwadratowe) względem masy opisując PL...-...V

    0
  • #9 09 Lut 2014 14:33
    maras2003
    Poziom 29  

    Czy posiadasz hotaira żeby diagnostycznie podgrzać rdzeń GPU/mostka?

    0
  • #10 09 Lut 2014 14:43
    brayanek7
    Poziom 17  

    Tak posiadam Hot air.
    Jaką temperaturą i co w pierwszej kolejności?
    Na wszystkich cewkach 00,8m ohm

    0
  • #11 09 Lut 2014 14:53
    kozakbga
    Poziom 11  

    brayanek7 napisał:

    Jaką temperaturą i co w pierwszej kolejności?

    Mostek północny rdzeń 180'C

    0
  • #12 09 Lut 2014 15:39
    brayanek7
    Poziom 17  

    W takim razie idę grzać nie będzie mnie z 6 minutek:))
    Nic się nie zmieniło.
    Płyta martwa.

    Dodano po 39 [minuty]:

    Płyta dalej zachowuje się tak samo.
    Tym razem podgrzać rdzeń graficzny?:)

    0
  • #13 09 Lut 2014 15:42
    kozakbga
    Poziom 11  

    brayanek7 napisał:

    Na wszystkich cewkach 00,8m ohm

    Miałeś podać napięcia.
    Rozumiem że grzałeś ten przy procku?

    0
  • #14 09 Lut 2014 16:04
    boro1234567
    Spec od komputerów

    Tester socketu masz?
    Bios wykluczony?
    Co z pomiarami napięć?

    0
  • #15 09 Lut 2014 16:22
    brayanek7
    Poziom 17  

    kozakbga napisał:
    brayanek7 napisał:

    Na wszystkich cewkach 00,8m ohm

    Miałeś podać napięcia.
    Rozumiem że grzałeś ten przy procku?


    Tak oczywiście grzałem przy procku.
    Napięcia :
    Brak na cewkach.

    Dodano po 4 [minuty]:

    boro1234567 napisał:
    Tester socketu masz?
    Bios wykluczony?
    Co z pomiarami napięć?


    Niestety brak testera.
    Biosu nie mogę wykluczyć ponieważ nie posiadam programatora.
    Jakie pomiary wykonać? Co pomierzyć?

    0
  • #16 09 Lut 2014 16:25
    kozakbga
    Poziom 11  

    brayanek7 napisał:


    Napięcia :
    Brak na cewkach.


    Jakich? Miałeś podać opisując PL...-...V
    np:PL19: 5V

    0
  • #17 09 Lut 2014 16:32
    brayanek7
    Poziom 17  

    Na żadnej cewce nie ma napięcia!

    0
  • #18 09 Lut 2014 16:44
    kozakbga
    Poziom 11  

    brayanek7 napisał:
    Na żadnej cewce nie ma napięcia!

    To niby skąd napięcie na migające diody? :D

    0
  • #19 09 Lut 2014 16:57
    brayanek7
    Poziom 17  

    Najgorsze jest to, że płyta nie chce mi ruszyć bez obudowy i nie będę w stanie pomierzyć tych cewek.
    Masz jakiś pomysł?

    0
  • #20 09 Lut 2014 16:59
    boro1234567
    Spec od komputerów

    brayanek7 napisał:
    Najgorsze jest to, że płyta nie chce mi ruszyć bez obudowy i nie będę w stanie pomierzyć tych cewek.

    Możesz to sprecyzować?

    0
  • #21 09 Lut 2014 17:03
    brayanek7
    Poziom 17  

    Gdy wsadzę płytę w obudowę podepnę matrycę i wszystkie wejścia usb płyta rusza.
    Gdy wyjmę ją z obudowy i podepnę samą matrycę po wciśnięciu power nic się nie dzieje!
    Czy mogłem czegoś zapomnieć wpiąć?

    0
  • #22 09 Lut 2014 17:26
    boro1234567
    Spec od komputerów

    brayanek7 napisał:
    Gdy wsadzę płytę w obudowę podepnę matrycę i wszystkie wejścia usb płyta rusza.

    Wyświetla obraz?


    brayanek7 napisał:
    Czy mogłem czegoś zapomnieć wpiąć?

    Sprawdź.

    0
  • #23 09 Lut 2014 17:50
    brayanek7
    Poziom 17  

    Okazuje się, że gdy płyta jest wpięta lapek uruchamia się przyciskiem power.
    Uruchamia się ale dalej są takie same objawy czyli migający caps i scrol bez przerwy.
    Gdy wyjmę płytę z obudowy i podepnę samego do włącznika i zasilania.płyta uruchamia się przyciskiem dotykowym(tym co jest obok power"quick play").
    Przycisk power w ogóle nie reaguje.
    Bardzo dziwna przypadłość.
    Za żadne skarby nie wyświetla obrazu.
    Podaje napięcie na cewkach:
    PL7 = 1,1v po obydwu stronach
    PL11 =0,9v po obydwu.
    Reszta cewek bez napięcia!

    0
  • #24 09 Lut 2014 18:18
    kozakbga
    Poziom 11  

    brayanek7 napisał:

    Podaje napięcie na cewkach:

    Reszta cewek bez napięcia!

    Raczej wątpię w przeciwnym razie laptop nie uruchomił by się wcale.

    0
  • #25 09 Lut 2014 18:28
    boro1234567
    Spec od komputerów

    kozakbga napisał:
    brayanek7 napisał:

    Podaje napięcie na cewkach:

    Reszta cewek bez napięcia!

    Raczej wątpię w przeciwnym razie laptop nie uruchomił by się wcale.

    Oczywiście ma Kolega racje, mi też coś tu nie pasuje.

    0
  • #26 09 Lut 2014 18:34
    brayanek7
    Poziom 17  

    Laptop reaguje na przycisk obok powera i zapalają się ikonki caps i scroll i ciągle migają.
    Podpięte mam tylko płyta główna, procek, ram i panel z włącznikiem.
    Pomiary sprawdzałem 3 razy i to samo za każdym razem.!

    0
  • #27 09 Lut 2014 18:40
    boro1234567
    Spec od komputerów

    brayanek7 napisał:
    Laptop reaguje na przycisk obok powera i zapalają się ikonki caps i scroll i ciągle migają.
    Podpięte mam tylko płyta główna, procek, ram i panel z włącznikiem.
    Pomiary sprawdzałem 3 razy i to samo za każdym razem.!

    Nie ma napięć na pozostałych cewkach?
    Jaki prąd pobiera płyta?

    0
  • #28 09 Lut 2014 18:41
    brayanek7
    Poziom 17  

    W jaki sposób sprawdzić?:)
    Gdzie zmierzyć miernikiem?

    0
  • #29 09 Lut 2014 18:44
    boro1234567
    Spec od komputerów

    brayanek7 napisał:
    W jaki sposób sprawdzić?:)
    Gdzie zmierzyć miernikiem?

    Rozumiem że naprawiasz płytę podłączoną pod zasilacz serwisowy?

    0
  • #30 09 Lut 2014 18:51
    brayanek7
    Poziom 17  

    Niestety nie.
    Laptop podpięty jest pod własny zasilacz.
    Jaki jest najlepszy zasilacz serwisowy uniwersalny?
    Mam zasilacz serwisowy ale nadaje się tylko do GSM.
    Posiadam tylko Stacja 853DA . Nie wiem czy się będzie nadawać do laptopów.

    0