Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

triak MOC3023 ltspice - Brak wyłączenia triaka w symulacji w ltspice

08 Lut 2014 11:25 2622 3
  • Poziom 13  
    triak MOC3023 ltspice - Brak wyłączenia triaka w symulacji w ltspice

    W powyższym, wg mnie super prostym, układzie zaobserwowałem niezamierzone przeze mnie zachowanie. Triak pomimo zera sygnału sterowania V2, triak ciągle jest włączony.
    Podobnie zachowuje się układ dwóch tyrystorów połączonych przeciwsobnie.
    Jak temu zapobiec? Co przeoczyłem? Jakie zjawisko za to odpowiada?

    Dla uzupełnienia: chcę sterować pełno okresowo, co ostatecznie ma zapewnić optotriak z załączeniem w zerze.
  • Poziom 27  
    Witam
    Mam wątpliwość obecności rezystora R1 w tym miejscu.
    Pozdrawiam
  • Użytkownik usunął konto  
  • Poziom 13  
    msgow Układ zaczerpnięty jest z sieci, niestety nie pamiętam dokładnie gdzie jest. Próbowałem kilka różnych połączeń (wszystkie z sieci i datasheety).

    WojcikW Zmniejszenie indukcyjności niestety nie zmienia wyniku symulacji.
    PULSE( Vinitial Von Tdelay Trise Tfall Ton Tperiod)

    Chcę taki układ aby w stanie wyłączenia przez DUT przepływał jak najmniejszy prąd.
    Na pierwszy ogień poszły schematy z noty aplikacyjnej MOC302x.
    Dla obciążeń rezystancyjnych, z indukcyjnością nie działa.
    Dla obciążeń indukcyjnych jest zbyt duży prąd (ok10mA) płynący przez 100nF(200nF).

    Dlaczego, w układzie z pierwszego postu, nie ma wyłączenia pomimo braku sterowania(wprost)?
    Czyżby przesunięcie napięcie-prąd nie pozwala triakowi na wyłączenie?
    Jak temu zapobiec?