Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cisco/Linksys WRT160N - Słaby sygnał wifi zanik internetu mimo widoczności sieci

szpiegu86 09 Lut 2014 13:53 1194 2
  • #1 09 Lut 2014 13:53
    szpiegu86
    Poziom 2  

    Witajcie,
    Jestem posiadaczem routera Cisco (Linksys) WRT160N i od dłuższego czasu mam z nim problemy w przypadku łączności wi-fi, szczegóły poniżej. Łącząc się za pomocą kabla, nie dostrzegam tych sytuacji.

    1. Prędość internetu jest 2,5-krotnie niższa niż w przypadku połączenia kablowego; mam łącze 55Mbit/s i takie +/- wartości wychodzą na speedtestach, natomiast przy połączeniu wi-fi to tylko 20Mbit/s; oczywiście router i laptop działają w technologi N oraz odległość nie przekracza kilku metrów;

    2. Połączenie przez wifi nie jest zrywane, ale internet przestaje działać; pomaga wyłączenie i włączenie wifi na urządzeniu końcowym; problem dotyczy zarówno laptopów (mam 2 szt. i w obu przypadkach jest ten problem) jak i telefonów czy tabletów; im więcej urządzeń jest w domu z włączonym wifi tym problem bardziej dokuczliwy, przy 1-2 urządzeniach praktycznie nie występuje.

    Cisco/Linksys WRT160N - Słaby sygnał wifi zanik internetu mimo widoczności sieci

    0 2
  • #2 09 Lut 2014 21:49
    mbo
    VIP Zasłużony dla elektroda

    Sprawdź czy po zmianie kanału na 13 coś się zmieni.

    0
  • #3 10 Lut 2014 20:20
    szpiegu86
    Poziom 2  

    Zmieniłem kanał na 13, ale bez zmian :/

    0