Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

car300 - czy procek to hc05b6 czy b16??

pitt82 02 Apr 2005 11:44 2553 7
  • #1
    pitt82
    Level 13  
    Witam
    Mam radyjko car300F produkcji blaupunkt i niestety problem z odczytaniem eeproma z procka. Poprostu nie wiem jaki to procek.
    Jeste w obudowie plcc52 a na nim napis:
    zc 505930cfn
    8 925 904 396
    0d60j
    Z opisu wygląda mi to na 05b16, ale nie podoba mi się jego obudowa. Czy ktoś mi doradzi co to jest i jak to skonfigurować do odczytania eeproma??
  • #2
    august
    Level 16  
    jest to typowa motorola odetnij noge 22 i bedzie
    komunikacja nic sie nie kasuje czyta i zapisuje bez problemu
  • #4
    pitt82
    Level 13  
    Jeżeli jest to mc68hc05b16 to czy podłaczam to w poniższy sposób:
    1. Linia GND 41 pin do masy PC.
    2. Linia TxD 52 pin do RxD w PC.
    3. Linia RxD 50 pin do TxD w PC.
    4. Linia RESET 18 pin do RTS w PC.
    5. Linia IRQ 19 pin przez10k i włacznik do +12V.
    6. Linia PD4 9 pin do GND.
    7. Linia PD3 11 pin przez rezystor 1k-2k2 do +5V.
    8. Linia TCAP1 22 pin przez rezystor 1k-2k2 do +5V(pin odłączamy od układu).
  • #6
    szatz
    Level 25  
    A ja nie mogę złapać komunikacji w modelu CAR300 (D) procesor oznaczony jako ZC99190CFN . Podpiąłem jak wyżej i ni cholery. Czy winny jest komputer (za szybki) Athlon 2,2Gz ? Ewentualnie może ktoś ma sprawdzony program pod mój sprzęt ? Będę bardzo wdzięczny.
  • #7
    pepe
    Level 23  
    Zamiast korzystać z opisów "odciąć tu", "podnieśc to" miernik do łapki (najlepiej z oscyloskopem) i musi gadać! Tyle na ten temat.
  • #8
    szatz
    Level 25  
    U mnie juz jest komunikacja. Okazało się że na pinach 11 i 22 nie miałem 5V (nie był więc właściwie skonfigurowany procesor) - podpinałem się pod 10 pin na którym według wcześniejszych postów powinno być 5V (przynajmniej u mnie nie było). Podpiąłem więc do punktu w którym na pewno było i ku mojemu zdumieniu otrzymałem komunikat połączenie aktywne. Czyta znakomicie. Acha zmieniłem też kompa na dużo wolniejszego Pentium 350MHz.