Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ściemniacz włącza światło po powrocie zasilania

Taiszo5 09 Lut 2014 23:21 1833 15
  • #1 09 Lut 2014 23:21
    Taiszo5
    Poziom 9  

    Witajcie Przyjaciele. Kolega ma w domowej instalacji stycznik, którym rozłącza część instalacji kiedy nikogo nie ma w domu (w tym cały obwód oświetlenia mieszkania). Ma też wmontowane w puszki kilka ściemniaczy SCO-801. Problem w tym, że kiedy wraca do domu i załącza zasilanie ściemniacze załączają oświetlenie (w swoich obwodach) w sposób losowy, nie wszystkie i nie za każdym razem. Jak się tego pozbyć? Indukcja? Pojemność? Może dioda w kierunku zaporowym? Co myślicie?

    0 15
  • #2 09 Lut 2014 23:52
    ElectroTom
    Poziom 24  

    Chyba tylko nieodłączanie zasilania tych obwodów da pożądany efekt.

    0
  • #3 10 Lut 2014 00:22
    Taiszo5
    Poziom 9  

    Tak myślisz? Nie pomoże jakiś filtr?

    0
  • #4 10 Lut 2014 01:57
    ElectroTom
    Poziom 24  

    Cienko to widzę. Może ingerencja w ściemniacze?

    0
  • #5 10 Lut 2014 06:15
    Maciek051996
    Poziom 27  

    Według mnie filtry nic nie pomogą.
    Pomoże jedynie nie wyłączanie zasilania.

    0
  • #6 10 Lut 2014 14:20
    Taiszo5
    Poziom 9  

    Dziękuje Panowie! No szkoda. Potrzymam jeszcze trochę ten temat bo może ktoś miał podobny problem.

    0
  • #7 11 Lut 2014 11:27
    lukiiiii
    Poziom 26  

    Zacznijmy od tego, podaj nazwę , model ściemniacza, a najlepiej jego schemat wewnętrzny.

    Jak sterowane są ściemniacze? Przyciskiem, pokrętłem, może dotykiem?

    0
  • #8 11 Lut 2014 12:33
    Taiszo5
    Poziom 9  

    Ściemniacz SCO-801 montaż w puszce, sterowane klawiszem mono-stabilnym, jest ich pięć na jednej linii 'L' i 'N' podłączone do jednej zwory na styczniku. Na obciążeniu żarówki halogenowe 230V bez urządzeń peryferyjnych (trafo, przetwornic itp.). Obciążenie znacznie niższe od dopuszczalnego. Instalacja zaprojektowana i zmontowana prawidłowo.

    0
  • #9 11 Lut 2014 12:46
    lukiiiii
    Poziom 26  

    No to jedynie ingerencja w układ, podłączanie czegokolwiek nic nie da.

    0
  • #10 11 Lut 2014 23:36
    volcan
    Poziom 16  

    Ingerencja musiałaby być zbyt "głęboka" aby coś wniosła.
    To czy się zapala czy nie najprawdopodobniej zależy od tego, w którym miejscu
    sinusoidy następuje załączenie.

    0
  • #11 12 Lut 2014 09:39
    lukiiiii
    Poziom 26  

    Albo od stanu nieustalonego elektroniki w środku. Pewnie jakiś rezystor podciągający by pomógł, ale gdzie go połączyć to pewnie nawet producent nie wie. :)

    Jest jeszcze szansa, podważyć obudowe i dowiedzieć się jaki układ elektroniczny siedzi w środku i coś wymyśleć na podstawie jego noty katalogowej. Gorzej jak to jest układ zaprogramowany.

    0
  • #12 13 Lut 2014 16:48
    Taiszo5
    Poziom 9  

    Masz na myśli podciągnięcie wyzwalani do masy na przyklad przez dzielnik napięcia?

    0
  • #13 14 Lut 2014 00:01
    ElectroTom
    Poziom 24  

    Zdziwiłbym się gdyby siedziała tam technika mikroprocesorowa. Myślę, ze triak, diak i kilka elementów dyskretnych.

    0
  • #14 14 Lut 2014 08:35
    lukiiiii
    Poziom 26  

    Tak, przez dzielnik.

    ElectroTom napisał:
    Zdziwiłbym się gdyby siedziała tam technika mikroprocesorowa. Myślę, ze triak, diak i kilka elementów dyskretnych.


    Raczej elektronika, układ jest zapalany włącznikiem "dzwonkowym", do tego regulacja jest poprzez przytrzymanie przycisku. Triak, owszem, ale jako element wykonawczy.

    0
  • #16 15 Kwi 2014 22:36
    Taiszo5
    Poziom 9  

    Dziękuje wszystkim za pomoc. Zaleciłem koledze wymianę tego ściemniacza na jeden element centralny zainstalowany w skrzynce. Zobaczymy jak będzie.

    0