Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba 40RL938 - Brak połączenia WiFi

Romcia89 10 Lut 2014 12:09 7386 21
  • #1 10 Lut 2014 12:09
    Romcia89
    Poziom 6  

    Witam,

    Posiadam telewizor Toshiba 40RL938. Niestety owy model nie wyszukuje mojej sieci WiFi. Wszystkie sieci sąsiadów w pobliżu wyszukuje. Telewizor był już w serwisie i nie stwierdzono usterki modułu WiFi. Mieszkam w bloku, dostawcą internetu jest Astral (łódź). Internet na laptopie/telefonie działa bez zarzutów.
    Sieć chodzi na TP-LINK TL-WR340G. Wydaje mi się, że trzeba coś skonfigurować w routerze, aczkolwiek nie jestem pewna. Proszę o pomoc, z góry dziękuję.


    Pozdrawiam

    0 21
  • #2 10 Lut 2014 12:34
    grubs
    Poziom 32  

    Spróbuj użyć konfiguracji ręcznej, tam wybierz nazwę sieci i wpisz dokładnie taką jaka Ci się wyświetla gdy łączysz się przez smartfona lub laptopa. Oczywiście ręcznie wybierasz też szyfrowanie i wpisujesz hasło zabezpieczające sieć.

    1
  • #3 10 Lut 2014 12:56
    anmedia
    Poziom 39  

    Romcia89 napisał:
    Wydaje mi się, że trzeba coś skonfigurować w routerze, aczkolwiek nie jestem pewna

    Najprawdopodobniej problemem jest system zabezpieczeń w routerze, a dokładnie nieobsługujący je moduł w TV. Dobrze by było, gdyby serwis podał ci, jakie parametry posiada moduł WiFi w TV i wówczas sprawdzić z ustawieniami routera.

    Trudno w tej chwili pisać, oprócz routera nie podałaś żadnych, kompletnie żadnych informacji. Może masz skonfigurowany router z tzw. "siecią ukryta"; wtedy sieć nie jest widoczna z zewnątrz. Zrób skany obrazu z routera (wszystkie gdzie są ustawienia WiFi i z zabezpieczeniami, firewallem), wtedy będzie można coś więcej napisać.

    0
  • #4 10 Lut 2014 13:24
    Romcia89
    Poziom 6  

    Niestety serwis nie podał mi parametrów modułu w tv. W internecie jakoś nie mogę znaleźć co montowali w tych toshibach.
    @Anmedia - powiedz jakich potrzebujesz informacji to Ci je podam.

    poniżej ss przesyłam o które prosiłeś. Pisz jeśli jeszcze jakieś ss jest potrzebne
    Toshiba 40RL938 - Brak połączenia WiFi

    Toshiba 40RL938 - Brak połączenia WiFi

    0
  • #5 10 Lut 2014 13:40
    anmedia
    Poziom 39  

    Już podałeś to, co trzeba. Widzę, że wszystkie zabezpieczenia są wyłączone (twoja sieć dla hackera jest całkowicie otwarta - ale to już inny temat). Natomiast z tego, co widzę, to system zabezpieczeń jest ustawiony na WPA2-PSK tego zabezpieczenia wiele kart WiFi nie obsługuje włącznie z szyfrowaniem TKIP. Jak możesz, to chwilowo opcję "Enable Wireless Security" wyłącz (pamiętaj, żeby ją później włączyć). Dodatkowo opcje "Channel" ustaw na AUTO. W tym momencie masz całkowicie odblokowany router (pamiętaj, aby później tę opcję ponownie włączyć), a więc do routera będzie miał dostęp każdy. Teraz spróbuj wyszukiwania w TV. Jeśli nie znajdzie, to zmień w Wireless Mode opcje MODE z 802.11g na 802.11b i ponownie spróbuj wyszukać sieci w TV.

    0
  • #6 10 Lut 2014 13:55
    Romcia89
    Poziom 6  

    Zrobiłam wszystko o czym pisałeś krok po kroku, niestety nie pomogło. TV dalej wyszukuje inne sieci, mojej nie widzi :cry:

    0
  • #7 10 Lut 2014 13:59
    grubs
    Poziom 32  

    TV obsługuje wszystkie tryby tego routera (włącznie z szyfrowaniem TKIP i AES) więc pierwotne ustawienie powinno działać.
    Aczkolwiek odbieranie sygnału wizji i dźwięku nie jest zalecane dla częstotliwości 2,4 GHz co nie zmienia faktu że TV powinien widzieć sieć. Koleżance proponuję jednak spróbowanie tego co napisałem w poście 2.

    0
  • #8 10 Lut 2014 14:03
    anmedia
    Poziom 39  

    Czy moze zrobic kolezanka zdjecie z ustawien w TV krok po kroku jak probuje wyszukiwac siec (zdjecia tak aby bylo cos widac :) )?

    0
  • #9 10 Lut 2014 14:13
    Romcia89
    Poziom 6  

    grubs napisał:
    TV obsługuje wszystkie tryby tego routera (włącznie z szyfrowaniem TKIP i AES) więc pierwotne ustawienie powinno działać.
    Aczkolwiek odbieranie sygnału wizji i dźwięku nie jest zalecane dla częstotliwości 2,4 GHz co nie zmienia faktu że TV powinien widzieć sieć. Koleżance proponuję jednak spróbowanie tego co napisałem w poście 2.


    Przepraszam kolegę, że nie odpisałam na twoj post. Próbowałam kilkukrotnie ustawiając na typ zabezpieczeń takie jak w routerze. Niestety wyrzucało komunikat o nieprawidłowym typie zabezpieczeń.
    Poniżej zdjęcia z tv:
    Toshiba 40RL938 - Brak połączenia WiFi Toshiba 40RL938 - Brak połączenia WiFi

    ps. to zdj z prób ręcznej konfiguracji
    ps2. za chwilę prześle zdj krok po kroku jak wyszukuje sieci


    Zdj krok po kroku jak wyszukuje sieci:
    Toshiba 40RL938 - Brak połączenia WiFi Toshiba 40RL938 - Brak połączenia WiFi Toshiba 40RL938 - Brak połączenia WiFi Toshiba 40RL938 - Brak połączenia WiFi Toshiba 40RL938 - Brak połączenia WiFi Toshiba 40RL938 - Brak połączenia WiFi

    1
  • #10 10 Lut 2014 14:52
    KOCUREK1970
    Poziom 43  

    Romcia89 napisał:
    Zrobiłam wszystko o czym pisałeś krok po kroku, niestety nie pomogło. TV dalej wyszukuje inne sieci, mojej nie widzi

    Może Twoja sieć jest zakłócana po drodze, i sygnał nie może się przebić.
    Zainstaluj na komputerze to:
    http://www.metageek.net/support/downloads/
    Sprawdź i wklej zdjęcie, jak sygnał wygląda przy tv.
    Wyłącz wszelkie zabezpieczenia sieci wifi, niech będzie sieć open dla wszystkich, i wtedy spróbuj jeszcze raz konfiguracji.
    Albo zresetować cały tv do ustawień fabrycznych, to samo można by zrobić z routerem, ale tego lepiej nie ruszać, bo nie wiem, jakie wartości potem wpisać, by siec znowu zadziałała.

    0
  • #11 10 Lut 2014 15:00
    Romcia89
    Poziom 6  

    KOCUREK1970 napisał:
    Romcia89 napisał:
    Zrobiłam wszystko o czym pisałeś krok po kroku, niestety nie pomogło. TV dalej wyszukuje inne sieci, mojej nie widzi

    Może Twoja sieć jest zakłócana po drodze, i sygnał nie może się przebić.
    Zainstaluj na komputerze to:
    http://www.metageek.net/support/downloads/
    Sprawdź i wklej zdjęcie, jak sygnał wygląda przy tv.
    Wyłącz wszelkie zabezpieczenia sieci wifi, niech będzie sieć open dla wszystkich, i wtedy spróbuj jeszcze raz konfiguracji.
    Albo zresetować cały tv do ustawień fabrycznych, to samo można by zrobić z routerem, ale tego lepiej nie ruszać, bo nie wiem, jakie wartości potem wpisać, by siec znowu zadziałała.


    Tv przenosiłam do pokoju, w którym jest router. Stawiałam go pół metra od routera, i ciągle bez zmian.

    PS. Czy wg Was może pomóc zmiana routera? Bo już w sumie nie widzę innej przyczyny;/

    0
  • #12 10 Lut 2014 15:12
    anmedia
    Poziom 39  

    OK. Zrob w takim razie jeszcze jedna probe. Karta WiFi w TV dziala, wykrywa sygnal z innych routerow.

    Wylacz wszystkie urzadzenia ktore lacza sie z routerem. Zresetuj router (z tylu powinien byc przycisk reset). Jako ze nie masz zadnych konkretnych ustawien w routerze to nie wiele stracisz. Po restarcie router powinien wrocic do ustawien fabrycznych. Zaloguj sie i sprawdz czy SSID i reszta ustawien sie zresetowaly. Pozostaw wlaczony router i wlacz TV (zadne ine urzadzenie). Teraz sprobuj skonfigurowac siec w TV.

    Romcia89 napisał:
    Czy wg Was może pomóc zmiana routera?

    Najpierw nalezy znalezc przyczyne takie stanu rzeczy, a pozniej myslec o ewentualnej wymianie.

    0
  • #13 10 Lut 2014 15:16
    Romcia89
    Poziom 6  

    po resecie routera nic mi się nie popartoli z internetem? Nie konfigurowałam tego nigdy a nie chcę zostać bez internetu.

    0
  • Pomocny post
    #14 10 Lut 2014 15:18
    anmedia
    Poziom 39  

    Jesli nic wczesniej nie ustawialas ( a musialas np ustawic uzytkownika i haslo dostepu do internetu) to nalezy je ponownie wpisac.

    0
  • Pomocny post
    #15 10 Lut 2014 15:21
    KOCUREK1970
    Poziom 43  

    Koleżance zapewne bardziej chodzi o parametry samej usługi internetowej, że tego nie zna.

    0
  • #16 10 Lut 2014 15:22
    anmedia
    Poziom 39  

    To tez o tym napisalem, inne opcje jesli nic nie bylo ustawiane nie zmieniaja sie.

    0
  • Pomocny post
    #17 10 Lut 2014 15:24
    KOCUREK1970
    Poziom 43  

    anmedia napisał:
    To tez o tym napisalem

    Bardziej miałem na myśli, parametry samej instalacji jej internetu, wiesz, to co się wpisuje jak w neo np. użytkownik, hasło do usługi, nie zaś zabezpieczenie samego wifi.
    Romcia89 napisał:
    Tv przenosiłam do pokoju, w którym jest router. Stawiałam go pół metra od routera, i ciągle bez zmian.

    Zresetuj go (tv) do fabrycznych ustawień, to też warto spróbować.

    0
  • Pomocny post
    #18 10 Lut 2014 15:31
    grubs
    Poziom 32  

    A czy przypadkiem w zakładce wirless nie masz czegoś ustawionego w opcji mac filtering?

    0
  • Pomocny post
    #19 10 Lut 2014 15:32
    anmedia
    Poziom 39  

    Post nr4 zdjecie drugie - chyba jest odpowiedz? Nawet gdyby byla blokada poprzez MAC to siec powinna zostac wykryta!

    0
  • #20 10 Lut 2014 15:40
    Romcia89
    Poziom 6  

    Zresetowałam router, nic nie zmieniałam oprócz zabezpieczenia sieci. DZIAŁA! DZIAŁA! wielkie dzięki panowie! Reset pomógł :) Całusy!

    0
  • #21 10 Lut 2014 15:53
    anmedia
    Poziom 39  

    Romcia89 napisał:
    :) Całusy!

    No, to podjade ;)

    W takim razie teraz skonfiguruj poprawnie cala siec. Opis jak sie to robi byl juz na forum szukaj jako konfiguracja sieci DLNA, UPnP. Jesli w sieci lan znajduje sie choc jeden TV dobrze byloby ustawic wszystkie adresy IP recznie. Dzieki temu unikniesz wielu problemow w przyszlosci.

    grubs napisał:
    No tak tylko tam jest pokazane filtrowanie mac adresów dla dostępu do internetu a ja mówię o ustawieniach filtrowania mac dla sieci wireless.


    Ok, ta opcja to glowny "wlacznik" do zakladki MAC Address Filtering. W zakladce MAC filtering dokonujesz wszystkich ustawien dla komputerow laczonych poprzez WiFi i/lub LAN (tez jest taka mozliwosc). Czasami jest konieczne wylaczenie np w celu podlaczenia nowego urzadzenia w sieci, dlatego latwiej zastosowac glowny "wylacznik" niz ustawiac czy zmieniac pozostale komputery ustawione w zakladce filtrowania.

    0
  • #22 10 Lut 2014 16:42
    _PREDATOR_

    VIP Zasłużony dla elektroda

    anmedia napisał:
    Romcia89 napisał:
    :) Całusy!

    No, to podjade ;)


    Panowie nie tu, do licha, proszę na PW/ komunikatory, tu nie forum randkowe! :P
    Toshiba 40RL938 - Brak połączenia WiFi

    0