Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz na TDA8571J - trzeszczenie głośnika po podkręceniu poziomu głośności

karol1042 10 Feb 2014 15:04 1467 5
  • #1
    karol1042
    Level 8  
    Witam,
    Rok temu złożyłem kit avt2499, teraz postanowiłem go dokończyć. I tu niestety pojawił się problem. Wzmacniacz zasilany jest tymczasowo z zasilacza atx 300W, przez 3 kondensatory 4700uF, do testów wykorzystywany był głośnik Magnat Edition 693 o mocy RMS 65W i impedancji 4Ohm, sygnał pochodzi z laptopa bez potencjometru. Przy 3-4% regulacji głośnik grał słabo, a przy próbie głośniejszego słuchania głośnik zaczął trzeszczeć i zapaliła się czerwona dioda. Z tego co pamiętam to Tda8571j lutowałem bez radiatora, ale dosyć szybko. Może mi ktoś powiedzieć czy takie objawy wskazują na przegrzanie? Od czego zacząć sprawdzanie, w których miejscach mierzyć napięcie? Chyba że problem tkwi w zasilaczu? Bardzo proszę o pomoc bo bardzo mi zależy na naprawie tego wzmacniacza.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Helpful post
    #2
    SlawekKedra
    Level 43  
    Co jeszcze jest podłączone do tego zasilacza?

    Dodano po 25 [minuty]:

    Problem prawdopodobnie tkwi w tym, że z wyjścia 12V tego zasilacza można pobrać jedynie bardzo mały prąd jeśli do wyjścia 5V nic nie jest podłączone. Jeśli wyjście 5V zostanie obciążone, to wtedy dopiero wyjście 12V osiąga swoją pełną wydajność.
  • #3
    karol1042
    Level 8  
    Do zasilacza nic jest podłączone. Czy wyjście 5V musi być bardzo obciążone? Na początku podłączony był taki mały wiatraczek, ale on nic nie zmieniał tylko że wtedy nie miałem tych kondensatorów. Jutro podłącze go do akumulatora i zobaczymy.
  • Helpful post
    #4
    SlawekKedra
    Level 43  
    Nie pamiętam za bardzo jakie powinno tam być obciążenie, ale wiatraczek to za mało. Prawdopodobnie żarówka samochodowa 12V/21W byłaby wystarczająca.
  • #5
    karol1042
    Level 8  
    Żarówki nie mam, ale podłączyłem halogen 12V 50W i pomogło. Nigdy bym na to nie wpadł, także dzięki wielkie SlawekKedra.
  • #6
    SlawekKedra
    Level 43  
    To znaczy że pierwszy raz chyba korzystasz z ATXa do zasilania czegoś innego niż komputer:)