Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Olimpia Splendid AquaDry 16 - Zero wody w zbiorniku

10 Feb 2014 18:44 2289 2
  • Level 2  
    Witam,
    Od 1,5 miesiąca jestem posiadaczem osuszacza Olimpia Splendid AquaDry 16.
    Działał bardzo dobrze. Zebrał 2 pojemniki wody (w sumie ok. 7 litrów).
    I przestał zbierać wodę. Zero wody w zbiorniku.
    Wygląda, że wszystko działa, przełącza się w tryb oczyszczania powietrza (słychać wyłączanie się kompresora) lub osuszania (słychać włączanie się kompresora).
    W domu na pewno jest wilgotne powietrze. Rozumiem, że ilość zbieranej wody może być mała, ale pojemnik jest całkowicie suchy. CAŁKOWICIE. Czy coś robię nie tak?
    Dziękuje za każdą pomoc w tej sprawie.
    [30.03.2021, webinar elektroda] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 42  
    Jeżeli jest to odwilżacz chłodniczy (piszesz coś o sprężarce), to jedna jego część (cienkie rurki) powinna być ciepła (gorąca) a druga zimna. Czy po kilku minutach pracy sprężarki są miejsca o różnych temperaturach?
    Co z ew. filtrami? Czy są czyste?
  • Level 2  
    Wyniosłem odwilżacz do piwnicy i tam przy wilgotności 70% zbiera wodę. W pokoju była wilgotność 55%. Ten odwilżacz prawdopodobnie wtedy już nie zbiera wody, ponieważ jej ilość na rurkach jest mała i zamiast skraplać się odparowuje pod wpływem przepływającego powietrza.
    Po prostu producent podaje fałszywe dane dotyczące zakresu w którym powinien działać.
    Zamykam temat. Dziękuję.