Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

konfiguracja Cisco 3008 - i Linksys WRT54G + Tomato

11 Lut 2014 00:38 1488 4
  • Poziom 21  
    Witajcie,
    Posiadam internet w sieci Toya, zewnętrzne IP, modem kablowy CISCO 3008 oraz router Linksysa wrt54G z wgranym Tomato v.1.28. Mój problem polega na braku możliwości zalogowania się z internetu na jakikolwiek postawiony serwer (ftp, http, ssh) na komputerze w sieci LAN. Logowanie pomiędzy komputerami w LAN jest możliwe. W konfiguracji routera większość zaawansowanych opcji jest domyślna, ustawiłem tylko port forwarding dla ip komputera LAN, na którym stoi serwer (domyśle czyli 21, 22, 80 i 9091 dla podglądu transmission-daemona przez http). Próbuję się łączyć na różne sposoby z internetu na na przydzielony ip na różne sposoby ale bez skutku.

    Jeszcze jedna uwaga - przydzielony publiczny adres IP (do mac routera) jest inny niż ten podawany na stronach "show my ip". Czy tak powinno być?
  • Poziom 43  
    ginger78 napisał:
    przydzielony publiczny adres IP (do mac routera) jest inny niż ten podawany na stronach "show my ip". Czy tak powinno być?
    Nie, adres powinien być taki sam.
  • Pomocny post
    Poziom 11  
    Często dostawcy używają adresach po maskaradach i chyba tak jest w twoim przypadku. Chodź w twoim przypadku można się zastanawiać czy adres zewnętrzny nie jest wpisany na CISCO co by oznaczało że masz router za urządzeniem wejściowym. Jeśli możesz podać jak jest ustawiany WAN u ciebie na routerze automatycznie czy ręcznie, jeśli automatycznie to z jakiej adresacji jest przydzielany z wewnętrznej czy zewnętrznej.
  • Pomocny post
    Poziom 43  
    Cisco 3008 to zwykły modem, a więc pracuje w trybie bridge, czyli docelowo publiczny IP powinien zostać przydzielony routerowi WRT54G i to na nim trzeba odpowiednio przekierować porty albo użyć DMZ na adres serwera, który ma mieć wystawione usługi w świat. Do sprawdzenia pozostaje, czy WRT54G ma rzeczywiście na WAN IP publiczne, widać w zakładce Status.
  • Poziom 21  
    Dziękuję Kolegom za sugestie. Chyba znalazłem przyczynę - publiczne IP jest przypisane do adresu MAC LAN a nie WAN. Po zmianie MACa, DDNS poprał poprawny adres IP i wszystko śmiga jak należy :D Dziękuję serdecznie!