Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Integra 128 - identyfikacja manipulatorów

L_Leo 11 Lut 2014 11:12 2913 2
  • #1 11 Lut 2014 11:12
    L_Leo
    Poziom 2  

    Witam,

    Postawiłem system na integrze 128. Wszystko działało OK, wszystko sprawne. System oparty na:

    - integrze 128 v. 1,06
    - czujki ruchu 16szt aqua plus
    - 25 kontaktronów
    - 3 manipulatory INT - KLCD - BL

    Naszła mnie potrzeba przebudowy systemu. Chciałem wymienić jeden manipulator INT - KLCD na INT - TSG. Dodatkowo inne rozłożenie bebechów ekspanderów itp. w skrzynkach.

    Wszystko podłączone mam w identyczny sposób - nie ma możliwości bym się pomylił. Dodatkowo przeprowadziłem wejście w tryb serwisowy z kołków centrali (z racji pokrywania się wcześniejszych adresów).
    Wykasowałem wszystko, doprowadziłem do haseł serwisowych.
    Z manipulatora wchodzę w tryb serwisowy - nadaję adresy manipulatorą:
    INT - TSG - 0
    INT - KLCD - 1
    INT - KLCD - 2

    Następnie przeprowadzam identyfikacje manipulatorów i efekt jest taki:

    Na manipulatorze (2) wyświetla się:

    Znaleziono adresy odpowiednio 0, 1, 2 (znajduje 3 adresy manipulatorów)
    i w zależności od której próby identyfikacji robię w drugiej linii wyświetlacza manipulatora pionowa strzałka na któryś z adresów. Raz strzałka wskazuje na 0, raz na 2 itp.
    Czasami przy kolejnej próbie identyfikacji manipulatorów pionowe strzałki pojawiają się dwie np. wskazują adres 0 i 2.

    Ale nie jest w stanie wykryć nazwy/rodzaju manipulatora.

    Po przeprowadzonej tak próbie identyfikacji manipulatorów i wyjściu z trybu serwisowego - nie wyskakuje mi komunikat "czy zapisać w pamięci flash"

    Po opuszczeniu trybu serwisowego na wszystkich 3 manipulatorach miga dioda trybu serwisowego. Wyświetlana jest godzina, data i z każdego manipulatora mogę wejść w tryb administratora oraz tryb serwisowy. I rozpocząć ponowną identyfikację manipulatorów ale efekt jak wyżej. Nie mogę ich dodać w pełni zidentyfikować lub dodać do systemu.

    Dzisiaj po kolejnej próbie identyfikacji manipulatorów. Integra wykryła jeden manipulator o numerze 2. Pojawił się komunikat: wykryte adresy 0,1,2 oraz pod 2 symbol R. Wyszedłem z trybu serwisowego wyskoczył komunikat czy zapisać w Flashu. Zapisałem. W tym manipulatorze pojawiła się możliwość identyfikacji ekspanderów, wejść wyjść itd. Ale na pozostałych manipulatorach jeden INT - KLCD identyczny jak wykryty oraz INT - TSG dalej wykrywa ich adresy ale nie znajduje nazw.

    Czy ktoś ma jakiś pomysł na dodanie manipulatorów, albo co przegapiłem, co robie źle?

    0 2
  • #2 11 Lut 2014 12:51
    dariusz.bembenek
    Specjalista - Alarmy Stacjonarne

    Centrala do przeflashowania.. Aktualna wersja 1.12.
    FlashX + wkładka na stronie satela.

    0
  • #3 11 Lut 2014 20:48
    L_Leo
    Poziom 2  

    Dzięki za pomoc,

    Poradziłem sobie. Zrobiłem upgrade centrali do 1,12 i wszystko poszło pięknie za pierwszą identyfikacją.

    0