Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IBM T40 - nowy wentylator i FAN ERROR (błąd wentylatora)

Kinlarhyl 11 Lut 2014 14:46 2802 14
  • #1 11 Lut 2014 14:46
    Kinlarhyl
    Poziom 7  

    Witam. Dostałem za darmo IBM T40. Wszystko byłoby ładnie, pięknie, gdyby nie połamane skrzydełka od wentylatora. Mimo, że laptop bez nich mocno się grzał i dość bardzo hałasował, to chodził bez większych problemów.
    Postanowiłem wymienić na nowy. Kupiłem jakiś na allegro pasujący do mojego modelu. Pasował niestety tylko w nazwie. Wywierciłem tam dodatkowe dziurki by go zamontować, oczywiście nic nie uszkodziłem. Dziurki były wiercone tylko w blaszce trzymającej go.
    Uruchomiłem go. Wentylator działał. Laptop się uruchomił i pracował przez jakieś 15-20 minut. Po tym się wyłączył. Uruchomiłem go ponownie. Zobaczyłem ekran powitalny od IBM i z racji, że to było jakiś czas temu, to nie pamiętam, czy bios się też ładował, ale bynajmniej następnie wyświetlił mi się komunikat na czarnym tle w górnym lewym rogu o treści "FAN ERROR". Z google wiem, iż znaczy on tyle samo co błąd wentylatora.
    Niestety nic mi to nie mówi i nie wiem co z tym fantem zrobić. Spotkał się już ktoś kiedyś z tym? Wie ktoś co mam uczynić ?

    0 14
  • #2 11 Lut 2014 15:09
    adeq4
    Poziom 30  

    Dobierz się ponownie do chłodzenia i sprawdź czy wentylator swobodnie się kręci.

    0
  • #3 11 Lut 2014 16:39
    Kinlarhyl
    Poziom 7  

    Odgrzebałem go ponownie. Dobrałem się do chłodzenia. Wszystkie bebechy jego mam na wierzchu. Podłączoną mam klawiaturę, abym mógł pracować na nim. Pokazuje mi się nadal FAN ERROR. Przypadkiem wcisnąłem ESC i laptop uruchomił się. Miałem go włączonego jakieś 10 minut. Coś tam na nim robiłem. Wentylator nadal nie chodził
    Wyłączyłem go i włączyłem ponownie. Nie zdążył nawet kompletnie się uruchomić i się wyłączył. Uruchomił go po raz trzeci. Podczas ekranu ładowania systemu znów się wyłączył.
    Wentylator nadal nic. kompletne 0.
    Wyłączanie się usprawiedliwiam przegrzaniem się. Nie wiem, czy słusznie.

    0
  • #4 11 Lut 2014 20:55
    adeq4
    Poziom 30  

    Sprawdz wentylator pod innym zrodlem napiecia stalego 5V czy dziala.

    0
  • #5 11 Lut 2014 21:00
    Resist_34
    Poziom 22  

    Kinlarhyl napisał:
    Kupiłem jakiś na allegro pasujący do mojego modelu. Pasował niestety tylko w nazwie.

    Możliwe, że ten "jakiś" pasujący wentylator ma inaczej wyprowadzone piny we wtyku.
    Porównaj po kolorach kabli oryginał i zamiennik - często kolory się pokrywają (ale kolejność już niekoniecznie)
    Jeśli się mylę, proszę mnie poprawić : oryginał ma trzy kable - czerwony, niebieski, brązowy (czyli odpowiednio zasilanie, masa, tacho)

    0
  • #6 11 Lut 2014 21:17
    Kinlarhyl
    Poziom 7  

    adeq4 napisał:
    Sprawdz wentylator pod innym zrodlem napiecia stalego 5V czy dziala.


    Czy mógłbyś mi podpowiedzieć co może mieć napięcie 5V? Albo inaczej. Jak mogę to sprawdzić? Nie jestem doświadczony zbytnio w elektronice.


    Co do tego "jakiegoś" wentylatora. Niestety ze względu na to, że były połamane wszystkie skrzydełka, nie widziałem sensu go trzymać i go wyrzuciłem. Nie zwróciłem uwagi niestety na to, czy kolory się zgadzają. Jednakże jak przed chwilą sprawdziłem kolory są takie jak wymieniłeś i są również w tej samej kolejności (zależy od której strony patrzeć)


    @EDIT: popytałem troszkę i dostałem informację, że mogę połączyć ze sobą 2 baterie paluszki, a te z kolei do wentylatora i powinno to ruszyć. Z racji, iż nie jestem już w stanie mieć na dzisiaj tych paluszków jutro będę próbował coś z tym zrobić. Chyba, że istnieje jakiś inny sposób?

    0
  • #7 11 Lut 2014 22:44
    adeq4
    Poziom 30  

    Możesz jeszcze podłączyć stare pozostałości po wentylatorze i włączyć laptopa. Jeśli się pojawi błąd - uszkodzenie na płycie, jeśli nie - uszkodzony nowy wentylator. Proste.

    0
  • #8 12 Lut 2014 00:07
    Kinlarhyl
    Poziom 7  

    Tylko niestety nie posiadam już tego. Wyrzuciłem zbyt wcześnie

    0
  • #9 12 Lut 2014 15:46
    Kinlarhyl
    Poziom 7  

    Sprawdziłem najpierw go pod laptopem i nadal nie działał. Podłączyłem więc do tych baterii. Nie wiedziałem który kabelek gdzie, więc testowałem po kolei. Udało mi się go uruchomić. Lecz gdy chciałem sprawdzić drugi raz, chyba inaczej dołożyłem plus i minus bo poleciał mi dym z niego i nie chciał już zatrybić. Więc na moje wentylator spaliłem. nie jestem pewien na 100%

    0
  • Pomocny post
    #10 12 Lut 2014 15:58
    SkyyX
    Poziom 18  

    Spalony silniczek ... zainwestuj w nowy wentylatorek ... masa + leżala na - co spowodowalo spiecie

    0
  • #11 12 Lut 2014 18:29
    Kinlarhyl
    Poziom 7  

    A jakbym mógł inaczej to sprawdzić? Nie chcę inwestować w nowy wiatraczek, gdy może okazać się, że walnięta jest płyta główna.

    0
  • #12 12 Lut 2014 20:12
    SkyyX
    Poziom 18  

    Hmm pokombinuj jeszcze z tym "spalonym" wiatraczkiem posprawdzaj czy dziala itd.

    0
  • #13 13 Lut 2014 17:19
    Kinlarhyl
    Poziom 7  

    Kilkanaście razy próbowałem. Bez efektów

    0
  • #15 28 Mar 2016 13:34
    Kinlarhyl
    Poziom 7  

    Ostatecznie nie wiem co trzeba było z nim zrobić. To był dość leciwy laptop, więc po nieudanych próbach naprawy pozbyłem się go i zainwestowałem w nowy. Dziękuję wszystkim za pomoc. :)

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo