Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica Minolta Bizhub C203 - Ustawienia sieciowe

11 Lut 2014 15:02 6201 21
  • Poziom 17  
    Witam.

    Mam następujący problem. Instalowałem kopiarkę Konica C203. Wszystko ustawiłem tzn. drukowała w sieci oraz skanowała. Na koniec zmieniłem ustawienia adresu IP z DHCP na statyczny : "określ". Wyłączyłem i włączyłem kopiarkę. No i od tej pory zaczął się problem. Nie mam połączenia z kopiarką. Wchodząc w ustawienia administratora nawet nie pojawia się "5.Ustawienia sieciowe".
  • Poziom 17  
    Coś mi świta że w ustawieniach serwisowych można zrobić PING
    Sprawdź czy z maszyny widać router, przynajmniej będzie można wyeliminować kabel.
  • Poziom 17  
    Kabel już sprawdzałem i jest ok.

    Dodano po 38 [minuty]:

    Próbowałem też z trouble reset. Najdziwniejsze jest to, że wszystko działało aż do momentu ustawienia adresu IP na ręczny.
  • Pomocny post
    Specjalista - kserokopiarki
    Niestety zrobiłeś błąd ... W tej maszynie nie wyłączasz jej po zmianie ustawień sieciowych. Komunikat z tego co pamietam brzmi "przetwarzanie ustawień sieciowych , nie wyłączaj zasilania głównego " lub jakoś tak. Trzeba by zrobić inicjalizację ustawień sieciowych pod SYSTEM1 - Initialization. Sprawdzę jeszcze w SM bo pisze z pamięci . Juz mi tak kilku informatyków maszyny załatwiło :)

    C.
  • Poziom 17  
    Możliwe, że tak było. Z przyzwyczajenia nie czytałem komunikatu i wyłączyłem kopiarkę. Będę niezmiernie wdzięczny za pomoc.
  • Poziom 19  
    Piszesz że nie pojawia się w trybie administratora pozycja "Ustawienie sieciowe" a czy poczekałeś kilka minut od włączenie kopiarki?
    Karta sieciowa startuje trochę później i trzeba czasami kilka minut poczekać aż "wstanie" i dopiero wtedy pojawia się zakładka "ustawienie sieciowe"
  • Poziom 17  
    Tak, czekałem nawet 2-3 godziny i ustawienia sieciowe nie pojawiły się.
  • Pomocny post
    Specjalista - kserokopiarki
    Czekanie nic nie da. Dopóki nie zainicjujesz ustawień sieciowych nie ma możliwości uruchomienia sieci. Co ciekawe jak wejdziesz w ustawienia użytkownika i ustawieniach drukarki jak wydrukujesz strone konfiguracji to adres IP i MAC będzie widoczny :)

    C.
  • Poziom 19  
    No to tak jak kolega copyman napisał inicjalizacja karty sieciowej z trybu serwisowego.
  • Pomocny post
    Specjalista - kserokopiarki
    Tak jak myślałem System1 , Initialization i Data Clear. Trochę trzeba będzie po tym poustawiać :) W C220/280/360 jest juz dodatkowe podmenu pozwalające tylko na inicjalizację samych ustawień sieciowych. Tu tego niestety nie widzę ... Jakby co możesz na początek jeszcze raz firmware przeinstalować. Może to odblokuje funkcje sieciowe .

    C.
  • Poziom 17  
    Data Clear została zrobiona ale dalej nie ma ustawień sieciowych pod 5. Nie jestem przy kopiarce ale z tego co mi powiedziano to również ustawienia z pod 3 też nie pojawiają się. Jutro będę musiał chyba osobiście wybrać się do kopiarki.
  • Poziom 18  
    Ja wtrącę jeszcze, że ostatnio w bizhubie 350 po ustawieniu DHCP maszyna nie mogła wstać i zawisała na logo KM. Pomogło przeinstalowanie firmware i data clear.
  • Specjalista - kserokopiarki
    Mogłeś zacząć od wgrania firmware... Tak z ciekawości ten Data Clear to Ty robiłeś czy odbywało sie to "zdalnie" przez telefon ?

    C.
  • Poziom 17  
    Przez telefon, ale robiła to osoba, która zajmuje się kopiarkami więc na pewno wszystko zostało zrobione dobrze.
  • Pomocny post
    Poziom 16  
    Najlepiej byłoby zrobić reset karty sieciowej. Jest do tego specjalny firmware gdzie po włożeniu karty CF do maszyny pokazują się dwie zakładki. Jedna to NVRAM Recovery i tego nie należy robić a druga to NIC reset i po zaznaczeniu tej zakładki i naciśnięciu przycisku START zresetuje się karta sieciowa i wgląd w ustawienia powinien być widoczny.
  • Specjalista - kserokopiarki
    Zacząłbym od wgrania na nowo firmware ... Powinno sie to ładnie poustawiać samo z siebie. Co do tego firmware ratunkowego do karty sieciowej zostawiłbym to jako ostatnią czynność .

    C.
  • Poziom 17  
    Witam.

    Po zrobieniu data clear oraz wgraniu nowego firmwera ustawienia w kopiarce wyglądają następująco: Konica Minolta Bizhub C203 - Ustawienia sieciowe

    Konica Minolta Bizhub C203 - Ustawienia sieciowe

    Bardzo proszę o pomoc.
  • Pomocny post
    Poziom 16  
    Prawdopodobnie masz odinstalowany dysk twardy. Musisz go włączyć w menu serwisowym w zakładce SYSTEM 1 lub SYSTEM 2 dokładnie nie pamiętam.
  • Specjalista - kserokopiarki
    Sysytem2 -> HDD , niektóre wersje firmware wymagały też State Confirmation -> HDD Version up. Szkoda że nie dałeś zdjęcia menu Ustawienia Administratora ... Jest tam opcja ustawień sieciowych ?

    C.
  • Poziom 17  
    Dzięki za podpowiedź. Ustawienia wróciły, ale wróciłem do punktu wyjścia. Nadal brak jest ustawień sieciowych. Mam dostęp do firmwarów tylko dokładnie nie wiem, który to jest firmware ratunkowy.
  • Pomocny post
    Poziom 16  
    Firmware poszedł na pw. Powodzenia.
  • Poziom 17  
    Recovery firmwear pomógł. Dziękuję wszystkim za pomoc.

    Pozdrawiam.