Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toyota - Radio W58810 brak głosu

Andrzej Ł 11 Lut 2014 16:20 2538 1
  • #1 11 Lut 2014 16:20
    Andrzej Ł
    Poziom 21  

    Wszystkie funkcje działają,brak głosu trwale,wyciszony scalak mocy na pine 22 (0,92V) .Doszedłem do duotranzystora PNP-NPN EMD12 oznaczony literką D obok dwóch niebieskich elektrolitów.Ustaliłem:
    1.PNP cały czas przewodzi (piny 4-3)niezależnie os stanu pinu 5 .
    2. Przez stałą obecność napięcia na wyjściu (pin 3) wysterowany cały czas NPN na wejściu (pin 2),kolektor NPN (pin 6) zciąga MUTE pin 22 układu poprzez rezystor do masy.
    Przy obciążeniu wyjścia pin 3 kontrolką napięcie spada ,NPN zatyka ,mute ustępuje.
    Wygląda na uszkodzony PNP .Zastanawia mnie logika wysterowania ,bo gdy radio wyłączone to pin 5 ma 5V czyli zatyka sekcję PNP,a na włączonym jest 3,6 czyli wysterowuje PNP i na wyjściu (pin3) jest 5V ,które znowu aktywuje MUTE (NPN)
    Powinno działac chyba odwrotnie. Dodam jeszcze raz ze PNP cały czas przewodzi niezależnie czy radio On czy off.
    Po wylutowaniu tranzystora jest głos ale nie można regulować głośności gałką(tylko poziom 19).
    Czy ta usterka jest znana ,nie mam w tej chwili tranzystora na podstawienie.Czy to radio będzie działać na stole bez reszty ?
    R 716 i 717 przelutowane

    0 1
  • #2 11 Lut 2014 16:37
    tolo
    Poziom 33  

    Tak, to radio działa na stole.

    3
  Szukaj w 5mln produktów