Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lenovo IdeaPad Z580 - Nie uruchamia się bios

12 Feb 2014 16:54 9723 3
  • Level 7  
    Witam serdecznie.

    Mam problem z dostaniem się do Bios'a.
    Potrzebuję wstawić na komputer hasło pod biosem.
    Laptop jest nowy i jak w temacie jest to model Lenovo IdeaPad Z580. Problem w tym, że posiada wszystkie możliwe plomby.
    Na początku znajomy zainstalował mi 2 systemy:
    - Linux Ubuntu, oraz
    - Windows 7.
    Po jakimś czasie użytkowania musiałem wyczyścić partycje i zainstalowałem tylko Windows 7. Teraz próbuję wejść do bios'a za pomocą klawisza funkcyjnego F2, a tu lipa, nie uruchamia się bios, ale wyskakuje standardowe okno z którego mogę wybrać tylko boot'owanie Windows7.
    Na stronie producenta Lenovo znalazłem instrukcję do tego modelu i dopiero dowiedziałem się że ten mały przycisk obok przycisku "Power" nazywa się Novo Button i służy do uruchamiania komputera bezpośrednio do menu bios'a. Dlatego też uczyniłem to i uruchomiło się okno "NOVO BUTTON MENU", a w nim możliwość wyboru:

    NOVO BUTTON MENU
    1. ENTER SETUP MENU
    2. ENTER BOOT MANAGER
    3. ONE TOUCH RECOVERY

    I teraz tak ... gdy wybieram 2 opcję, mam możliwość wyboru boot'owania systemu (CD, USB i takie tam).
    Gdy wybieram 1 opcję (dotychczas wydawało mi się, że jest to wejście w ustawienia bios'u, jeśli się mylę to mnie poprawcie), na czarnym tle pokazuje mi się tylko taki błąd:

    error: unknown filesystem
    grub rescue>

    ... i rozumiem, że jest to jakaś pozostałość linuxa.

    Proszę, doradźcie co mogę z tym zrobić, ponieważ bardzo potrzebuję dostać się do bios'a!
    Dodam jeszcze, że szukałem na wujku Google, ale nic nie znalazłem. Przypadki podobne, ale nie takie jak ten.

    Z góry dziękuję Wszystkim za próbę wsparcia!
    Pozdrawiam _Grzegorz_
  • User removed account  
  • Level 7  
    Robiłem już chyba wszystko, co tylko możliwe. W klawiszach funkcyjnych skończyła mi się już możliwość kombinacji. Co do systemu, to miałem go wcześniej na innych sprzętach i tego problemu nie było.
    Jeśli chodzi o kopię zapasową, to fakt że może być z nią coś nie halo, bo raczej nie zdarza mi się robić kopii zapasowej, a to dlatego, że zamulało mi kompa zbyt często, a już nie wspomnę ile zajmowało mi wtedy miejsca (było mi w ten czas bardzo potrzebne miejsce na dyskach).
    Czy reinstalację systemu należy zrobić w jakiś szczególny sposób, aby pozbyć się tych pozostałości po Linuxie?
    Jak pisałem wcześniej, do ustawień bios'a nie jestem w stanie się dostać. Natomiast bez problemu odpalę płytkę z GParted. Może przy partycjach można coś zrobić?
    Nie znam się aż tak na tym.
    Po Twojej opinii rozumiem, że nie jest to jakaś straszna usterka i można to normalnie przywrócić do stanu należytego?
    Pozdrawiam _Grzegorz_
  • User removed account