Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

9800gt - paski na ekranie , "rozwalone" literki w biosie , sterowniki

12 Lut 2014 17:14 1752 10
  • Poziom 7  
    Witam !
    Przedwczoraj kupiłem używaną kartę Ge Force 9800gt 1GB. Teoretycznie każdy sprzęt przed wystawieniem na półkę jest testowany przez 24-48h (nie wiem dokładnie w jaki sposób) oraz otrzymałem rok gwarancji.
    Na początku po podłączeniu karty (razem z dodatkowym zasilaniem za pomocą przejściówki 2molex - 6pin) komputer tak jakby nie widział karty (monitor nie zapalał , sporej wielkości wentylator na karcie krecił się jak należy). Po aktualizacji biosu do najnowszej wersji i podłączeniu karty od nowa monitor uruchomił się. Zainstalowałem najnowsze sterowniki na czysto i wszystko wydawało się być wporządku. Po około 45-60 minutach gry w Wiedźmina 2 (temperatura karty wynosiła pomiędzy 65-69 stopni przy obciązeniu i około 43 stopnie w windowsie ale prędkość wiatra zawsze wynosiła 35%. Nigdy więcej ani mniej) komputer zawiesił się i "dostał" cieńkich czerwonych pasków na ekranie (Podobna sytuacja miała miejsce przy teście Skyrim). Po resecie sterowniki jakby znikły. Zainstalowałem je ponownie i testowałem kartę różnymi benchmarkami ale już się nie wieszała. Przystąpiłem więc niezwłocznie do gry w battlefield 4 (max temperatura karty - 70 stopni) i tym razem po około godzinie wyskoczył dziwny błąd directX (niestety nie mam screena ale nigdy w życiu nie widziałem czegoś tak potwornego :D ) po czym pojawił się bluescreen. Po ponownym uruchomieniu sterowniki znowu "znikły" ale ich instalacja nic nie daje (również po formacie systemu).Ekran ma dziwne czerwone - różowe , lekko falowane paseczki w miejscach kolorów takich jak czerwony , różowy , rozdziałka max 800x600 itp. Komputer wykrywa kartę jako "Akcelerator graficzny 256 mb". Dodatkowo literki w biosie (przy uruchamianiu komputera) są jakby "rozwalone" i lekko rozjechane w górę i w dół.

    (Raz podczas oglądania youtube karta jakby wyłączyła się. Słyszałem dźwięk z głośników ale monitor zgasł i właczył sie z powrotem po około minucie)


    Czy jest to zepsuta karta czy winny może być inny element mojego komputera ? (8600gt działa bez najmniejszych problemów)


    Procesor : AMD Athlon 7750 black edition
    Ram : 4gb ddr2 (2 x 2gb)
    Płyta główna : ASRock N68-S
    Zasilacz : 450w Fortron
    2 Dyski twarde 140 gb i 80 gb
    Windows 8.1
  • Pomocny post
    Poziom 33  
    9800 to bardzo awaryjne grafiki - skoro masz gwarancje to oddaj ją najlepiej zwrot pieniedzy i kup coś innego.
  • Pomocny post
    Poziom 28  
    Prawdopodobnie grafika odchodzi na drugą stronę,i wykonaj to co kolega wyżej,żeby nie było za późno.
  • Poziom 7  
    Jaka karta była by godnym zamiennikiem ?
    Oczywiście zbliżona cenowo i w miarę dobrze dostępna.Najlepiej żeby obyło się bez wymiany zasilacza.
    Czy Nvidia czy jakiś Radeon to nie gra roli.
  • Poziom 28  
    Daj na gwarancje,niech wymienia ja na nowa i ją wtedy sprzedaj.Możesz popatrzeć na hd 7770 lub gtx 560,660
  • Poziom 7  
    Jeden z najtańszych GTX-ów jakie znalazłem.

    Link

    Czy reszta mojego komputera nie będzie zbyt słaba ?
    Prawdopodobnie PCI-E na mojej płycie jest w wersji 1.0
  • Pomocny post
    Poziom 28  
    Prawdopodobnie na płycie jest pci express 2.0 x16,więc powinno chodzić normalnie.Nie powinien być za słaby komputer.

    Dodano po 3 [minuty]:

    Ta grafika co podałeś jest ( według mnie) nieopłacalna,popatrz na allegro/tablica gtx560/gtx660
  • Poziom 7  
    domio33 napisał:
    Prawdopodobnie na płycie jest pci express 2.0 x16,więc powinno chodzić normalnie.Nie powinien być za słaby komputer.


    Istnieje jakiś bezbłędny sposób na rozpoznanie wersji PCI ? Na stronie producenta płyty niestety nie zawarto takiej informacji.
    Słyszałem że karta w slocie PCI 2.0 powinna przynajmniej uruchomić się bez podłączenia dodatkowego zasilania ponieważ ten slot daje więcej energii niż 1.0. Bez podłączenia zasilania nie kręci się nawet wentylator , na tej podstawie domysliłem się że jest to 1.0.

    Oczywiście zakładam że mogę się bardzo , bardzo grubo mylić.
  • Poziom 28  
    Czasami na laminacie płyty głównej jest napisana prędkość na pci express.
  • Pomocny post
    Poziom 43  
    Płyta ma PCI-E 2.0
  • Poziom 7  
    Dzięki za pomoc panowie.
    Na początek zajmę się sprawą reklamacji tej karty :D