Elektroda.pl
Elektroda.pl
X
TermoPasty.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

citroen xsara picasso - dmuchawa "jeż", tranzystory

12 Lut 2014 21:27 3789 15
  • Poziom 2  
    witam

    mam taki problem - padły mi tranzystory w tak zwanym "jeżu" - wiem że można je wylutować i wlutować nowe - podobno takie IRL3507 - ale nie mogę nigdzie ich znależć - czy są może jakieś zamienniki tego tranzystora ? przyznaje że z dziedziny elektroniki jestem kompletne zero - jeśli ktoś z Was może mi pomóc będę wdzięczny

    pozdrawiam i z góry dzięki za pomoc
  • TermoPasty.pl
  • Poziom 20  
    Kolego idz do sklepu elektronicznego i niech ci dobiorą z tego co mają według parametrów.
  • Poziom 2  
    z pruszkowa, kupiłem na allegro całego jeża - założyłem i śmiga jak talala, tego starego spróbuje sam przelutować i zobaczymy co z tego będzie, dzięki chłopaki za pomoc
  • TermoPasty.pl
  • Poziom 14  
    Niestety mam dla Ciebie złą wiadomość. W tym regulatorze BEHR, padają przede wszystkim nie tranzystory mocy, lecz scalony układ sterujący nimi. Jest to jakiś układ na zamówienie, nie kupisz go w sklepie.
    Psuje się tak, że wcale nie ma obrotów, albo są maksymalne, albo przypadkowo się zmieniają.
    Do wyboru jest albo kupienie całego wentylatora, albo samego jeża, albo zrobienie regulatora samemu i podpięcie zamiast.
    Sam regulator silnika nie jest "inteligentny" i nie gada z komputerem przez CAN. Jest to zwykły przetwornik sterowany napięciem 0..5V a wychodzi z niego PWM kluczowany do masy (silnik jest na stałe podpięty pod +12).
    Swoją drogą nie pojmuję, jak można było zrobić takie badziewie, że psuje się samo z siebie, mimo że silnik jest sprawny.
  • Poziom 10  
    Dla wszystkich, którzy chcą naprawić jeża w regulatorze dmuchawy. Należy zakupić dwa tranzystory mosfet IRL 3803. Zdemontować wentylator i wymontować jeża. Obskrobać to czarne wypełnienie przy blaszkach, wyciągnąć blaszki i delikatnie podważyć tranzystory. Potem oskrobać dalej z gumy i odciąć uszkodzone tranzystory. Dla pewności można zmierzyć omomierzem i porównać ze sprawnymi. Potem wlutować nowe posmarować pastą silikonową, założyć blaszki i zakleić klejem na gorąco. Zamontować jeża i cieszyć się sprawnym nadmuchem za 9 PLN i trochę swojej pracy. Ja tak zrobiłem i działa, wiec nie pytać się czy to są zamienniki bo maja nawet większy prąd. Powodzenia.
  • Poziom 8  
    Dokonałem naprawy jak napisano powyżej, nawiew z regulacją działał jakieś 5 minut. Po wyłączeniu zapłonu i ponownym jego włączeniu wentylator zamilkł. Silnik jest sprawny. Przy podłączeniu samego jeża i sprawdzeniu napięcia na kostce prądowej otrzymuje 9V. Co może być powodem.

    Edit.
    Sprawa wyjaśniona, klej odrobinę odpychał jeża od obudowy dmuchawy i dodatkowo kostka od sterowania była troszkę luźna. Już jest ok.
  • Poziom 9  
    panowie gdzie szukac problemu z ta dmuchawa rece mi opadaja mianowicie zasada dzialania dmuchawy xsary picasso 2001r polega na tym ze dmuchawą mozna regulowac sile nadmuchu na wlaczonej stacyjce jednak dmuchawa nie dmucha po zapaleniu auta i regulacji sily nadmuchu dmuchawa zaczyna dmuchac.u mnie mozna regulowac sile nadmuchu na wlaczonej stacyjce(dmuchawa nie dmucha) oraz po zapalenu auta regulacja sily nadmuchu dziala(dmuchawa nie dmucha). jeż ok, napiecia sa ,panel ok. wszystko zaczyna dzialac poprawnie po odpięciu kostki z alternatora czyli jakby brakowalo napiecia to jest 12v zgaszony silnik 14,7v zapalony silnik. problem w tym ze ladowanie jest na poziomie 14.7v oraz kontrolka ladowania gasnie w czym moze byc problem .gdzie idzie sygnal z alternatora?na jakiej zasadzie to dziala?
  • Poziom 35  
    wienek28 napisał:
    problem w tym ze ladowanie jest na poziomie 14.7v


    Za wysokie ładowanie.
  • Poziom 9  
    Witam zmierzylem jeszcze raz napiecie i wyszla moja mala pomylka (14,7v pisalem wyzej) jest 14,5v .po wlaczeniu wszystkich swiatel i maxymalnym obciazeniu spada do 14,3 a dmuchawy dalej nie zalancza.Po odpieciu kostki alternatora dziala prawidlowo dmuchawa a co dziwne na tej odpietej kostce nie swieci sie ładowanie!!! Ogolnie od samego poczatku jak wiatrak przestal dzialac to pojawil sie blad abs fault non function ktorego nie da rady skasować a sam abs działa prawidłowo podczas jazdy.
  • Poziom 9  
    (pepe 150 )mam bsm na nec-u 75076303 myslisz ze wysypal sie program?rozebralem to bsm sprawdzalem wsystkie przejscia i rezystory nic nie widac.dzieki ze zainteresowales sie temtem.na forach ten przypadek nie istnieje mysle ze go rozwiklamy i sie przyda innym.pozdrawiam
  • Poziom 35  
    BSM jest pod maską i raczej nie nadaje się do naprawy - zalany żywica czy klejem.
    BSI pod kierownicą , a to inna kwestia.
  • Poziom 9  
    ma bsm z lewej strony przy fartuchu sciagajac pokrywe bsm sprawdzilem wszystkie bezpieczniki i sa ok
  • Poziom 9  
    wienek28 napisał:
    ma bsm z lewej strony przy fartuchu sciagajac pokrywe bsm sprawdzilem wszystkie bezpieczniki i sa ok


    xsara picasso 2001r
    po rozebraniu i po wyciagnieciu okazalo sie ze nie ma tam bsm jest to tylko skrzynka z bezpiecznikami a pod spodem sa tylko wiazki z kablami zadnego problemu tam nie zauwazylem oczywiscie sprawdzilem wszystkie bezpieczniki i czy czasami jakiegos nie brakuje.coraz bardziej wydaje mi sie ze problem lezy w bsi albo bsi-panel sterujacy dmuchawa.ma ktos jakies sugestie?
  • Poziom 43  
    Ściąg wtyczke z alternatora i zobacz czy będzie łądowanie, oraz jak zachowują się grzanie tylnej szyby i szyby w drzwiach , czy działają czy tez nie teraz na zapalonym na zgaszonym i na ściągniętej wtyczce.
    Może tez być wypalona kostka stacyjki lub na samym zasilaniu dmuchawy , podepnij na dmuchawę żarówkę i badaj sygnał sterujący.

    Ogólenie w godzine można to obadać.
  • Poziom 9  
    problem rozwiazany stacyjka byla ok problem siedzial w kostkach pod kierownica i w kostce dochodzacej do bezpiecznikow po podgieciu zlaczek zaczelo chulac.spadek napiecia nie zalanczal dmuchawy.nie wiem jak moglem to przegapic :crazyeyes:



    dzieki wielkie za pomoc