Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak obrazu na monitorze, brak "piknięcia" płyty głównej

sithera 13 Lut 2014 17:49 4158 13
  • #1 13 Lut 2014 17:49
    sithera
    Poziom 2  

    Witam, mam problem z komputerem stacjonarnym.
    Otóż trochę temu komputer działał pięknie, 0 problemów. Następnego dnia próbuję go włączyć a na monitorze pojawia się napis "no signal detected". Pomyślałem, że to może wina kabla od monitora, więc podpiąłem pod inny monitor z innym kablem ale nic się nie zmieniło. No to następna myśl: karta graficzna. Podmieniłem na starą kartę graficzną ale dalej żadnego obrazu na monitorze. Zauważyłem też, że wcześniej przy każdym włączeniu komputera można było usłyszeć piknięcie płyty głównej a teraz tego nie słychać. Dodam, że kiedy włączam komputer wszystkie wentylatorki chodzą (te od GPU,CPU i obudowy). Niestety nie miałem przy sobie innej kości ram/procesora/płyty głównej żeby sprawdzić czy któryś z tych podzespołów się nie zepsuł. Oddałem go do diagnostyki i dowiedziałem się, że zepsuta jest płyta główna. Była ona na gwarancji więc wysłałem ją do Morele.net , a oni do producenta w celu wymiany/naprawy. Wczoraj dostałem maila od Morele, że płyta główna jest już wysłana i "Forma realizacji: test ok, urządzenie sprawne". Dzisiaj otrzymałem płytę główną, podpiąłem wszystko poprawnie i wciąż ten sam problem : "no signal detected". Ktoś ma jakiś pomysł co może być nie tak? Nie wiem czy to diagnostyka była zła czy w serwisie producenta źle sprawdzili płytę główną.


    Specyfikacja zestawu:

    Procesor Intel Pentium G840 2.80GHz
    Karta graficzna Vertex3D Radeon HD4850 1GB DDR5
    Zasilacz Aerocool VP-450
    Płyta główna ASRock H61M-GE
    Dysk Seagate Barracuda 3.5'', 500GB
    GoodRam DDR3 4096MB PC1333 CL9

    0 13
  • Pomocny post
    #2 13 Lut 2014 18:38
    kokapetyl
    Poziom 42  

    Wymontuj kartę graficzną i moduły ram, następnie uruchom komputer.
    Jak w tej sytuacji zachowa się płyta? (jakie sygnały z biosu)

    0
  • Pomocny post
    #3 13 Lut 2014 18:51
    jaras0303
    Poziom 10  

    miałem taki problem. Wyjmij baterię z płyty głównej i pozwól się kondensatorom rozładować.
    Ja do bolca od zasilacza przytykałem próbnik który mrugał aż rozładował kondensatory a następnie zostawiałem na noc
    wtedy resetowały się ustawienia płyty głównej i chodziło

    0
  • Pomocny post
    #4 13 Lut 2014 19:29
    technikabasenowa
    Poziom 32  

    jaras0303 napisał:
    miałem taki problem. Wyjmij baterię z płyty głównej i pozwól się kondensatorom rozładować.
    Ja do bolca od zasilacza przytykałem próbnik który mrugał aż rozładował kondensatory a następnie zostawiałem na noc
    wtedy resetowały się ustawienia płyty głównej i chodziło


    Co tam tobie mrugało?
    Jak powyżej wyjmij ram, grafikę odłącz napędy, bios musi się odezwać ( buzer oczywiście podłączony) pomiar napięcia zasilacza.

    1
  • Pomocny post
    #5 13 Lut 2014 19:39
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    technikabasenowa napisał:
    Jak powyżej wyjmij ram, grafikę odłącz napędy, bios musi się odezwać ( buzer oczywiście podłączony) pomiar napięcia zasilacza.

    O ile procesor i płyta sprawne to tak będzie.
    Do sprawdzenia jak już koledzy wyżej wspomnieli bez pamięci, karty graficznej oraz napędów i dysków zachowanie płyty głównej. W przypadku braku sygnałów z płyty sprawdzić procesor, prawidłowość montażu a także napięcia z zasilacza.

    0
  • #6 13 Lut 2014 19:46
    technikabasenowa
    Poziom 32  

    mati211p napisał:
    O ile procesor i płyta sprawne to tak będzie.


    Masz racje- skrót myślowy :-(

    0
  • #7 13 Lut 2014 21:18
    sithera
    Poziom 2  

    Dobra to tak, znalazłem w pudełku speaker lecz jak tylko go wyjąłem to te 2 końcówki się ułamały... Spróbowałem podłączyć przytrzymując ten głośniczek tak aby stykało i udało mi się usłyszeć: 3 długie piknięcia, przerwa, 3 długie piknięcia, przerwa, i tu usłyszałem 2 długie piknięcia ale mogły być dalsze bo ręka mi się obsunęła. Jutro będę miał dostęp do drugiego komputera i postaram się sprawdzić inną kość ramu/zasilacz/procesor i sprawdzę jeszcze raz te sygnały z buzzera. Jeśli dobrze odczytałem te dźwięki to są tylko 2 możliwości interpretacji tych dźwięków?
    sekwencja: 3,3,2 - zle ustawienia bios
    sekwencja: 3,3,4 - problem z pamięciami karty graficznej
    Tyle, że karta graficzna była wypięta w tym czasie.

    Spróbować wyjąć tą baterię na jakiś czas? Trzeba robić coś jeszcze, czy tylko ją wyjąć, poczekać i włożyć z powrotem?

    Jeszcze pytanie, czyli jeżeli płyta główna się odzywa to znaczy, że procesor i płyta są sprawne?

    Cytat:
    O ile procesor i płyta sprawne to tak będzie.

    0
  • Pomocny post
    #8 13 Lut 2014 21:37
    djzatorze
    Poziom 22  

    Jeżeli słychać 3 długie piski, spróbuj wyjąć i włożyć ponownie pamięć RAM (najlepiej tylko jedną kość), możesz też upewnić się, czy ich styki są czyste (źródło). Wyjęcie baterii nie zawsze resetuje BIOS, czasem ona podtrzymuje tylko zegar. Poszukaj zworki Clear_CMOS w pobliżu baterii i przestaw ją z 1-2 na 2-3 na minutę czy dwie, a potem z powrotem przestaw tak jak była. Wtedy będzie reset ustawień. A jeżeli procesor i płyta są sprawne, to BIOS jest w stanie wykonywać procedurę POST a zatem będzie umiał komunikować się ze światem przy pomocy głośniczka :)

    0
  • Pomocny post
    #9 13 Lut 2014 21:41
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    sithera napisał:
    Jeszcze pytanie, czyli jeżeli płyta główna się odzywa to znaczy, że procesor i płyta są sprawne?

    Tak i jeśli była bez tych podzespołów o których pisałem to wskazuje to na brak karty graficznej i pamięci. Jak włożysz pamięci RAM i jest podłączony speaker to czy są jakieś dźwięki wtedy? Czy na zintegrowanej karcie graficznej działa?

    0
  • Pomocny post
    #10 13 Lut 2014 21:44
    swiercm
    Moderator - Komputery Serwis

    sithera napisał:
    Procesor Intel Pentium G840 2.80GHz
    Karta graficzna Vertex3D Radeon HD4850 1GB DDR5
    Zasilacz Aerocool VP-450
    Płyta główna ASRock H61M-GE
    Dysk Seagate Barracuda 3.5'', 500GB
    GoodRam DDR3 4096MB PC1333 CL9


    Kiepsko dobrane elementy.
    Po pierwsze. RAM - GoodRAM nie są takie "good" - lubią robić psikusa - spróbuj podmienić na inne.
    Po drugie - Vertex3D - problematyczne karty - warto by się rozejrzeć za czymś bardziej stabilnym - obstawiam jej awarię.
    Po trzecie - PSU - można było włożyć coś z lekko wyższej półki (sprawdź go)
    https://www.elektroda.pl/rtvforum/topic1199202.html

    J.W. Po pomierzeniu napięć na zasilaczu, zrób CLR_CMOS. Posprawdzaj wszystkie wtyczki. Głośnik systemowy musisz mieć na stałe podłączony. Nie może Ci się ręka "omsknąć".

    1
  • #11 14 Lut 2014 15:44
    sithera
    Poziom 2  

    Wczoraj wyjąłem baterię CMOS na całą noc, dodatkowo przestawiłem tą zworkę. Rano spróbowałem odpalić - nic się nie zmieniło. Wyjąłem kartę graficzną i podpiąłem kabel od monitora pod zintegrowaną kartę graficzną i działa oO

    A byłem pewien, że jak podłączałem starą kartę GeForce7300GT która chodzi na innym komputerze, to problem nie znikał. Wynika z tego, że uszkodzona jest karta graficzna? W najbliższym czasie, spróbuję podłączyć tę kartę na innym komputerze i zobaczę czy tam działa.

    Możliwe jest, że mam zepsute wejście PCI-E w płycie głównej a w serwisie producenta tego nie sprawdzili?

    0
  • Pomocny post
    #12 14 Lut 2014 15:47
    swiercm
    Moderator - Komputery Serwis

    sithera napisał:
    W najbliższym czasie, spróbuję podłączyć tę kartę na innym komputerze i zobaczę czy tam działa.

    Możliwe jest, że mam zepsute wejście PCI-E w płycie głównej a w serwisie producenta tego nie sprawdzili?


    Istnieje taka opcja.
    Do momentu sprawdzenia kart/karty na innym PC - nie będziesz wiedział.

    swiercm napisał:
    Po drugie - Vertex3D - problematyczne karty - warto by się rozejrzeć za czymś bardziej stabilnym - obstawiam jej awarię

    0
  • #13 14 Lut 2014 20:05
    jaras0303
    Poziom 10  

    zasilacz może palić ci karty ja tak miałem przy wahaniach napięcia w sieci nieźle potrafił namieszać. szczególnie dobrze sprawdzić go oscyloskopem czy jest czegoś wart

    0
  • #14 14 Lut 2014 20:17
    swiercm
    Moderator - Komputery Serwis

    jaras0303 napisał:
    zasilacz może palić ci karty ja tak miałem przy wahaniach napięcia w sieci nieźle potrafił namieszać. szczególnie dobrze sprawdzić go oscyloskopem czy jest czegoś wart


    Racja. Z tym że te markowe zasilacze z reguły mają swoje zabezpieczenia przeciw właśnie wahaniom napięcia sieciowego. Do tego głównie służą kondensatory, niestety z czasem tracące swoje właściwości.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo