Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Beko WML15105E - Nie działa

ALEE 14 Lut 2014 20:02 3396 8
  • #1 14 Lut 2014 20:02
    ALEE
    Poziom 12  

    Pralka nie chciała się załączyć. Paliły się kontrolki Start i Waschen i dalej nic. Można było otworzyć drzwi, nie były zablokowane. Przy kolejnym otwarciu wywaliło bezpieczniki w mieszkaniu. Wymieniłem blokadę drzwi, ze starej czuć było spalenizną. Teraz palą się kontrolki Start, Waschen i Ende, tak jak po zakończeniu prania i nic nie można dalej zrobić. Proszę o poradę, ewentualnie może ktoś ma schemat połączeń do tej pralki? Wyczytałem coś o resecie dwoma klawiszani z lewej strony. ta pralka ma po lewej pokrętło programatora, po lewej 4 przyciski i klawisz sieciowy i to wszystko.

    0 8
  • Pomocny post
    #2 14 Lut 2014 22:25
    313094
    Użytkownik usunął konto  
  • #3 15 Lut 2014 19:05
    ALEE
    Poziom 12  

    Dzięki Szypek uszkodzony jest moduł. Odpalone są ścieżki i upalony jeden z 5 jednakowych elementów oznaczonych 628S, jak na zdjęciach. Nie wiem czy to triaki czy tranzystory? Może ktoś wie co to za elementy (ewentualnie jakieś dostępne zamienniki).
    Pralka Beko WML15105E - Nie działa Pralka Beko WML15105E - Nie działa

    0
  • Pomocny post
    #4 15 Lut 2014 19:16
    movzx
    Poziom 39  

    ALEE napisał:
    628S, jak na zdjęciach.
    Ja na zdjęciu widzę Z3M, czyli Z0103. Nie wiem co miałyby tam robić tranzystory.

    1
  • #5 15 Lut 2014 19:31
    ALEE
    Poziom 12  

    Dzięki movzx, jak wymienię, napiszę co z tego wyszło.

    0
  • #6 19 Lut 2014 19:43
    ALEE
    Poziom 12  

    Po prawej stronie pierwszego od prawej triaka widać dwa pola lutownicze, był tu rezystor smd ale wyparował wraz ze ścieżką która pod nim przebiegała. Może ktoś ma taki moduł i może odczytać wartość tego rezystora.

    0
  • #7 20 Lut 2014 08:11
    TONI_2003
    Moderator

    ALEE napisał:
    był tu rezystor SMD, ale wyparował

    Oprócz tego co wyparował (R86-513) - 51K. Sprawdź jeszcze rezystory SMD (poprawność ich wartości) poniżej tych (Z3M, czyli Z0103) na moim zdjęciu są one uszkodzone (widać) :D
    Pralka Beko WML15105E - Nie działa

    0
  • #8 20 Lut 2014 20:59
    ALEE
    Poziom 12  

    Po wymianie triaka i R86 pralka ruszyła, odpompowała wodę, zakończyła program, po około 2 min odblokowała drzwi. Wrzuciłem coś do prania, wybrałem program mini i załączyłem. Pobrała wodę prawidłowo, zawsze po pewnym czasie w takim wypadku robiła mały obrót bębna, tylko teraz ten mały obrót jest tak gwałtowny że pralka pokonuje kilkanaście centymetrów, po pewnym czasie robi to samo. Wyłączyłem program bo bałem się co będzie dalej, pralka odpompowała wodę i po minucie odblokowała drzwi. W czasie naprawy raz przewracałem pralkę na bok. Nie wiem czy to wina sterowania czy może zamocowania bębna. Sprężyny i teleskopy mocujące bęben wydaje się że są tak jak mają być. Może jakieś sugestie?

    0
  • #9 22 Lut 2014 22:32
    ALEE
    Poziom 12  

    Z rezystorów o których mówił TONI_2003 ten 680Ω miał 720Ω, także po wylutowaniu. Może pod napięciem coś się z nim jeszcze działo. Wymieniłem ten rezystor i jednocześnie triaka po prawej stronie od tego odpalonego chociaż na omomierz był ok. Pod nim była odpalona gruba ścieżka, może to go nadwyrężyło? Po tym zabiegu pralka działa prawidłowo. Nie wiem czy przyczyną był triak czy rezystor. Dziękuję wszystkim za pomoc. Temat do zamknięcia.

    0