Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ASROCK AM2NF3-VSTA - Komputer wyłącza się losowych momentach

szymsze87 14 Feb 2014 20:44 1128 5
  • #1
    szymsze87
    Level 17  
    Witam. Mam problem z komputerem.
    Objawy:
    Komputer wyłącza się losowo, zarówno podczas startu jak i normalnej pracy w systemie.
    Specyfikacja systemu:
    - AMD ATHLON 64 X2 5000
    - ASROCK AM2NF3-VSTA
    - RAM 2X 1GB DDR2
    - DYSK SAMSUNG 500GB
    - GRAFIKA ATI X1650 256MB
    - ZASILACZ TRACER 400W
    - WINDOWS XP HOME
    Przeprowadzona diagnostyka:
    1. Zasilacz:
    - pomiar napięć zasilacza miernikiem podczas startu, normalnej pracy i testach obciążeniowych - w normie
    - sprawdzenie kondensatorów - ok
    - czyszczenie wnętrza i wiatraków
    - wymiana zasilacza na inny markowy - bez zmian nadal się wyłącza
    2. Procesor:
    - wymieniany na inny - bez zmian
    - czyszczenie wentylatora, wymiana pasty - bez zmian
    - radiator podczas pracy letni
    - temperatura w hwmonitor potrafi wzrosnąć do 90-120 stopni (przynajmniej tak pokazuje program, radiator letni)
    3. Ram:
    - testowany memtestem - brak błędów
    - testowany na innym oraz pojedynczo
    4. Grafika:
    - wymieniana na inna - bez zmian
    - wymiana pasty i czyszczenie układu chłodzenia
    5. Płyta główna:
    - wymieniana pasta na mostku oraz bateria 3V
    - kondensatory wyglądają ok
    6. Dodatkowe:
    - komputer uruchamiany w konfiguracji płyta, zasilacz, ram, procesor, grafika - wyłącza się

    Z tego wszystkiego wynika, że uszkodzona płyta główna. Dziwią mnie te temperatury procesora, może uszkodzony czujnik temperatury?
    Brakuje mi już pomysłów. Proszę o porady, może ktoś się spotkał już z takim problemem.
  • #3
    Pete_O
    Level 31  
    Kasek21 wrote:

    Dodam jeszcze, że warto zajrzeć pod linki wymienione tu: https://www.elektroda.pl/rtvforum/viewtopic.php?p=12581091#12581091
    - jak i na cały tamten temat.
    Problem albo z płytą, albo z CPU. Tam pomogła wymiana CPU, ale trudno powiedzieć, co bardziej prawdopodobne w Twoim przypadku. Nie masz pewnie innego procesora na podmianę?
  • #4
    Kasek21
    Level 43  
    Pete_O wrote:
    Problem albo z płytą, albo z CPU. Tam pomogła wymiana CPU, ale trudno powiedzieć, co bardziej prawdopodobne w Twoim przypadku. Nie masz pewnie innego procesora na podmianę?

    szymsze87 wrote:
    - wymieniany na inny - bez zmian


    Ja bym zainteresował się koszykiem i backplate.
  • #5
    Pete_O
    Level 31  
    Kasek21 wrote:
    szymsze87 napisał:
    - wymieniany na inny - bez zmian

    Ja bym zainteresował się koszykiem i backplate.
    Słusznie - przeoczyłem.
    :arrow: szymsze87: A ten "inny" - to był jaki dokładnie?
  • #6
    szymsze87
    Level 17  
    Wymiana płyty głównej pomogła. Zamykam temat